Quantcast
Jump to content

Search the Community

Showing results for tags 'lt230e'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturers
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deere UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deere UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 7 results

  1. Have a long story that I'll attempt to make brief. I picked up what was advertised as a 1987 LT230E with no cam or valve cover, harness dangling, no plastics, and all kinds of slop in every bushing and bearing, but hey, it was free and I love a challenge. Local guy had a couple 87 230E motors he was selling on craigslist, picked up one of those and a pisspounded DG RCM and header for $100. Went through the harness to start sorting things out and noticed a few key differences, like the stator connectors didn't mate up, one round and one square. Rubbed some of the grime off and found a VIN, Lo and behold - I have a 1990 LT160E, not a 1987 230E... By the grace of who knows what, the 230 just so happened to mount up directly to the 160 frame with no mods. Wasn't until I had broken the seal on starting to chase down the harness leads that I found out. As it stood, advertised as a 1987 230E After a bit of elbow grease and some eBay raiding. Made a new seat cover and found a set of plastics, New carrier bearings, and brakes all around. Pulled the steering and front suspension all apart and gave it some love with new bushings and tie rods Ordered a small fortune in NOS and China parts from eBay and RockyMountain and after a couple weeks of wrenching and soldering I have a nearly complete wheeler, in pretty decent shape. Cleaned up a Mikuni carb I had laying around and mounted it up with a cone filter and a Lowe's Racing™ intake boot, and fed it some gas, primed the carb and tugged on the started rope a few times, and sure enough it belkched out some soot and fired up, ran for a couple seconds and died. No sputter, just shut off. Checked for fuel startvation, vacuum in the tank, no problems there, plenty of gas in the carb. Suspected clogged air jets, so I pulled it out of the boot and gave it a shot of ether, and it did the same thing, fired up, ran strong for 2-3 seconds and shut off. Then suspected I f*%#ed up the wiring harness somewhere, and re-traced all the leads with my newly colored wiring diagram, thanks to my kiddo's Crayola marker collection, and everything looked good. Started to suspect the CDI, solenoid, or coil might be faulty and was flipping thru the manual when a buddy stopped by with a pair of boat seats for me to reupholster for him. He's a little bit of a savant with engines and electronics, and he got curious when I told him my predicament. Three minutes later he said "Hand me a pair of needlenose?" which he used to short the neutral switch to ground, and had me give it another tug. Fired up and ran great, no shutting off, so we deduced that the neutral switch must be at fault and after he left, I pulled it off to troubleshoot, and decided to flick the shifter a couple times with it off to see the little nubbin go around in a cricle. It didn't. I should mention at this point that I had previously changed the oil and while doing so, I took the opportunity to adjust the clutch without consulting the manual because I'm the dumbest guy I know. I did it according to the procedure I had learned for the LT185 I have, and figured the adjuster itself looked the same, they must be the same thing. I loosened the 10mm lock nut, and started turning the adjsuter screw clockwise waiting to encounter resistance, and then back it off 1/8 turn. I was really surprised when it kept turning and turning, but figured it must have been WAY out of adjustment, and went on with business. Figured I might need clutch plates at some point. Encountered this problem, and actually read the manual and the procedure is entirely different, and I realized that I had basically "adjusted" it into oblivion. I have since drained the oil and tried to re-adjust it twice, with no luck. Anyone have any idea what I can or should do to correct the issue, or am I missing something else entirely here? (chain is off and sprocket nut is loose, if that makes any difference.) Any insight or advice would be appreciated, thanks.
  2. Where can I buy an after market shock to replace the rear shock? Would it be better to find someone to rebuild shock?
  3. View File 1985-90 Suzuki Quadrunner LT230 Service Manual 1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual Submitter Admin Submitted 06/29/2019 Category Suzuki ATV  
  4. Version 1.0.0

    15 downloads

    1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual
  5. When I use the electric start, the starter motor turns just fine. But the engine won't kick over. But it will bump start if I how it behind a truck. Starts and runs. Anyone have any suggestions as to why it won't electric start? Its got a new battery in it.
  6. Hello I recently cleaned my carb on my 1987 Suzuki Lt230E Quadrunner. I used a carb rebuild kit, and I noticed that the choke assembly was not al there. The pull knob is there, and he plunger inside is there but it is broken and was frozen inside the carb. I freed the plunger and ordered a new one. I wont have that for a few days. So, after putting the carb back on the bike I started it. The quad never use to idle, and now with a few adjustments the bike idles now. On the down side, the quad wont move. It dies when I apply the throttle, but it will start back up every time. Any help on the will be greatly appreciated. Thank you.
  7. its probably an easy thing but I've been trying to figure out what this part is called can anyone help me pls!!!!!! I know it under the chain and had a bearing inside but cant find the name of the part

×
×
  • Create New...