Quantcast
Jump to content

Search the Community

Showing results for tags 'quadrunner'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 25 results

  1. I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
  2. Aquired a Quadrunner 240 about a year and half ago.The man said he knew nothing of it history just took it a s an add on in a trade he had made, It looked good-early/mid 90's all the plastic in good shape with no obvious oil stains, dents, etc, now have time to check it a little cl;oser...any suggestions as to what to look for? Aside from metal shavings, checking fluids etc? Whats good to see? Bad? Thank ahead
  3. Hey guys, new here, but haven't found ANY answer to my specific problem on a Suzuki dedicated ATV forum, so here's to hoping! I acquired a 95' Quadrunner 250, 4x4, (LT4WD) for practically nothing with no spark. The PO had tossed in a used stator which didn't fix the problem... so I went all routes (though cheaply) to narrow down the initial problem of no spark. Plug, coil, CDI (caltric) and stator w/pickup (caltric) were purchased and installed. And it RAN, but bogged horribly and would not rev past 1/4 throttle. I checked fuel flow, vacuum lines, all the normal stuff, no issues. I decided to check the valves and cam... well, there was one problem. The cam was 1mm under the lowest spec in the manual. So, in-came a new cam, Stage 1 Hotcams... also threw in a new set of shindy valves, lapped them, replaced the valve seals, and the timing chain. Back together again (w/stock airbox and new oiled filter). Now it idles even better, still boggs at 1/4 throttle, but will rev past it if you hold the throttle open for a second. Ahaha... success! So I was able to ride it above 1/4 throttle once I had momentum... could shift through the gears, all was good as long as I kept it over 1/2 throttle. Took a long enough ride to break in the cam properly at least so I won't have to worry about that. Now, I start fiddling with the carb. It's clean as a whistle, stock, with stock jets (new replacement Mikuni jets). Same problem. I start thinking, maybe this is fuel related and the bike is having an issue transitioning from idle jet to main jet... so I LOWER the needle by raising the clip 1 spot. Now it revvs up in neutral with no bog, but it boggs about the same trying to ride it. So I move the needle down again with the clip on the top slot. Better, but still has a bit of bog at 1/4 throttle. The last bit of advice I got was to ditch the CV carb... so I sprung for a brand new Mikuni VM30-83 round-slide. Bolted it up, blew into the vacuum tube to fill it with fuel (no vacuum port on this one) and she fired right up... but there is still a bit of bog, it's just masked by the fact that I'm not waiting for the vacuum diaphragm to open. So I feel like each little step brings me closer, but not perfect. I'm now wondering if this is still in-fact a carb tuning issue (I have some jets I can fiddle with and maybe lean-out the idle jet a little.) OR if the cheap-a** Caltric Stator/Pickup is what's causing these issues. I have a 95' KingQuad with 400 miles on it... like new.. runs like a top... I've tried both the stock QR and the Caltric CDI boxes on it, and it revvs up and runs like a champ. The only unknowns between the two systems are the carb, and the stator/pickup. My next step in troubleshooting is to rip apart the King Quad and test it's CDI on the Quadrunner... but considering there is no change to how it runs I doubt it will lead to a solution. HOWEVER... I tried the stock CDI just recently after running the Caltric this whole time, and the bike runs like garbage. Hardly idles, and won't rev up at all. So, that is my one smoking gun telling me that it's either the pickup coil or the stator itself. Has anyone had a problem even CLOSE to this? I can't image the carb would be causing this many issues, especially going to 2 different ones, both with stock jetting to OEM, and exhibiting the identical symptoms... the only change is when different CDI's are plugged in, or when the needle valve leans out the mixture. Also, I checked the piston, rings and bore when I had it apart and they're like-new... no scoring, rings are loose, cylinder is still round and has honing marks still int he bore. Stock piston, stock bore size and it has 160psi compression. Battery is brand new, and I've tried 3 different R/R's, none of which change any symptoms, but slightly vary the charging voltage by .2-.5 of a volt depending on which unit. Also tried a new coil which changed nothing. ANY help would be appreciated. Too much invested to not get it running right.
  4. View File 1985-90 Suzuki Quadrunner LT230 Service Manual 1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual Submitter Admin Submitted 06/29/2019 Category Suzuki ATV  
  5. Version 1.0.0

    0 downloads

    1985-90 Suzuki Quadrunner LT230GE, LT-F230G, LT230S Service Manual
  6. View File 1985-86 Suzuki Quadrunner LT 250E Service Manual 1985-86 Suzuki Quadrunner LT 250E Service Manual Submitter Admin Submitted 06/29/2019 Category Suzuki ATV  
  7. Version 1.0.0

    0 downloads

    1985-86 Suzuki Quadrunner LT 250E Service Manual
  8. Got myself another project. Got it running only to find it has a transmission problem. now I am trying to rebuild it but problem is the bolt that holds on the pull start recoil gear. Any ideas if this is left threaded or right threaded. Left loosy or righty tighty. Thanks. Hender
  9. As stated above working on a 1999 Suzuki LT-F160. I think I’m having trouble with the carburetor. I keep fouling spark plugs. Full disclosure, I did make a poor attempt to “rebuild” the carb (that’s why I think that’s the issue). No idea if the new parts are at the correct “settings” (gaps and such) I believe the starting point is 1.5 turns from bottom out on the adjustment screw (is there another adjustment I don’t know of?). Doesn’t feel like I’m getting gas drawn through the carb (clogged jet maybe?), the plug isn’t wet at all (assuming why they’re fouling?) Not a great deal of experience working on carbs and not having much luck on finding a lot of info on the 160’s. 1st- by chance can I swap out the original carb (13200-02C03) for an LT 250 model (think the HA01050). They’re only about $30 apposed to $200. That would at least narrow down if it’s a wiring problem or carb issue. 2nd - The wiring has been minipulated at least a dozen times (before I acquired it, my cousin got it from a buddy kind of thing). Hopefully don’t have to dig into this too much as it’s currently a bit if a mess. I was told it ran last year... Any imput would be greatly appreciated
  10. So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660. I’ve rode it many times with no issue. My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot. So this is what it was doing during/end of the 2-3 hour ride: - halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe. So quick inspection: - No leaks or seepage of oil that I could see - I pulled the plug and it’s black but not wet - No blue/white smoke in exhaust - seems to still ride fine - Engine still has plenty of oil But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again. It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but... Any input is appreciated. Thanks for any help. Sent from my iPhone using Tapatalk
  11. I just got this quad a few days ago and finally got it running. It has oil leaking and it seems to be coming out around a cylinder bolt. Not the valve cover but just below and to the rear. Is there supposed to be crush washers on that bolt? and what are those bolts supposed to be torqued at? Thanks
  12. Just got the above mentioned quadrunner. First one ever. Always been a small engine tinkerer but figured I'd need a little help on this one.
  13. Hey everyone im new here, i have a problem with my 2001 suzuki quadrunner 500. When i start the bike up it sounds fine but a few seconds later the idle speed just keeps rising to where you cant put it in gear, and if im lucky it will climb down to where i can put it in gear but when i press the gas it immediately want to die. Please help me!
  14. How do I replace the pinion clutch shaft in a 1987 Suzuki LT230 quadrunner? It starts up on the first kick but when I put it in gear it wants to kick up. I can give it gas and put it in gear but my clutch lever isn’t doing anything. SOS
  15. I hope someone can help me with this. I recently finished cleaning up an old barn find Quadrunner 230 Shaft drive. The only thing I lost during the process was the screw that holds the airbox cover in place. The suzuki part number seems to be 02142-0516A. Naturally I would rather pick one up locally, but I can't find a description of what size the screw is. I have tries everything in my bin of leftover screws, and nothing fits. So the question is, does anyone know what size this screw is, or can anyone tell me how to find out? I have searched google for cross reference and come up empty. Thanks for any help!
  16. Used ATV parts available from Resurgence Small Engine Inc. All parts have been identified by manufacturer's part number, photographed, and listed on our website. Our used OEM parts are available for up to 60% off dealership prices. This way you can maintain your machine with well-made OEM parts at a more affordable price! Compatibility can be confusing, but we’ve simplified it for you. Browse our current parts inventory by type, make, year, & model or search by OEM part number. We make the logistics easy with our Free Shipping Promotion on US orders over $100! Visit our website to view our current inventory: https://resurgencesmallengine.com/parts/ Parts are located at Resurgence Small Engine Inc. in Wasilla, AK. Free local pick-up is available and our website is configured for domestic US shipping. For international orders, please contact us. More parts & models to be listed continuously! As of August 2018, parts are available for the following ATV models: Parts are listed for many models, currently including: Kawasaki 2003 KFX400 Polaris 2010 Ranger 500 4x4 HO EFI Suzuki Quadrunner 250 LT4WD 250 LTF250 500 LTF500F King Quad 250 LTF4WDX 300 LTF4WDX 450 Quadmaster 500 LTA500F 4x4 Eiger 400 2x4 400 4x4 Ozark 250 LT250 Vinson 500 LTA50F Yamaha Banshee 350 Big Bear 350 Raptor 350 Warrior 350 Wolverine 350 More parts & models will be added continuously! Resurgence Small Engine Inc.
  17. This past spring, Jonathan worked on a 1991 QuadRunner 250 that came with the fuel pump removed. We didn't find good information about connecting it online, so we made a video. Below is the link to watch Jonathan describe the connections on the Suzuki fuel pump. This applies to both the Quadrunner and King Quad ATV models. Hope you find it informative! Resurgence Small Engine Inc.
  18. Where can I find the specs on the shocks for this bike? The OEM is like 250 bucks! Surely I can get some cheap aftermarket shocks if I knew the load capacity and dimensions...part specs are not in my service manual.
  19. Hey there, new to the forum. Did some searching before posting but didn't manage to find anything, so forgive me if it's been covered before. I've got a 1990 Quadrunner LT4WD that I got my hands on last year for super cheap (for a reason). It starts and runs great, but the plug is drowned with oil after about a half hour of use (surprisingly next to no smoke though...weird), so I'm going to look at replacing the piston, rings (one of which came out in two pieces) and the cylinder (very little scoring, but definitely saw some bad detonation at some point and needs replacing). The connecting rod thankfully has zero play in it and is silky smooth, so I'm good with how the bottom end sits at this point. Now, a friend has a 2002 Quadrunner 4WD LT-250F that's out of commission due to basically everything other than engine issues, and has been sitting around for a few years. He says that I can just take what I need if they'll work, so I've been looking at the part numbers before we rip on his motor. I see that the part number for the cylinder is the same (11210-19B10-0F0), but the newer models have either "Model K1" or "Model K2" listed as well. Will they work with the older machines or are there a couple little things that just don't let them jive?
  20. hello everyone new to the site - so bear with me. got a very clean vintage Suzuki quad that I am looking to sell. its a 1990 LT-F250 Quadrunner with 1377 miles. starts and runs like a top. only a few flaws: small tear in seat, broken plastic headlight bezel, few scuffs on the fender flares. we bought it for use training our sled dogs but it was too light so we stepped up to a newer Honda. if you're looking for a vintage Suzuki quad this is the one you want. more photos and video upon request. thanks for looking!
  21. Hi please could you help me I've recently bought a 03 Suzuki quadrunner it did run apparently just before I bought it it turns over but no spark I've tried various things like new plug plug cap but still nothing please could anyone give me any clues Thank you in advance
  22. the problem i am haveing when trying to shift down into 3 to neutral it will not shift i've tried to go into the gears i can get 4 and 5th gear but will not shift up or down i'am in need of answer oh i should say wen i was starting it the other day i shift into 1 gear and 2 gear then it stop runing trying to get back to neutral it would'nt go back that when the up of above happened
  23. I have the 250 QuadRunner which slips out of 4wd with selector in 4wd position. In diff lock position there is NO slipping. Selector arm on diff seems to be in sync with control lever/selector. Pops out and goes right back in and is worse pulling a load. Any ideas? Thanks

×
×
  • Create New...