Quantcast
Jump to content

Search the Community

Showing results for tags ' suzuki'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 348 results

  1. My four wheeler when i first got it seemed like it was very slow when i first got it and it had no throttle response so i replaced the belt and cleaned all of the rollers thinking that would solve the problem from what i read on the forums. well it turned out that it wasnt. so i went to the next thing i took out the injector to check it out and i seen that there was a tiny bit of debree in it so i cleaned it and it seemed to improve a little bit. but still did not solve the problem. i later found out how to find the trouble codes out from the lcd screen using a paper clip on the diagnostic port and it showed the code which stood for no codes C00. i also forgot to mention that the throttle position censor is working perfect. before i started all of this the four wheeler ran just not to its potential. after my friend and i did the trouble code test the bike wouldnt even start anymore and the injector would spray for a few seconds for the start up then it stops and the fuel injection light comes on and blinks. the four wheeler wouldnt start anymore. i took it over to the local shop and they hooked it up to the computer to see if there was any codes and it still showed it was free of codes. they hooked it up to the fuel pressure gauge and we found that it was making 22 pounds and it should be making around 43. i then bought a new fuel pump and put it in. it now starts and runs for a few seconds and then it stalls out and the fuel injection light comes on again. which then leads me to think it is the ecu now but i want to be sure before i invest around $500 more into it. any opinions on whether or not anyone thinks this is the problem or if they have had a similar problem before would be really appreciated. sorry for writing a novel and not spelling very well. also i forgot to put the year in the title it is a 2007
  2. I just got this bike and not getting any spark I know nothing about it so before I spend any money on it I like to see if it fires dose it have to have a battery to complete a circut and spark cause it dosent have one
  3. I have a '94 160cc Quadrunner. Old, but has been working great. Suddenly one day when I tried to restart it all I hear is a loud and rapid clicking from the solenoid up by the battery. I bought a new solenoid online but that doesn't fix it. I took off the starter and it spins fine on the bench. I reinstalled the starter and then went directly from the battery to the pole of the solenoid that goes to the starter and it turned over so I think the battery is ok. It was brand new last November. I'm thinking it must be the solenoid. Seems unlikely that a brand new solenoid from Bikebandit.com would be defective but is that what the problem is? If so, I can send it back. Is there a way to test it with a multimeter to see if I get 12 volts? Could it be something else? Sure would appreciate any help. Deke
  4. the king quad had sit for about 1 1/2 years. So I rebuilt the carb and now it will not start. Any help will be greatly appreciated.
  5. ok my friend keeps his quad at my house since he lives in town all i have to do is keep it maintained. so the other day we were riding and noticed it was getting harder to shift. now stupid question, i know where you put the motor oil in and thats good to go but is there trany fluid or any thing like that? if not where would i start in figuring out why its hard to shift. another thing is it wont idle right, tried adjusting the idle adjustment on it but just wont do it. think i need to get it apart and clean it up. also is there any thing else i need to do to keep this thing up and running?
  6. I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
  7. Hello Just signed up, as I've had a recurring problem, and need some help. To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes. Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work. Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier. Ran some sea foam through it....Runs Great.....Just such a pain to start... Thanks
  8. Looking for downloadable repair manual for my kq 300 . Nut. Saftey switch messin up / won't start
  9. Hello, can someone please hook me up with a repair manual for my 2000 Suzuki eiger 400 4x4. Thank you very much, Mark
  10. I have an 03 ltz 400 that has a crack in the left engine case right by the shifter. Wanting to know if that is a common problem with the motor? Thanks!
  11. Hi my 230 locked up on me I tore apart the kick start and the motor would roll over back wards after working it back and forth it was free both ways put it back together and 5 seconds after it started it locked back up any ideas why
  12. When I try to start my kingquad the oil overtemp light comes on and the solaniod ckilcks, but the starter won't come on. I thought it was the battery, so I got a new one but still no go. Thanks for the help Dan
  13. loud clicking, snapping noise under load when accelerating.
  14. I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
  15. Hello everyone !! Looking for some help !! Im wanting to check my stator and pick up coil with a ohm meter and cant seem to find a guide that tells me what to read and what my reading should be !! Any help would be great !! THANKS IN ADVANCE !!
  16. I have a 2007 Suzuki Vinson 500, Semi-Auto, 4X4. I was riding it last winter in a couple inches of snow and a little ice. It ran perfect for a few hours and then starting a slight backfire for about 15 minutes I noticed the over heating light was on so I got ready to shut it off and before I could it shut off by itself. I let it cool down for about 3 hours then i went to restart it I got nothing, the display screen was completely blank and only the back light was on. I then checked the fuses and noticed the ignition fuse was blown I believe it was a 10 or 15 amp fuse so I replaced it then started it up it ran for about 5 minutes then cut off and blew the fuse again. I tried several times throughout the day giving it about an hour in between each start. After about 5 trys i put a 30 amp fuse in and still did the same thing. I let it sit for a couple days to dry everything out and tried again same thing blew the ignition fuse after about 5 minutes. So I then took apart all the electrical connections cleaned them and dried them and then once again tried and blew the ignition fuse. I do not know what could be causing this and havent been able to find any others with this issue. If anyone could be of any help I would greatly appreciate it. Thanks Donald Roberts
  17. If you keep the starter button down it will run alittle let off the starter and it dies ? HELP
  18. Only will run with headlights on, and it has a bad miss. Any ideas? Thanks for your help!
  19. Hello to the group just found this site and as an new owner am looking for the owners manual for my machine I found the service manual can someone please point me to a location for the owners manual. Thanks
  20. The engine has this stamp, J416-114443. Does anyone know what they mean?
  21. Hey, does anyone have a pdf for service manual on an LT230? Having some issues.
  22. My 2000 suzuki quadrunner 500 has a leak at the rear of the crank case cover. You can see the oil very lightly spitting out when you look at it from the rear. I first found the bolt loose and I tighten it just lightly (I think they say 8 ft pounds). That stop part of the leak, but you can still see it coming out at the gasket between the two halves. I am mechanically inclined, but was just wondering if there are any surprises I might be aware of when I take off the pull cord assembly, shifter ext. Do you think there could be any other issues when I get it apart?? Doesn't appear to be any crack and I can see it just slightly spay out right in one little spot where the bolt is. Any help is appreciated.
  23. I have a 1988 Suzuki quadrunner 250 4wd it will run if I pop start it but it will not run if I elec. Start or pull start I repair crab four times I got spark compression is good . When it is running it runs fine but I let the gas go it dies please help thank you
  24. I was just wondering if anyone had any tips on removing and installing swing arm bearings on my 05 vinson 500. I have not done this before and looking for a little help. Thank you in advance. By the way I am new to the site.
  25. I have a 1998 Suzuki King Quad 300 that runs rough when I'm pushing wet snow, or when I drive through taller wet grass. Can anyone suggest what might be exposed in the undercarriage that should affect how the King Quad runs when it gets wet?

×
×
  • Create New...