Quantcast
Jump to content

Search the Community

Showing results for tags '1989'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 23 results

  1. Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for. Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring. It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.
  2. I just got this bike and not getting any spark I know nothing about it so before I spend any money on it I like to see if it fires dose it have to have a battery to complete a circut and spark cause it dosent have one
  3. Since I am not much of a mechanic simple things confuse me. How do you remove the old brake cable for the pedal brake from the frame? Thought I could just pry it out but no luck and not much room to work. Any help is appreciated.
  4. I hope someone can help with this problem. When trying to start the ATV after it has been sitting for as little as overnight, it has a VERY difficult time starting. The starter motor is fine, tested within specs. Once the motor has started, you can let it run for a minute or so, shut it off, and it fires right back up. If I run it for about 500 yds and turn it off for an hour, it will start right back up. It just seems that overnight or longer creates this starting issue. Air temperature doesn't affect this. I've replaced the carburetor, a new battery, & a new spark plug. All wires related to starting were tested and were within specs. I thought maybe it was an issue with some electronics that get heated by the motor and function properly, so I put a hair dryer to different components to heat them up to see if that fixed, no joy. I've been told that these are usually hard to start, but this is almost impossible and I"m afraid I'm wearing out the starter motor. I don't understand why once it starts I can turn it off immediately and it'll fire back up. Has anyone had a similar experience or can recommend next steps, either testing or part replacement? Thanks.
  5. HELLO FOLK I JUST GOT A 1989 YAMAHA 350 CC WARRIOR. THE PERSON I GOT IT FROM SAID THE CDI BOX BURNED OUT AND NEEDS A NEW BATTERY. BUT I WHERE CAN I GET THE CDI AND THE REST OF THE WIRING FOR THE BIKE. ALSO IF POSSIBLE DOES ANYONE HAVE a MANUAL FOR THIS ATV I looking to set up the headlights. Wire the cdi box Put a fresh throttle New kill switch
  6. Hi there, My 1989 suzuki ltf-250 quadrunner is having spark problems it seems to only fire 1 bright spark when you first hit the starter button then loose spark most of the time. Other times it will spark nice and bright and run good. I have a new battery in it and it shows 11.5v while cranking and also has a new coil. any ideas on what could be causing this problem. ]
  7. Would anyone have a working link for the service manual for a 1989 Yamaha YFM350ER Moto 4? Thanks for everyone's time.
  8. so I went out and bought a real clean 89 350 warrior it started fine and was a little cold blooded but once it was warm ran like a beast any way I went over a snow bank and I caught a little bit of air and as soon as the tires hit it just died!!! I didn't hit vary hard this was a small snow bank an I ran over it fine a few times before but not that fast can you guys give me some advice before I tear it apart tomorrow? thanks guys
  9. Looking for a little help. I have an 89' Big Bear that DID run like a top. Always was garage kept. Recently, the neutral light began getting harder and harder to come on. I'd make sure it was in neutral, rock it a few times and boom, it would come on. Then it began getting harder and harder to get to come on until now, it won't come on at all. I changed the little switch at your left heel below the engine, changed the wire out that leads to the switch, etc., but still nothing. Not sure if this means anything but the master cylinder at your right hand is out and doesn't work at all. I recently adjusted the back brakes and did a little bit of clean up on it. I changed out the shaft CV boot which is why I had to re-adjust the back brakes. After all that is when the neutral light slowly started going out. Any help would be much appreciated. Is there a way to bypass the switch? Could it be something with the brakes or master cylinder? I appreciate the help.
  10. I recently rebuilt the top end of the motor and rebuild of the carb. It was smoking real bad and hard to start. Now it starts right up and shoots out white smoke and oil out of the tailpipe. It also idles fast with no adjustment on the idle screw . What can be my problem? Thanks dennisg
  11. Hello everyone, I recently got an 89 Big Bear on a trade. This is my first atv that I've ever owned and I'm awfully green when it comes to everything. When I got it there was a front wench installed but the support welds were busted, so I took it off. Prior to taking the wench off I was able to use the push button start, but since then I haven't been able to use it. I followed the wiring diagram in the service manual and made sure that it was all wired correctly; the only difference is the two in-line fuses that were added to the red line which runs from the ignition to the Starting Circuit Cut-Off Relay. When I turn the key it doesn't do ANYTHING...the only way I can get it to start is by taking a screwdriver and touching both sides of the starter relay to each other. When I do that, the indicator lights come on and it starts right up. My assumption is that something is not telling the starter relay that the ignition is on, but I'm not sure why. For the life of me I can't remember what it looked like when I took the wench off, lesson learned to make notes! Any suggestions would be great, because I have spent many hours trying to figure out what to do! Thanks!
  12. I bought this 250s from a friend, (along with a sweet ATC 70), but I am having all kinds of trouble getting this thing to run. I rebuilt the carb, have strong spark and it is getting fuel. Seems to have great compression. I was able to push start it once or twice but my neighbor couldn't keep it running and trying to push start it destroyed the teeth of of both sprockets. Best I can do with the kickstart is to get a backfire when I drip a little gas in the cylinder. Anybody have a good link to a service manual? I think the next thing to do would be to check the timing?? Not sure how as I don't see any inspection plugs anywhere on the cases. Any input/help is greatly appreciated.
  13. The engine just got through an overhaul of the top end. Started right up but just running fast. I have tried to adjust the carb but nothing works to slow it down or speed it up. There is only 2 screws on the carb, what else is there? Thanks Dennisg
  14. I redid the carb and that was not the problem tested the CDI and it failed where do you guys buy parts it is a Denso 070000-1540, or a Suzuki 32900-19B00. I really do not want to pay big dollars for it
  15. Hey, I am useing a friends quad runner and want to change the oil as it has been sitting. I don,t have a manual and since it isnt mine, I don t want to buy one. I changed the fuel and put my own battery in it and it runs good. Any help would be greatly appreciated!! The tag on the frame says it is a LT-4WD K and I am only guessing on the year. thanks, Slidemnt Ken
  16. I am a retired HD mechanic, I bought a Quad, it over fuels, I have set the Float it has the 31 mm carb so there are no external adjustments, The vent line from the fuel bowel, where does it go to or does it just hang down. The vent line for the fuel pump, is OK. I re torqued the head and set the valves. I have checked the ignition all tested good. Feels like the choke is always on , but the brass piston with the needle on the end seems to be sliding free. I bought a manual It is close to useless, it only shows the 29 mm carb, and does not show the hose routing, or I do not know where to look. I understand carburetors on Vehicles, this one is totally new to me?
  17. My father just drained the oil for his 1989 Yamaha Moto-4 350cc ATV and was curious if it would be safe to replace it with synthetic oil. Any help would be appreciated.
  18. I have a lt250s quad sprot, and I need to replace the rear shock. I realize that this quad is rare, but someone must know something aftermarket that will fit. I have searched and searched and can only find ebay listing for works shock for almost 500 bucks. Its in nice shape, just the rear shock has leaked, and now its real springy!
  19. I bought an old ATV and would like to get it going again. When I purchased it we bump started it as the rope starter and the electric starter was broken. The machine had a lot of other issues. One by one I have been addressing them. I fixed the rope starter,the electric starter, the choke lever and cable and choke plunger in the carb. I also changed the oil, filter and the air filter. I also bought a new battery and redid the wiring.I have been working on this machine all summer to try to get it going for hunting season. The electric starter turns the machine over like it should,the choke works like it should,but it does not start. I believe that the fuel pump is the culprit. Is there any way to test a fuel pump,and is there any way to repair it. The manual says to replace it. I checked spark and it is bright blue. I also thought that the plug was wet. Now I am confused. I need help. Thanks guys Dennisg
  20. When I get to mid throttle (slide is 1/2 way up) the engine sputters. All other ranges are fine. It all started back when my gas cap was not tight and all the gas evaporated. Sputter problem has remained since then. If I fully clean the carb, install it, it runs good, but the next day, the sputter returns. When it is cold, no sputter, but returns as engine warms. When the peocock valve is turned off, the sputter stops, then it runs out of gas (that tells me the sputter is caused by running to rich, right?). Things I've done but problem returns. -disassembled carb (about 10 times) and cleaned all jets, passages, rechecked float level -ran without air filter -changed to smaller jets (main and pilot) -moved needle valve to next leaner position -set float level too hight and too low -cleaned peacock and inline filter -ran with gas cap loose -checked spark plug--black with a little bit of white My only idea now is that the plastic around the needle jet has deteriorated causing it to run rich. I don't have a smaller needle jet, but adjusting the needle position didn't do anything. Ideas? Thoughts? Thanks. Jim
  21. Hi, I bought my Warrior used, but the headlight(s) was gone (wiring is there). What is a cheap alternative from OEM for headlights? I assume I'll need some sort of mount too. Thanks.
  22. Hi there, I just bought a 1989 yamaha breeze 125 for my daughter, and I seem to be blowing plugs after every ride....wondering if anyone knows the correct spark plug i should be using or if anyone has had the same problem?? I dont have the manual,but wondering if the guy i bought it from was using the wrong plug...once i put in a new plug it runs fine for that time then next day need to change the plug again.......thanks carrie

×
×
  • Create New...