Quantcast
Jump to content

Search the Community

Showing results for tags ' plug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 12 results

  1. Trying to resurrect an old Bayou and I found that there is a constant 12v coming out of the plug wire? This is even happening with cdi removed.
  2. Here's what just came out of the old '11 700 Grizz... The pics indicate some kind of build up on 3 surfaces...the base ring, and on both the electrode and ceramic opposite where the strap attaches. What condition does this suggest? Also, this article... How to read Racing Spark Plugs - Dragstuff indicates since there's no color change in the middle of the ground strap that there's some type of temp problem. Or does this not apply as the article is talking about racing spark plugs? Thanks
  3. 1987 suzuki LT230E, manual shows the plug on the underside of engine. Not there. There's an access hole in the skid plate, but no plug. I see a possible plug on the backend of the engine case. Its not underneath but on the low part of the case. Facing the swing arm. Is that it?
  4. 1987 Suzuki LT230E, Manual shows the drain plug on the underside of engine, accessible through a hold on the skidplate. No plug there. Only other place I see a possible, is on the lower rear case, on the side not the bottom. Anyone know?
  5. Well today i was working and seeing if i could get my suzuki 160 running. I took the plug out to clean it or see if it needed cleaned. It was covered in oil. Black thick oil. If i heated it up i might of been able to get a drip off of it...(it is like 35 degrees right now). It also clanks when i crank it. The clank is always in the same spot. It never it in a different place. It will turn over but work fire up and idler. It was idling but now it wont. Could i have bad rings or compression. Maybe a head gasket. The top end has a layer of oily filth on it. Is having to retighten the chain every few rides normal either? It seems like the chain is always lose.
  6. I'm not getting any spark to the spark plug and I'm not getting any power to the cdi or the stator either need help trying to get this bike going for my dad for the woods any help would be appreciated thanks
  7. hello everyone. I purchased a second hand honda foreman 450. I thought I found a diamond int he rough, but it appears to be a rough diamond. haha. My problem is related to two wires under the right rear fender above the tire (see pic). The wires are cut, and I'm unsure where they go. One wire appears to be yellow with a red stripe, the second appears to be a brownish color....... originally I had a green with red stripe wire, and grey wire cut, but I located those and re-wired them. Any help would be appreciated...... I hope this is related, but the iginition switch (neutral light/lights) don't seem to respond. I can crank the quad by arking the cylanoid, but i assume it has something to do with these wires. any help is appreciated. I just need to know where the wires go.
  8. I took my 1988 Yamaha Big Bear 350 4x4 out for a ride today and it started to miss fire, it starts great, sounds great at idle, but at high RPM it starts to miss fire. I want to change the spark plug first, can somebody recommend a plug? What would be the best plug to put in it? I was thinking an NGK DR8EIX Does anybody have the procedure to adjust the carb? what should I check if it isnt the plug??
  9. 95 Yamaha Warrior, bored 20 over, Wiesco piston, WB .440 cam, titanium springs, K&N w/precharger, FMF Megamax II-6 baffles, Hi-flo header, Mikuni roundslide carb w/ ?jet sizes. My issues.... gas flows from the overflow tube on carb. Not constantly, but does flow a lot of gas when it does. stutters 1/4 - 1/2 throttle through each gear, but runs smooth if I hit full throttle through all gears. Runs perfect if I go from a dead stop full throttle 1st through 6th (as if I'm racing to top speed). Very difficult to determine if rich or lean. Header not red. After riding for 5 minutes or so, I've checked the plug. Was white sometimes and black sometimes. Today, was riding in 1st gear for less than 2 minutes and it began to idle high, went forward about 30 feet without using the throttle(sounded like it was throttling up), then just shut off. Could not get it started again. pulled the plug- it was black and wet. Cleaned it then put it back in- ran fine. Background- All above mods were done and ran fine for 2 years. Had to do a top end rebuild. After that, ran just fine for another year. Then had someone clean the carb and adjust the valves. Since this time, my quad hasn't ran the same. I know its not jetting cause it ran fine and the over-sized carb came from alba action pre jetted for my area and quad set-up. Any ideas? needle jet setting?? I use 93 octane with stabilizer. Gas is fresh.
  10. I just got my 00 400ex and I want to change the oil in it just to be on the safe side.. I found that there is 2 drain plugs one on the motor and one on the oil tank... But I can't figure out how to refill them? Is there 2 fill holes?
  11. Hi there, I just bought a 1989 yamaha breeze 125 for my daughter, and I seem to be blowing plugs after every ride....wondering if anyone knows the correct spark plug i should be using or if anyone has had the same problem?? I dont have the manual,but wondering if the guy i bought it from was using the wrong plug...once i put in a new plug it runs fine for that time then next day need to change the plug again.......thanks carrie
  12. Where on the head is the decompression plug i have looked everywhere or unless im not looking hard enough?

×
×
  • Create New...