Quantcast
Jump to content

Search the Community

Showing results for tags ' 400ex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 36 results

  1. I am in desperate need of an engine, i found a 2005 400EX engine with reverse, I was wondering if it would fit on my 2002 400EX frame, and the wirng and everything hook up, without modifying anything, All help is appreciated, thanks
  2. Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
  3. Hey everyone! Working on a 400ex for a friend of my mom's because it will only start when you jump the solenoid. I have pretty much gone through all the wiring from the battery up to the plug for the start button and nothing is broken or connected incorrectly. I tested the yellow/green and yellow/red wires that come from solenoid and they both read 0 volts as they should. The key switch reads 12v as I believe it should as well. What has me stumped is that the black wire that comes out of the start button assembly reads different voltage numbers, although I know it should be 12v. Is it the start button for sure or could something else be causing me to get that reading? Thanks and sorry for the long post
  4. i picked up a 400 ex from a friend of a friend that didnt run. he said he was riding it and then i cut off and would never start back up. Threw a battery in it and when i hit the starter there is no compression in the motor. doesnt really sound like it is even pushing the piston.. So i started with the tear down tonight and made it to getting the valve cover off. First thing im going to check is timing. Just looking at the cam everything looked good but i notice the decompression mechanism is sloppy and loose. The spring and plunger look okay but i can wiggle the whole mechanism and spin it around the cam. Is this normal?? also, anything that i should be looking for right of the bat? im planning on checking timing first just to make sure its in speck and then im going to pull the head off and see if i can see anything else. If nothing then ill pull the jug off and hopefully that will tell all.. Im really hoping i find the problem sooner than that but i have a bad feeling im not going to.:aargh:
  5. 2002 Honda 400ex No power with WOT. Starts great. I can put around but no power with 50% or more throttle
  6. SO i got this 2002 400ex on trade not running. figured id look into it and fix iit. I figured out it needs a new cylinder ,piston, rings, timing chain. Bottom end looks ot be good functionaing order all electrical works just jumped teeth on the timing chain did not damage valves or any thing. I was hoping to fix it and sell it but local shop tells me im bette roff parting it out seeing how used lower untis go for around $450 on ebay and cylinder heads go for around $200 or so.was curious what you all think if i should attempt ot fix it and sell as running unit or sell broken for $550 obo? any ideas or any interested in purchasing please let me know price is alwasy flexible, im just spit balling ideas here.
  7. I bought this quad not running. The previous owner started putting an XR400 engine into it and had started taking apart the 400EX motor. He said the piston was shot on the 400EX. I took it apart the rest of the way and found out the piston was busted and scrathced and so was the bottom of the cylinder. I took the XR400 engine back out and took the whole top end off and put it on the 400EX bottom end. When I put it together I put the piston on TDC with the T showing in the timing window and installed the cam with the two marks even with the head and the 3rd pointing up. Before I put the carb back on I hit the throttle to see if fuel was squirting out and some did. I checked to see if there was spark and I am getting a nice blue spark. The decompression plunger and spring are in still and seemed to be ok when I pushed on it a little. Hit the starter button, engine turns over, piston moves up and down, cam turns. Still wont start. I dont have a compression tester or a feeler gauge so I am trying to rule everything else out before I spend the money for those. Any ideas would be great. I just got this quad and never rebuilt one before. Although I have been an Army mechanic for the last 5 years and do my own mechanic work so I do know most of what I am doing.
  8. i have been having problems with my 400ex. the electric start used to work great and never had a problem but throughout the span of about a month it started to dwindle down each day and now it doesnt even work. i can roll start it and it runs great but if i turn on the lights it seems to have no power and bogs down when i hit the throttle. i just put a new battery in it today hoping it would fix the problem but it didnt change anything. i dont know where to go from there so hopefully someone knows more than i do and can help me fix my issue. any input will help. Thanks!
  9. Anyone have any suggestions for making my chasis any faster? The motor seems to be too fast for my suspension and me too! I refuse to waste money on Elka shocks/springs. Would like to go with Fox air shox. Also cant go wider than 48" in the front. Where should I start. Right now I have a factory suspension on the rear with a wide axle to 48". On the front I have factory 450r shocks and a steering stabilizer. Its still too bouncy for my taste Sent from my SGH-T989 using Xparent Blue Tapatalk 2
  10. On my 2004 400ex I bought a magnum stage 2 cam and pulled the cam flang off the stock one also i put a 440 kit new timing chain. the problem I am having is I cant get it to run. I have timed it with the book spec I Know the 400 ex timing is tricky but I have redone it 4 times. i even advaced it like you would in a pick up truck. 2 teeth still just back firing. None out of the carb. please any advice???
  11. hey i have a 04 400ex went riding yesterday and quad started to wined out when i got on the gas sounds like all the power is there but definitely didn't want to accelerate when i got on the gas ......felt like something was slipping in rear end .....got home realized my axle nuts were very loose could turn them with my hand thought that was my issue tightened them up today but bike is still doing the same thing !? ..............did i do something wrong tightening it what else could it be ? thanks rexy
  12. I have a 2004 400ex, it has a full hmf pipe, jet kit, after market air filter I want to know how to make it go faster than its current speed of 78.6 mph without messing with the engine please help!
  13. i just adjusted the valves on my 400ex and the right exhaust valve keeps coming very loose and there is a slight slapping noise other than the valve but it is not a constant slap does any one have any suggestions on what this might be.. thank you for your time!
  14. Anyone have any tricks to removing front hub bearings? i tried a blind bearing puller, drift punch from opposite sides. Could i press out the bearings and inner race as one assembly or is the race part of the hub? I heard of a oven trick but cant find it anyone know it? Sent from my SGH-T959V using Xparent Blue Tapatalk 2
  15. Im sending out my rear axle to a driveshaft shop to be straightened and balanced. Upon removing all the axle parts like many others, I too damaged the sprocket hub while pressing it out. My question is ... is the aftermarket aluminum sprocket hub as durable as the factory steel hub? I dont care about its strength as far as its shear rate but i dont want to rebuild the rear constantly if the aluminum splines wear out against the steel axle splines. I do know as far as wear, steel would last longer than aluminum. Question is how much sooner will it wear out? Sent from my SGH-T959V using Xparent Blue Tapatalk
  16. I finally got around to installing my headlight bulbs among other atv chores. One head light bulb blew and the other came apart. I ordered 2 bulbs from ebay but the seller had mostly positive feedback. After my chores and lastly putting in the bulbs the left side is low beam only and the right side is high beam only. What am I missing?? The bulbs appeared to have 2 filaments. I have the wiring diagram in front of me and it shows one wire for low and one wire for hi and then the two bulbs are wired in parallel. so if one is on low the other one is too and vice versa. The quad is in the tow vehicle and isnt easy to move because I have no rims on it. When I put them on ill take the front plastic off. For now anyone have any idea?? Ebay Bulbs? Wiring? ground?
  17. Are there aftermarket rims with the factory backspacing? Cant seem to find them or maybe Im looking to hard. Anyone point me in a direction? Sent from my SGH-T959V using Tapatalk
  18. What suspension setup would you recommend for long hours and fast trail riding. The stock suspension seems too unresponsive to be that hard of a ride. Replace the factory shocks or just get new ones. Not looking to spend 500 per shock nor will I ever run GNCC or MX Sent from my SGH-T959V using Tapatalk
  19. How do you buy a set of handlebars. Meaning what do the numbers mean and how do you find one for your height/riding style etc? Do you recommend filling the bars with silicone? What are some soft grips to prevent blisters and reduce vibration? Would I need an anything to reduce vibration after I use a Precision damper or does that unit pretty much reduce everything? Opinions on antivibe foot pegs? Sent from my SGH-T959V using Tapatalk
  20. i am changin my sprockets i want to add more torque but not lose very much top speed wat size should i use...... i would like to change the sprockets so i can beat my buddys 07 400ex with hmf slip on and rejetted..... we top out and then he slowly creeps past me:skeptic:..... wat size i need to stop this prob????
  21. Quick question. Do I need to use ORings around the outside of the new carrier. The LSR carrier came preassembled but no outer orings. Use factory orings if needed? Sent from my SGH-T959V using Tapatalk
  22. Got all my pieces for Christmas and installed the new drive sprocket (13T) new driven sprocket (38T) and a new 520 xtg chain. Made the chain same size as factory chain and it was too long. It would touch the skid plate. I removed another link and side plates. Now the chain is half a link too short. I cannot get enough adjustment on the slack adjuster. To topf it off on one end i broke a roller so that link has to come out too. Would i be able to add a half link and maybe rivet the repair in?? I know DID has a rivet link but i cant find one for sunstar. I repair non oring chains (#40 - #120) alot on industrial equipment so im familiar with half links and adding aditional links with cotter pin style links and master links. But thats low speed 200 - 300 rpm and high torque. 520 chain seems to be voodoo magic to me. What should I do at this point?? Help im dying to try this sprocket combo.. Sent from my SGH-T959V using Tapatalk Sent from my SGH-T959V using Tapatalk
  23. While going on a neighborhood run,I lost my rear brake. Well not lost as in missed placed but my brake pedal went instantly to the lever stop. When I am pushing the atv by hand I can stop the quad with the rear brake but above 15 mph its like i am not using any brake. Rechecked the pads at half way. I have about little more than half way between full and empty marks on the brake resevoir of fluid. Should I bleed or did I just blow out my master cylinder? Sent from my SGH-T959V using Tapatalk
  24. I have an 02 400ex and it pulls to the left any idea wats wrong with it... thanks
  25. i cant seem to get the adjuster covers off my valve cover on my 400ex any ideas?

×
×
  • Create New...