Search the Community: Showing results for tags '2007'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Long Island ATV Riders's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Marker Groups

  • Members

Found 138 results

  1. Can someone tell me how to remove the rear sifferential. I've got the cv axels out. Do I remove the rear shaft. Or do I pull differential off shaft. Noticed the axel shaft leaking where it go's in the engine. .
  2. I just bought my first arctic cat. I changed the oil and filter. Now my atv smokes only when u rev the engine. Smoke looks white grey.. slight light blue tint.. when it. Idles it doesn't smoke.. Any body have a clue what is going on. The dealer said it's not the rings.. it has the 700cc suzuki engine..
  3. Here is the story. I bought the atv used it one week at the hunting camp no issues. I go back the next week and its working great, I cut it off for a break and go to crank it and it has no spark. I tore the bike completely down(all plastics off). All wiring looked good. I started cheap new plug coil. still no spark. Oh by the way no codes came up either. Next was a ecm because everything was testing out good (stator etc). I put the ecm on and boom it busted right off and was running great. New issue I noticed the wires from the stator going to the rectifier were scorching hot I mean burn you hot. I shut it down and started to research. I checked all grounds again. All grounds were good so I ordered a rectifier. Put the new rectifier on and same thing super hot. So I ordered a new stator and pulsar. Keep in mind the scooter was running great just wires getting to hot. The stator according to all the specs tested out good but I couldn't figure what else to do. So I put the new stator on today and I am back to NO spark. Someone please help I am loosing my mind. Thanks
  4. Hi all, looking for 2007 Yamaha YFM450FWAN Service Manual. Having problem with rear brake and wanted to fix it, the pedal is stuck. Tried all links in forum, but none of them work. Thanks to all!
  5. Thanks in advance for any help or guidance. I was out riding the other day and lost all spark. I have read every thread on every forum that I could find and have not found an answer. I have checked the codes and its 00. I have ohm metered the stator and crank sensor. I have also replaced the coil pack. I have inspected and cleaned all connections. I do not mud the machine, it is mostly used at the hunting lease for working plots. When I installed the new coil I held the plug on the side of the engine and got 2 little sparks when first turning over and then nothing again. When you turn the machine over like this it eventually flashes EFI on the screen. I checked both wires that go to the coil and noticed that both have ground continuity. While turning over the blue and white one cycle from around 1v to almost 12v. The battery has a full charge and I am at a total loss. I took the kill switch apart and all looked well. Oh yea and all fuses are good. Help me please I am getting very frustrated. Thanks
  6. Bike will start manually but not with electric start. Starter relay just clicks. Is there a way to test before i just go by a new starter relay?
  7. Hello, New member and checked the sticky but could not locate a service manual for my vinson. If anyone can get me a link to one I would appreciate it. Forum loos great
  8. Hey Guys my brother has a 2007 Wolverine that has a charging problem I really don't know what all he has done to it to try to fix it, but I do know that the guy he got it from had had the charging system gone through about 2 years ago. I runs like a spotted butt ape and everything works great on it, 4 wheel drive and all but if you use the lights you have to charge the battery up before it will crank again. He uses it for going to his tree stand and used a head light all last hunting season to drive before daylight and after dark which ain't bad because we are so far back in the woods we don't see a lot of traffic if any we have communication with each other so I really ain't got a problem there. But back to the machine if anybody has any I ideas about where we might start looking let me know. I just don't know what or where to start. Thank Guys hope to hear from ya'll soon. Confused:
  9. Good morning, I am having an issue with my 4x4 actuator not engaging. Display shows 4x4 all the time and differential is locked. The 4x4 switch does nothing and I have checked the fuses and all connections. I had recently replaced my wiring harness and the 4x4 worked fine before this. I am afraid the actuator failed but not sure how to troubleshoot it.
  10. I have a problem. My son decided to replace his battery in a 2007 artic cat 700efi. when he did he got a new battery that was clocked wrong and hooked it up backward red to - black to +. the rectifier mounted behind and under the rear fenders blew apart. I replaced the reg/ rectifier and engines starts but I have a short to ground. v ohm meter between neg cable and neg terminal, 12 volts, Ive pulled the fuses 1 at a time with no drop in voltage disconnected the relays and the ecm, still no drop in voltage to ground. Ive loocked over as much of the harness as possible looking for damage but cant find any. Im just wondering where to go from here. Got any ideas Thanks in advance Rick
  11. 2007 honda recon 250 wont idle

    Ok so I have a recon 250 that will not idle. It will rev up and go as long as u don't let it idle it will run fine. Fist thought to everyone I know would be the idle jet. Cleaned the carb and put a kit in it while I was there. Changed the spark plug as well. These carbs have that fuel cut off vacuum valve on it. If I take the line that's coming from the intake and plug it off it will idle just fine with no problem. I know its not how its pos to be but I just cant figure anything out on it. Im at a lost. Any suggestions would be appreciated. O Ive already checked the valves and also adjusted the air. Its got to be something with the vacuum operated valve whatever it is or does... Thanks.
  12. I've taken the rocker cover off the motor I see that the timing chain goes all the way down to the crank how can I take the top end up with the chain well I need special tools and what with the torques specs be. I appreciate any input I can get
  13. 2007 Suzuki Vinson 500

    I just bought this quad having an issue with the valve for the fuel. When I got the quad I could not turn the valve at all. I take it apart when it's turned to the on position or reserve I get no fuel The only way I can get you a lot of it is the vacuum or remove the spring on the diaphragm. If I remove the spring fuel flows freely matter what the setting is. Can this be rebuilt or is put together wrong
  14. I have friend with a 2007 sportsman 500. When we rund the bike for a while and shuts it off it wont start for about 5-10 minutes. Then it starts fine. Anybody have this problem? Where should I start looking?
  15. I am going crazy trying to figure this one out. Recently snorkeled 700efi is overheating but I am inclined to think that the problem is not related to the snorkeling. My fan is no longer coming on. I checked the fuse and also the diode marked fan in the fuse box and found both to be OK. I checked the fan to make sure that it is working under normal conditions so I powered it directly from a battery and it works fine. I checked the continuity of the sensor and it works as well. Hooking a positive from an outside battery source to it. Once the temp got high enough the fan came on. I downloaded the wiring diagram from the forum and it indicates a diode in-line with the ground. Does anyone have experience with this?
  16. Is 3500kms alot on a 2007 Outlander XT 800? I am more familiar with sleds than ATV's. 3500kms on a 7 year old sled is not alot. Would these be low kms on an ATV as well? Just trying to make an informed decision. Thanks, Kirk
  17. About 3 weeks ago I traded a mc for a 2007 polaris sportsman 800 efi 4x4. When I test drove it all worked well. we went to some trails and my son got stuck in some mud and when I pulled him out the 4wd worked great So a friend of mine wanted me to bring it over to see if it would pull a grader blade he had made. we were pulling it great till it hit some real loose gravel once he started to spin I told him to engage 4wd. he engaged it and nothing from the front wheels just rear wheels spinning. Here is my confusions I hear JD parts will fit some polaris 4 wheelers cant confirm for the 07 I changed the oil in front differential and flushed out and filled again still nothing the front drive shaft is turning but front wheels arent (all 4 wheels jacked up) Checked plugin going to front differential it has voltage. no noise or anything when in 4wd last but could the cage be bad seems like a popular breaking point is there other yrs that innerchange with the 07 as far as differential parts did they upgrade this in the 07 the dealer told be there was 4 different differentials in 07 pending on what month it was built he also told me it should hole 10oz of fluid but it dont. I have download the service manual and will print it today but any advice suggestions would be great thanks Mike
  18. My friend has 2007 Honda TRX680FA Rincon. He wants to know if there is a power steering mod available for this? I don`t see anything in the service manual indicating it might have been a stock option.
  19. I have a 2007 Polaris Outlaw 525 KTM. The rear wheels locked up while riding. I read where it could be a retention bolt or retainer plate. Could anyone tell me where they are located and how difficult it is to fix. Thanks
  20. Hi guys ... I have 07 kq 450 and got the problem with starting when the fi light is on... When i boost the battery quad starts... That happen everytime when im ice fishing and quad just sits for 1hr or more... Anyone know what is the problem?
  21. 2007 Suzuki ltz400 - Wont Run

    ok, first time on here so be patient please and im sorry if i forget anything or have to much. ok so i have a 2007 suzuki ltz 400. first thing was that it all of a sudden just starting acting weird. it has all of its power when running fine but it has moments to where it acts like it is starving for gas. it will run then it just wants to die. then i can wait 20 mins and ride it and it will b fine for a little bit for like 20 mins of riding. and that started happening first. then i got a yoshi slip on and put it on and then took it to the sh op and got the carb cleaned and jetted for the slip on. changed the oil and etc... then after it got rejetted it ran fine for a day meaning about 1/4 of a tank of gas. then same thing starts happening. so i figured something got stuck in the carb somewhere in one of the jets, i cleaned the carb completely and cleaned out the petcock and tank. still doing the same thing. just taking spells from one start up to another. after that the only thing i did was was checked to see if it was geting gas to the carb and it is. so i dnt know if it could be in the electrical like the cdi or what, Please help im desperate to get it fixed before warm weather. if you need other information just ask. Thanks
  22. im looking for a downloadable copy of the service manual for this atv ..thanks im rebuildin the engine and really could use this manual for seting the timing and torque specs
  23. 2007 Suzuki KQ 700 - Rev Limiter

    My atv is bogging down when i push the throttle and have it in reverse, or on high 4wd with the differential lock . It doesnt turn off, it just has a lack of power to get out. It gets really frustrating when you get in a hole and you cant reverse out or on a hill and you have to do a u turn instead of reverse. I have full power on low and on high. I have full power on low 4wd diff lock, but not high 4wd with diff lock (sputtering/lack of power). Can anyone please direct me in the right direction to get this issue fixed. I dont want to start spending money on things that dont need to be fixed. Thanks.
  24. I need a manual please! My diff lock and 4WD will not disengage. Really needing Wiring Diagram. Thanks! Cat
  25. 2007 polaris saawtooth

    i have an 07 sawtooth it goes backwards fine but wont go forward. so i know its the shift fork or the drum. they both look in great shape. i dont have the exrta money what one ussaly goes wrong?