Quantcast
Jump to content

Search the Community

Showing results for tags ' stalling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 18 results

  1. It seems like a gas problem but I've changec, fuel injector, gas cap. I have lots of fuel pressure but after four wheeler has run for 20-30 min I have no power and sometimes stalls and won't start. Any ideas?
  2. I recently purchased a 2005 Suzuki LTZ 400, for the first few days it ran like a champ but now when it gets hot, no matter what you do, it will stall out when you stop. Even going from 2nd or 3rd gear it still stalls out. It still runs perfect, it just stalls when I hit the breaks (hard or soft). I don't know much about quads so I could use some help.
  3. here's the deal, was riding it all day long, i started noticing a random popping noise coming out of the exhaust pipe, was anything to loud but would randomly do that. After about 3 hours of riding the bike started to hestiate, did that a few times so i just started to give it more gas and then i came to a stop and it was like the bike was misfiring or something and then it would stall. It was doing that for a few times, would keep stalling. Then i tried to start it up and it wouldnt start just kept cranking and cranking. then if i turned the key off and let it sit for a minute or to it would start back up. Then when i continued to ride it seemed like the bike didnt have any power and kept wanting to stall. i would put it into neutral and rev it up and it seemed to do a little better. Not sure what the problem is. I havent messed with it yet but i figured i would put this on here first to get some quich pointers or to see if anyone else had this same problem. I have no fi light or anything comming on.
  4. hi guys, I just got a 1999-2000 Polaris sportsman 500 4x4. it idles good but when you give it gas it bogs and stalls out! have checked the carb and readjusted it and its still stalling! checked the fuel lines and pump all good, checked spark plug and wires all good. anyone know anything about this bike pleas let me know!
  5. Hello, First time poster. What a great site. My question is: My 08 King Quad keeps stalling on me. When it stalls I can wait a few minutes and it will start up and ride for a 1/4 mile then stalls again. Wait a few minuets and it will run a 1/4 mile then stall. I took off the air cleaner and it didn't make any difference. if I let it sit for a few hours it will run great. It has 1100 miles on it. This weekend we went for a 50 mile ride and it ran great untill the last few miles. Then it started to stall again. It's driving me crazy. For the record I know nothin about these quads. Any Idea what is wrong with it? It seams that it runs better with a full tank of gas. Thanks for any Info.
  6. i have 01 300 king quad shuts its self off when ever found has no spark let it set for a while will restart anyone had this problem and what was the fix thanks
  7. I have a 2009 Can Am 400 Outlander and I went in the mountains for a ride and my bike stalled 3 times. It would start again immediately, then it would let me ride for 1/2 a mile and then stall again. This repeated itself until I got down at a lower level closer to sea level. Then the bike was fine again for the rest of the day. I purchased a service manual but no troubleshooting topic in it to cover this issue. Has anyone else had this sort of problem with this model bike. I hunt and fish that area and I don't need that aggrevation. So if I cant find a solution then the bike gotta go. Hope someone can help me. Either post a solution here or email me at [email protected]
  8. My 2007 suzuki king quad 700 LT-A700X will start and stay running but as soon as you hit the throttle it stalls several times Once the quad is warmed up it runs fine. Any ideas anyone?
  9. I was plowing with my my quad last night and the thing just started sputtering and died. It will start and idle but if I put it in gear or try to give it gas while in neutral it stalls. If I feather the gas it will rev but then winds down stalls and then pops. I removed the carb and cleaned it, still doing it. I drained the fuel and put new fuel with sea foam, still doing it. I pulled the fuel line and started the engine and there is plenty of gas flowing out. Maybe the electric choke? But I don't smell it flooding. I guess I will try the plug next, but it doesn't seem like a plug issue, it's acting like a fuel thing. But the carb is super clean and the fuel is new. Anyone have anything ideas?
  10. I am totally stumped. My kazuma will start just fine, but after warm up I can not open choke at all without it stalling. As long as I keep choke on it will run forever but really don't have full power. I have tried cleaning the carb completely, replaced air filter, etc but nothing helps. Any ideas would be greatly appreciated.
  11. Recently got this quad and I am having problem keeping it running.Did not start when I got it. I finally got it to start and it will run as long as choke is on. After it warms up a bit and I try to open choke it will die on me.Also changed oil and there was a fuel smell to the old oil. Could this be a float needle problem causing too much fuel being dumped into the carb?
  12. I am in need of some help. I have a 2008 Polaris Touring Sportsman 500 efi. It only has about 540 miles on it. It's been back firing and stalling out lately, but will start right back up w/ no problem. We changed the air filter and pre filter, changed spark plug, drained all the gas and added newer gas, and changed the oil while we were at it. It was still doing the same thing. Took it to the Polaris shop and it had no codes showing up and when hooked to the computer it said all was good. I explained to the guy that it was back firing and stalling out once you been riding it for a little bit. He took it out and it did the same thing to him. It would also die out after being left in idle for a few minutes.. They found a spring fell off that had to do with the throttle and they fixed that and adjusted the throttle. Tested it and said all was well. Had it home for a few days and took it out today and ... same thing. It backfired, wasnt a loud backfire but still was spitting and backfiring. and when i slowed down for a turn, it died out on me. Again, it starts right back up. Does anyone have any idea what is going on? Or heard of this? i dont really want to take it back to the Polaris shop and be charged and arm and a leg. PLEASE PLEASE help!!! Thank you for your time!
  13. Up until a few months ago my 2006 500 has been running great. My son was riding it in the yard one day and I noticed that when he'd let off the gas it would backfire a little bit but I didn't think anything of it. This last weekend I took it up north deer hunting, before leaving I stopped at the gas station and filled it up. The first time I had a problem with it I was driving down the road at full throttle and completely let off the gas, the engine reacted as though I had turned it off, it came to a complete stop and backfired that sounded like a gun shot. It started right back up again and again I went full throttle down the road, the same thing happened. I took out the spark plug and it looked fine, unfortunately I couldn't find a store that had a replacement plug. After I put the plug back in it seemed to behave a little better but it still acts like it wants to die and backfires a little bit. I found that if I feather back the throttle instead of just letting it go it doesn't act up quite so much but obviously something is wrong. Could this be a bad plug? I'm not sure if this is related but the battery is still the original and depending on how often I ride it needs to be recharged every once and a while. Any help would be appreciated, thanks.
  14. I have a 2002 400EX and took it out for the first time in months last weekend. It did ok in the beginning, but it would stall if I let off the gas. Then after riding for about an hour it would stall when I would accelerate. I am a newbie and have no idea what is wrong. It is all stock except for a K&N filter. Do I need to rejet it? Desert season is fast approaching so I need to get it fixed ASAP.
  15. After riding my quad for a couple of hours it will shut off. After sitting for a short while, it will start again and run for a short while. It seems the fan is not coming on as it should. Has anyone else experienced this problem with their Polaris?
  16. I bought my Kingquad 700 new in 07 within a few months i had a problem with it where it stalls on me now and then?? On long drives it rarely happens but when i'm playing around or off and on the gas it stalls?? Also this winter when i was plowing snow it stalls too because i was moving foward and backwards. There are no modifications to it and my filter is clean 3/4's of the time, i run it on super gas, i brought it to my dealer to see what the problem was but on their computer it shows nothing??? My dealer said he phoned the company to see if there was a problem like this before but he will let me know in the coming days! If anybody would have an idea what causes this i am open for your comments!!!! Thanks:aargh:
  17. Curious what is the main function of the stator? I hooked an ohm meter to mine and the values are off from what is noted in the Clymer book. I am having some running issues with the bike but it's not too bad, mainly the bike does not like steep hills The hill it refuses to climb is (on a clock between 1-2 o'clock) it'll go about 1/2 way and lose all power. on the other had the hill next to it varies between 1-3 o'clock and is a little bit of a longer ride I can climb that with no problem. other than that after the bike has been rode for awhile say an hour or so I get some (but not always ) hesitation and slight backfiring in gears 1 & 2 every thing runs smooth in gears 3-5 I started checking all of my electrical system and so far the stator is the only thing with mismatched numbers. I have not tried the rectifier test yet for I don't have 3 12v batteries to run the test. The only thing I can figure that is wrong with the bike possibly causing my power loss is from the stator, but without knowing what it's actual purpose is, I can't say that for sure. Thanks BTW. the bike in question is a 99 lakota
  18. I've got a low-mileage Kodiak - it's been mine since new and while I maintain it reasonably well, I've done zero work on it from an adjustment standpoint. It generally runs fine, but increasingly I find that it stalls out at idle (only). I've countered this by cracking the choke a tiny bit, but I know that's a band-aid fix. My best guess is that I need to do a mixture adjustment of some sort. Is there one for idle only? Alternatively, I could probably fix it by upping the idle just a bit, but I don't think that's the right way. I'm mechanically inclined and work on all my own cars, but new to bikes. i.e. I'll learn fast, but may not have a clue on some of the bike-specific stuff. In fact, all of my cars are fuel-injected, so aside from a snow blower engine, I haven't worked on a carb'd vehicle since forever. Feel free to link me somewhere if this is already covered somewhere pretty well. Thanks...

×
×
  • Create New...