Quantcast
Jump to content

Search the Community

Showing results for tags ' arctic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 134 results

  1. I am hoping that someone here can give me some more ideas. Our poor old red 300 won't start. We rode it, running fine, shut it off and now it won't start. Have gas to the carb and spark at the plug. Valves are adjusted. Still won't start. Tried a little starting fluid in the air chamber and still won't start. This poor old machine has 7000 miles on it. That has to be an Arctic Cat record! And I have never touched the engine besides setting the valves. Unfortunatly it looks like it only has 60 psi of compression. Don't understand how it could be running fine and then nothing. Someone give me a clue as to what I am missing or what to check. I was going to rebuild the top end this next spring but didn't want to do that this winter in a non-heated garage. Any help?
  2. gregj49

    2005 arctic cat 500

    Blows out black smoke when you rev it up how do you adjust the carb?
  3. Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
  4. Hi I have a 2011 arctic cat youth 150. It has blown gears in the transmission and i want help taking it apart and rebuilding the gears. Looking for any service manuals anyone might be able to send me my way. Also advice on the how to's and where to go for parts. Also looking to replace the front plastic fender. Thanks Harry
  5. :confused:need a repair manual or help in what to look for thank you Bill for you muddober to make clear to you the neutral light and the gear light do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
  6. My 2005 Arctic Cat 500 started leaking fuel from the top right hand side of the carb. It looks and feels that the fuel is coming from under the throttle cable housing area just above the primer pump. I have not had time to take carb off. Has anyone had a leak on this side and area of their carb?
  7. I am working on a 500 that seems to have me stumped. The quad will start but will only run if I keep pumping the throttle. It smells like it is getting way to much fuel and the plug is always wet when I take it out. I took the carb apart and cleaned it really good twice. Still the same problem. So I swapped the carb with another working quad. That quad runs fine with the carb but the problem quad still runs the same. I swapped the coil this did not solve the problem either. I also checked the timing with a timing light and it seems to be good. I am not sure what I am missing. Any ideas?
  8. On my arctic cat when i put the key in to ignition in turns on the display and then a couple seconds later starts flashing EFI and going from 0 to 110 on the speed odometer. What could be wrong with it ??
  9. Can someone tell me how to remove the rear sifferential. I've got the cv axels out. Do I remove the rear shaft. Or do I pull differential off shaft. Noticed the axel shaft leaking where it go's in the engine. .
  10. I just bought my first arctic cat. I changed the oil and filter. Now my atv smokes only when u rev the engine. Smoke looks white grey.. slight light blue tint.. when it. Idles it doesn't smoke.. Any body have a clue what is going on. The dealer said it's not the rings.. it has the 700cc suzuki engine..
  11. Here is the story. I bought the atv used it one week at the hunting camp no issues. I go back the next week and its working great, I cut it off for a break and go to crank it and it has no spark. I tore the bike completely down(all plastics off). All wiring looked good. I started cheap new plug coil. still no spark. Oh by the way no codes came up either. Next was a ecm because everything was testing out good (stator etc). I put the ecm on and boom it busted right off and was running great. New issue I noticed the wires from the stator going to the rectifier were scorching hot I mean burn you hot. I shut it down and started to research. I checked all grounds again. All grounds were good so I ordered a rectifier. Put the new rectifier on and same thing super hot. So I ordered a new stator and pulsar. Keep in mind the scooter was running great just wires getting to hot. The stator according to all the specs tested out good but I couldn't figure what else to do. So I put the new stator on today and I am back to NO spark. Someone please help I am loosing my mind. Thanks
  12. my quad wont start no power when the key is on, no lights no neutral light. it was running fine put it in reverse and it died. and nothing.. battery is good starter and solenoid are good... checked the fuses they are good (range fro 10 to 15 Amp). there is a big one that did not test or checked but it is expensive to replace, but not sure what it does anyways any ideas ? Thanks slm
  13. Rshotwell

    2006 arctic cat 250

    i have a 2006 arctic cat 250 that's keeps burning up coils. The lead wire to the coil actually gets so warm that it glows red and melts. Any help would be greatly appreciated. Thanks in advance!
  14. Thanks in advance for any help or guidance. I was out riding the other day and lost all spark. I have read every thread on every forum that I could find and have not found an answer. I have checked the codes and its 00. I have ohm metered the stator and crank sensor. I have also replaced the coil pack. I have inspected and cleaned all connections. I do not mud the machine, it is mostly used at the hunting lease for working plots. When I installed the new coil I held the plug on the side of the engine and got 2 little sparks when first turning over and then nothing again. When you turn the machine over like this it eventually flashes EFI on the screen. I checked both wires that go to the coil and noticed that both have ground continuity. While turning over the blue and white one cycle from around 1v to almost 12v. The battery has a full charge and I am at a total loss. I took the kill switch apart and all looked well. Oh yea and all fuses are good. Help me please I am getting very frustrated. Thanks
  15. can anyone tell me if its ac or dc for sure? its a 4 stroke gy6 type engine.
  16. Usually I never ask for help on the Internet, but this thing has me stumped. 2001 Arctic Cat 250 4x4, I bought it from a friend, he said it ran good a week before he sold it to me. I have taking apart all the plastic/ racks. I have no spark to this machine at all. I have replaced Two ignition coils, checked the Harness for any bad spots, checked all fuses/ replaced them just because. Changed spark plug, changed Two CDI boxes, Good battery, I have checked and bi passed all neutral safety switches, and still no spark. I hooked up my Multimeter on the single wire coming into the coil and I'm getting about two volts pulsating when using the push button starter, I have also tried pull starting, and still nothing. Please if you could help me in some way in would be appreciated.. Thank you
  17. "Belt" message appeared on console screen. Does that mean a loose belt and either needs tightening or replaced? I kept going and turn off ignition. Could not start again. Not even a grunt, new battery. Partner jumped and I was able to do all my errands and drive home. (Total 2 hours). Battery still dead. What am I looking at as to possible diagnosis and corrections?
  18. I just bought my first quad... a 2008 Arctic Cat 700 efi. Im having some issues with the ignition. If I turn it all the way to the right I loose power but back it off just a little and everything comes back and it will start Does this sound familiar to anyone and do you think the ignition has to be changed or can it be repaired?
  19. samanthaperry

    2004 Arctic Cat 500 - Stalls

    I have a 4wheeler that a customer dropped off to us for a carb clean. Cleaned carbs and drove and wheeler will start fine and idle fine as soon as you drive it and stop it falls on its face and dies. Starts right back up no problem. Can anyone help us figure this out? we are at a loss after two days
  20. while running the display on my 2005 500 cat will work and than stop and start working again whhile running. dont know what is causing this to happen.
  21. My atv starts with the first pull every time and idles good but when I give it some throttle, a raddling noise happens and the atv doesnt want to move. If I give it more throttle and the rpm are very high, the atv moves forward a little bit. Not sure what to do. Thanks for looking
  22. Was driving in mud playin around heard fan come on obce then didnt hear it come on anymore drove up to house and it stalled , now i can start it and starts real easy but once warm it dies even if i turn up idle , i was threw alot of mud and water , was wondering if the fan not coming on will trigger a sensor or something and cause this , starts great runs ok till its warm then dies or screws around when i keep it running ....
  23. I got a 2002 Arctic Cat 500 4x4 automatic a few days ago and it started 1 time and now all it does is backfire through the carb. Can anyone tell me what the problem might be. Thanks
  24. I have a 2006 arctic cat 700 le and my dash is blinking 8888888 and 4wd tried disconnecting the battery didn't work. How do I get to my wires for it thanks guys
  25. Anybody know if it is possible to put a manual choke on this POS ?? It has not started or run right (until it warms up) since I bought it brand new, had it in the shop under warranty multiple times and finally gave up. I have to use starting fluid on it constantly. It has a primer lever that is a royal pain to get to, and even that does not help in the cold weather witch is when is it gets the most use for ice fishing and plowing my drive. Thank you in advance for any help you might have.

×