Quantcast
Jump to content

Search the Community

Showing results for tags '2005'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • Long Island ATV Riders's Topics
  • New York ATV Riders's Group Forum

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 138 results

  1. put new piston, jug, crank, and bearings in 05 yfz 450, according to service manual. when i try to start it carb blows out, exhaust sucks in. could i have put somthing together wrong?
  2. I've got a 2005 Brute Force 750 that just had the main timing chain replaced (It broke) along with a couple valves (Bent). The engine work was done by my Mechanic but I removed & reinstalled the motor. Put it all back together and it fired up nicely. I let it idle for a bit and pulled the dipstick to make sure I hade enough oil in it. Major pressure coming out of the crankcase, it was as if I had my hand in front of the exhaust! Tons of coolant in there as well! The guy who rebuilt it is very good and I know I put it all back together correctly. He obviously missed something, anyone have any thoughts? Thanks, Pete
  3. Ajmboy

    2005 Suzuki King Quad

    This is a photo of my old 2005 Suzuki King Quad which I sold when I got married. Was a great ATV! Riding a yamaha grizzly these days.
  4. gregj49

    2005 arctic cat 500

    Blows out black smoke when you rev it up how do you adjust the carb?
  5. Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
  6. My 2005 Arctic Cat 500 started leaking fuel from the top right hand side of the carb. It looks and feels that the fuel is coming from under the throttle cable housing area just above the primer pump. I have not had time to take carb off. Has anyone had a leak on this side and area of their carb?
  7. I am working on a 500 that seems to have me stumped. The quad will start but will only run if I keep pumping the throttle. It smells like it is getting way to much fuel and the plug is always wet when I take it out. I took the carb apart and cleaned it really good twice. Still the same problem. So I swapped the carb with another working quad. That quad runs fine with the carb but the problem quad still runs the same. I swapped the coil this did not solve the problem either. I also checked the timing with a timing light and it seems to be good. I am not sure what I am missing. Any ideas?
  8. oxidized_black

    2005 Suzuki King Quad 700 Manual

    tag : zukifreak King Quad LTA 700.pdf
  9. kbriefman

    2005 400cc big bear

    My big bear seems to be stuck in neutral it won't shift up I've noticed that the gear shifter is loose but nothing is broken any suggestions please and thank you
  10. I have a 2005 Fourtrax. It wouldn't shift and the display was blinking three times so I replaced the angle sensor. It initially worked, but now the display is blinking eight times. I did not reset the computer after replacing the angle sensor. Do you think I need a new control motor? Anyone else have this issue after replacing the angle sensor? This is a great site. Thanks
  11. I was just wondering if anyone had any tips on removing and installing swing arm bearings on my 05 vinson 500. I have not done this before and looking for a little help. Thank you in advance. By the way I am new to the site.
  12. Bobs54

    2005 Polaris Sportsman

    Bought this, none of the battery wires are hooked up. Is there a red wrapped cable that hooks directly to the battery along with the one that goes to selenoid? They only show 1 in the diagram that goes to selenoid
  13. My 20005 Prarie 700 won't go over 27-31 mph and actually loses power when you give it all the throttle it has, anyone have any ideas or ever had this problem before?
  14. The brake light son my ATV are not working. I replaced the brake light switch and still nothing. Any ideas? Thanks.
  15. My 2005 Kawasaki Prarie 700 is not functioning as it should, has no speed, no power and backfires when slowing down, I've cleaned the carb...completely, cleaned the fuel filter, it has new spark plugs, it won't idle also and has recently become hard to start, I adjusted the idle but still no results, any help or suggestions would be greatly appreciated
  16. All my studs on the wheels have the beginning 3/8 inch worn by rust as have each lugnut, so their integrity is very poor. Especially since not much of the stud extends beyond the wheel to begin with, and several of the lug nuts have no purchase at all, so they won't even stay on. My question first off is, "what is the thread size of these studs, and how difficult are they to punch out and replace"? I see new ones are available. I would hate to take a hammer to the old stud to knock it out only to break the wheel hub. Does anyone have any knowledge of this situation?
  17. while running the display on my 2005 500 cat will work and than stop and start working again whhile running. dont know what is causing this to happen.
  18. Cford

    2005 ltz 400

    My 2005 ltz 400 motor breaks up the faster I go. (3rd, 4th, and 5th gears). I've only changed the plug. What next. At first it was acting like it was locked up, but I finally broke it free, so it's not seized up. But there's a funny sound coming from it and it doesn't turn over as easy. Any ideas as to what might b wrong?
  19. it all started with the the negative terminal buzzing when i try to start it. in attempting to fix that now when i turn my lights on, on the four wheeler all power is shut off. will still pull start but would like to have all issues resolved. any ideas?
  20. hemi39

    2005 polaris 90

    When my grandkids Polaris 90 wheeler gets hot it is hard to start...its been this way since new. Were these subject to vapor lock ? Thanks
  21. I recently aquired a king quad 700. I have changed oil spark plugs and air filter. My question is what could be the cause for oil to be burnt through exhaust? Smoke is blue in color and smells of oil. Bike runs good no loss of power just blows a good bit of smoke after reaching operating temps. Didn't smoke until reaching temperature. Thanks for any input you may have.
  22. duckhunter

    yamaha yfm350bruin 350a 2005

    had no spark, changed stator still have no spark its an after market, don't even have spark from pull rope with key on I should shouldn't I? Looking for Help, Thanks
  23. I don't have any lack of power on short hills, but when I get a long uphill road the ATV will slow way down to about 30KPH. If I work the throttle to give it more gas it just gets worse. Then if I let up on the throttle it runs better, but of course slows down even more. Am I looking at a carb problem, or what? I tried getting at the air screw, but can barely get a screwdriver in it and then can't adjust...won't turn at all. I cannot find a fuel adjustment screw anywhere I can see on the carb, and the manual does not show one. My plug is burning black, wouldn't that be too much fuel, and how do I correct that? It may be that the engine is flooding when I go uphill and throttle up.
  24. I brought my Arctic Cat into a local power sports store to have it serviced. because it would not fire up. they did a compression test and it read 33 PSI. the shop then did a valve adjustment which brought it up to 66 PSI, which is still too low. the shop called me after they messed with the valves and told me that they are going to have to take the top end off and look at it. they quoted me at $300. they think it needs a new valve seating but they cant be certain until they look at it. and I just cant afford to spend that much. the shop said its probably going to be $800 when everything is said and done. luckily I know a master technician that is willing to take the engine apart. I was wondering if anyone else had this problem, and where to begin?
  25. hey all i have just a quick question. my friend is selling me what he says is a 2005 Kodiak 400. it has a solid rear axle and needs a new axle shaft. all of the research i do when looking for parts points me to believe that the 2005 had only IRS in the back. i was just wondering if any one knows if the 2005 special edition was available with a solid rear axle. thank you for any replies.


×