Quantcast
Jump to content

Search the Community

Showing results for tags ' dies'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 18 results

  1. Hello, I'm new here to this forum and have a question for ya on my 05 raptor 350. After about 10-15 minutes the engine does not want to idle. After adjusting the idle screw, the engine will run, but now the idle is really high. When riding after the warm up period the engine pops, sputters, and ocassionally backfires and dies. It acts as if the fuel/air mixture is wrong but unlike my two stroke there is not a fuel/air mixture screw for adjustments. Any suggestions??? Thanks Steve
  2. Like the title says it dies when turning left and it seems that all power quits as the headlight also go out. It belongs to my father in law he started it and it idles fine. Turn the handle bar to the left and all the power goes out. Turning right it's fine. Battery connections are fine but it was getting dark and hard to see. The year I am unsure of but maybe 2007. I will get a chance to see it in the daylight soon and check the wiring but any heads up from someone who has had this happen would be helpfull. Thanks
  3. Hi, I have a 1991 Suzuki King Quad 300. I bought it not long ago, and it has never run right. I bought a new diaphragm for it. It's sealed in that department. It barely ran good before, and actually I got it to run fairly good, with a good pull with a clamp in air cleaner. I put a snorkel on it, making sure to use pipe that would allow an ID as big as the carb intake flange, so there's no restrictions, and the same clamp on air cleaner. I went through the carb again, even put a top quality Japanese rebuild kit in it. It starts and idles perfectly. Has good power from idle to about 1/3, then anything past 1/3 throttle, or thereabouts, it just bogs down and completely dies. If I pull the choke in, I can get it to half throttle without it bogging down or dying. It pops and backfires and sputters the whole time, then past a certain point the engine acts like I hit the kill switch. It IS getting gas in the carb by the way, I put on a electronic fuel pump which helped things immensely. I put on a fuel pressure regulator and got the fuel to around 2 PSI. I am at about 5,500 feet elevation, and the main jet is a 120. I am considering coring out the main jet to a larger size to see if that helps anything. This quad is already such a gas hog, but maybe if it is jetted right it won't be so had? Edit: It does actually run a tad better when it is warmed up.
  4. THis is actually a Bruin 350, I fat fingered the thread title. This Bruin has been in storage for 1 year, with no stabil used and I'm attempting to bring this beast back to life. The only way I've been able to to start this thing is: 1. Leave fuel cock open overnite 2. Adjust choke to mid-choke 3. Press Start 4. Idles for 3-4 minutes on a really LABORED idle (not smooth idle, but sounds like puttering on its deathbead) However once I get it started, it seems to have a terribly labored idle for about 3-4 minutes, then dies. If you touch the trottle during idle warmup, it dies. Once it's dead, there is no getting it started again until the next day. I've done the following: 1. Visually inspected and cleaned sparkplug - verified spacing @ .025" 2. Drained old fuel and refueled with premium unleaded 3. Checked fuel flow from fuel cock to carb - smooth flow 4. Checked fuel flow from carb to carb fuel drain - smooth flow 5. Compression appears to be ok, however I do not have a tester, but placing my hand behind exhaust yields good pressure. I have Fuel, Spark and temp fire, what should I check next? Any moving parts in the carb that have a tendancy to get stuck? Perhaps the stator?
  5. Ok guys I need some help . I have a 2004 ltz 400 that when you give it gas it dies . we have cleaned the air filter and made sure allt he jets are clean. it will run if u choke it . has anyone had this problem. I am thinking it may be a sensor or something ???????
  6. does anyone know the culprit? start my atv and when i put it into gear it dies. the neutral switch is suspect, and ideas?
  7. hi, im new to this forum. came here to maybe get some advice on whats wrong with my raptor. i have a 2001 660...i let it sit for almost 6 months without starting it. i charged the battery and it fired up, but it idles and when i hit the throttle it dies. so i cleaned the carb, put fresh gas and it pops and spits. it will rev up after it bogs for awhile, but it is popping real bad. and its popping at idle. anyhting else i should look at? thanks
  8. Help! I have a 2002 Polaris Trailblazer 250. It has a nasty habit of dying out after about 10-20 mins of riding. I just replaced the coil and went for a test ride and again it died on me. If you wait about 5 mins it will start right up and go for another 10 mins. Does anyone have any idea on what else could be causing this? if it was the stator would it not start up at all? Any help anyone can offer is appreciated
  9. i have a problem with my old ladies z400 she had it rebuilt by the local yammy dealer now it will rev when in neutral but as soon as i put it in gear and try to get on it the quad dies out really could use some help i am stumped i went over carb twice and wiring just not sure:aargh:
  10. Hello everybody I have a problem with my Suzuki LTF500F 4x4 quad it was running & it just shut off now I start it & when I let off the start button it dies does anybody know why my quad will only fire when I have the start button pushed it stays on & when I let go it turns off it only stays on as long as I hold start button?
  11. I want to thanks those in advance that help me out with this. Lately I've been having some running issues with this thing. When I first start it up, runs fine with no issues. I'll ride it for up to 5 minutes, and when nice and hot, idle begins to drop and eventually cuts off. Carb has been taken off a few times now to make sure things are clean, filter was cleaned, valves were adj as they were a little loose (when adj it actually took a bit longer to die). For some reason I can't get to the sparkplug...? What else, oh, petcock was replaced, and made sure fresh has was used. When I try to restart it will only start if I give it gas, and when I try to let it idle, it idles really low then cuts off. But once I let it cool down long enough, it will start up (off the choke) every time and idle, take it for another ride, and when up to operating temps or higher issue comes back. Juan
  12. I just cleaned out the jets on my 350 07 Raptor. It starts up great and idles great. I give it gas and it dies. I heard it coul be a short on the Clutch switch. What else could be the problem Thanks
  13. Anyone, I have a 1995 Polaris 400L Xplorer that dies everytime I put it in any forward gear. That is unless I push the overide button. Then it acts like Reverse does when your not pushing the overide button. When you put it in reverse it runs like it should but still only runs like the overide button is not pushed. When you push it there is no change.... So in short. When going forward I have to push the overide button to get the atv to move When going in reverse i'm unable to utilize the overide button to exceed normal operation. When in nuatral I have to push the overide button to achieve smooth idle or it dies. When in any forward gear I have to do the same for smooth idle. When in Reverse the atv will idle smooth without the button pushed. I hope I haven't confused anyone but this is really starting to get under my skin! Thanks, Tom
  14. Dont know if this is the right place for these questions. I have a 1984 Honda three wheeler with some problems. Was riding and heard a backfire. Engine quit. I looked at the pulse generator, and found the advance mechanism blew apart. I replaced it but could not get it to fire. Checked compression and had 55psi. Could my piston have a hole in it? If you can answer my questions ,please e-mail me. Thanks Bruce [email protected]
  15. guy that had it before me had a bad battery in it but he could still ride it on pull start and did for like 2 weeks and i got it and put a brand new battery in it and within a week it was dead found out it was to small of a battery for the wheeler and got another new one and still does it i checked the voltage on the battery with the wheeler running and it steadily drops voltage off the battery and if you rev it up it sucks it even faster but the stator is working correctly i already checked that, any ideas???
  16. I have a kfx450r which keeps frying batteries. I have replaced the battery 3 times already and they will work for 2-3 hours then the next day i go to use the atv i get a FAST Ckick noise in the nose of the atv. Seems like might be a shorted Voltage Regulator or a bad Stator..? Is there an test I can do or does anyone have an electronic manual to trouble shoot this.? This Quad only has like 20 hours on it max....Strangestuff ATV has ProCircuit Exhaust, Aftermarket Computer.
  17. Today I went riding and towards the end of the day my quad kept dieing while I was riding it. Just riding like normal and it would start to back fire and then die. Do I need to clean my carb or what?
  18. its a 2000 AC 90 it runs, but when ever I hit the throttle it just dies. The compression is good, i drained the carb....still nothing. Runs perfect, then any throttle will kill it. Any help will be well appreciated, thanks in advance!

×
×
  • Create New...