Quantcast
Jump to content

Search the Community

Showing results for tags ' throttle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 30 results

  1. Hi, (Big Bear 350 4x4 1990 +- year, I am still looking for the VIN). Quad starts and runs and has 2 cables coming out of the throttle cable assembly one goes to the carb the other is not connected. Where should the unconnected cable be connected to ??? I have a service manual but can only find talk of "Throttle valve cable" and "Piston valve cable" I cannot see where the "piston valve cable connects. Any help especially with pictures would be good.
  2. Just bought this for 1200 and it back fires when u really give it gas or rev it up n nuetral....can smell gas like its getting to much....would this cause this to back fire? what could it b
  3. Took my wolvy for her first trail ride past weekend. Got home and cleaned all the mud and dirt off. Went to take a spin around the neighborhood and started having issues. When you are about 1/2 to 3/4 throttle the RPMs will sudden spike way up with little difference in power to the machine. Once you shift to the next gear it will increase power/rpm consistently then same thing happens and you get a sudden RPM spike. It also seems to recreate the problem if you are low in the gear and try to punch it...High rpm with no power increase. If you shift gears and gradually increase throttle she will increase power and RPMs consistently but if you shift and are more than 1/2 throttle it will increase power and RPMs fine until you get about 1/2 to 3/4 way through the gear then you get the same RPM spike... Hope I am explaining this clearly. My truck did a similar thing once and it turned out to be a whole new tranny...hope this is a different issue. Thanks for your help guys and gals.
  4. I purchased my kodiak earlier this winter. It was a being stored in a heated shop however when I went to pick it up, it was sitting outside in -20 and the throttle was froze shut. The bike seemed very clean with no mud on it so perhaps the PO washed it before storing it and some moisture got in the cable. My shop is unheated but in an effort to get it going, I made a little tarp tent and stuck a construction heater under it. Throttle cable came free and the bike started up an ran fine. 2 months later the bike is just sitting in my shop not being used. The throttle still freezes shut when the shop is cold but today, it was warm enough that it was free. But I wonder if there is an issue with the choke cable sticking? The bike seems to flood and won't start. I built my tarp tent again and warmed up the quad with the heater. Not sweltering hot but warm. I could get the bike to fire a couple times but then it seemed to flood again and wouldn't start. So is there something causing the choke not to work related to the cold? The lever seems to flip up no problem but not sure if it is doing something on the carb end causing it to flood and not start. The plug is new, spark good, and a nice mist of gas comes out of to piston when it's flooded. I don't want to tear into things if I just have to wait for warmer weather but would still like to get some early spring riding in. Any help?
  5. I own a 1998 Yamaha Big Bear 350 4x2. I recently purchased a Submarine Snorkel brand snorkel kit for it which didn't fit properly, so I decided to build one homemade. I ran 1.5" PVC from the stock air box up to the front of the quad. It passes thru the front right fender and pipes into a 2" PVC mounted to a crash plate on the front rack. I connected the crank case breather line into the 1.5" PVC as well. I made a 2nd Snorkel on left side of quad which is a faux snorkel since it's purpose is to conceal the breather lines I have extended from the rr drum brake, rr dif., and carb. I took care to loop the breather lines a couple of times to prevent water from getting in, in the event I ever sink the quad. I also siliconed the air-box lid and used Dielectric grease on all electrical connections. I don't go swimming with my Big Bear but I do ride thru fairly deep water occasionally and I just wanted the snorkel installed as a precautionary measure for those unexpected dips u take when traveling across what u thought was a shallow puddle on the trail. LOL. Any way, since installing this snorkel my quad has an odd throttle response. When riding at normal speeds it's unnoticeable, but when hammering the throttle or fluttering the throttle the response seems to lag. I also notice if I'm in a gear too high for the slower speed I'm going the quad sounds like it's about to stall. I know normally u downshift the slower u drive, but it used to drive in a higher gear at low speeds and not bog down like it does now. I'm told I should re-Jet my carb. I'm pondering installing Dial a Jet. Any suggestions from you experienced riders? Removing the carb is a PITA and reinstalling it is equally fun. I've already rebuilt the carb prior to snork install. I like the concept of a dial a jet being able to adjust on the fly, but wasn't sure if it's the way to go. Please help. Any advice is greatly appreciated guys!
  6. Hello, I have a 2005 Suzuki Eiger Quad runner. 400 4x4 Auto Starts ok. But when I push on the throttle, it stalls. Maybe the carb needs adjusted? There is some kind adjustment wheel that turns. I suppose this adjust fuel/air mix to carb. Either way I turn that, it still stalls when gas applied. Our Suzuki dealer is no longer here, Honda will not work on it...
  7. i have a 86 tri z 250 Ever since i got it it hasnt ran quite rite,In lower rpm runs ok and free revs great but anything past 3/4 it acts like it has a rev limiter?Its all stock with a pipe,I thought it mite be carb so a i put one my 38mm carbs on and it still does the same thing just gets there faster know lol.This machine should be right up there with my 250"s just not running a maximum.please help.
  8. I am having trouble with my throttle releasing too slowly. I recently installed a brand new carb and throttle cable. I have good throttle response but when i let off it slowly idles down. I have lubed my cable and checked for binds in the cable. when I take the cable loose from the throttle drum, both the cable and the throttle drum operate properly but when I put the two together it malfunctions. Any suggestions would be greatly appreciated. I am pulling my hair out here! lol
  9. trestunt30

    Kazuma will not go forward

    I recently got a Kazuma 250 I think. I installed new battery and key assembley its only turning on when its connected to the charger.when it is on it shakes back and forward . It rolls backwards . I try to give it gas but it shuts off . Do I need a new alternator so it will cut on with out being connected to the charger Also I got some B-12 Carb cleaner and it seemed like it helped a little ****Pictures are on my page I couldn't load them from my phone ALSO IT BEEN SITTING FOR I DON'T KNOW HOW LONG SO SHOULD I LET IT RUN AND LET THE CARB CLEANER GO THRU THE SYSTEM
  10. My 2000 Arctic Cat 300 is having starting and running issues. You have to crank it over while putting your hand on back of carb to get it to try to start, then it will only start by flipping up decompression switch and pull starting. When it warms up, then it will start fine with electric start. Once it warms up, it idles fine for awhile, then starts to idle up to a high rpm, if you push down on shift lever and let up slow, it will then idle down. I just leave it in gear. It was having trouble running at full throttle. I took the carb apart and cleaned it and found the tube that the float needle valve goes into had a bad gasket and was letting to much gas into bowl. Replaced that and now runs great at full throttle. Don't know if I messed up any adjustments or not. Any info would be greatly apprecciated. Thanks, Brian...
  11. I've been reading through these forums for about two weeks looking into the issue I am having with my 425 Magnum and have tried everything I have seen but nothing has fixed my issue. Basically, I picked this 4wheeler up knowing it would idle perfect but would not rev past 1/3 throttle. I figured it was a Carb issue but after looking at that realize it is not. I have replaced the Cam and Rockers, again not the problem. I finally took the air box completely off and noticed that the hose going to the airbox was wrinkle inside and possibly letting air in. I figured I would permatex it up as a temp fix before purchasing that. Well, while it was setting up over night, I decided to run the bike. It ran damn good. It would rev to full throttle even though it was sputtering which I attributed to the lack of vacuum line being connect due to the air box being off. Anywho, I put the air box back on when I got home from work thinking I found the issue and the thing is back running the way it was before. The engine doesn't completely die it just struggles to stay firing. I have also already tried disconnecting the rev limiter (black wire) but got the same results. Does anyone have any other ideas before I take this thing down the road and run it into the Quarry?!?!?!? Thanks
  12. marioweldinginc

    2003 Honda 400EX Part throttle miss

    Was riding in PA on Sunday and after I would go through puddles I would get an intermittent part throttle miss in 2nd or 3rd gear only or would bog down a little then clear itself up. I emptied the airbox about 5 times. I have a K&n filter with no foam prefilter and an outerwears airbox lid. Would this setup be the cause or more electrical? After a while of just driving around the miss would go away. I drove my quad up and down the street today after a wash and there was no miss. Any ideas as to what to look for?
  13. i have a 95 polaris xplorer 400. just replaced the throttle cable. has oil inject cable as well. whats the procedure for adjusting the cable. start at the carb and adjust till the carb is wide open or start at the throttle adjuster on the bars. it seems to run ok and starts fine but now as soon as i hit the throttle hard it bogs and then catches up. im unsure of procedure.
  14. My 96 polaris magnum 425 starts n idles teriffic. Upon giving it gas it stalls out in gear, and i cant rev it up very far or loose all power n sputters. This all started after hitting a deep mud hole and burying my quad. tried emptieing the bowl and nothing. Im aware theres no rebuild kit for the carb (w/o buying individual parts ) but iv read u can rebuild it using a sportsman 500 kit. However reading this in only 1 thread makes me leary to try it, has anyone else heard of this or tried it? I'v already changed oil filter, oil, spark plug n air filter.
  15. hey guys, im new to the forum and i need some information im hoping someone can help me out with. i have an 86 suzuki lt230s that i just did a full rebuild on. basically new everything including a new high flow air filter and a new high flow exhaust as well as a carb rebuild kit. I got it running very well until i give it full throttle in which i lose all power and it acts like it wants to stall. I richened the mid range mixture almost all the way after several attempts of being a tuning problem and it seems to have improved it but it still isnt 100 percent. Anything after about 7/8 throttle and this problem occurs... based on what the book says i either have it too lean yet (which may be the case cause im trying to get it running in 30 degree weather) or i have the wrong jetting in my carb (which i hope isnt the case). It is a possiblity that it is still too lean with the cold weather, the high flow air filter, and high flow exhaust... does anyone have any suggestions for me? Im just not too sure of the jetting options i have other than stock due to the age of the quad in general. thanks fellers, john
  16. When I get to mid throttle (slide is 1/2 way up) the engine sputters. All other ranges are fine. It all started back when my gas cap was not tight and all the gas evaporated. Sputter problem has remained since then. If I fully clean the carb, install it, it runs good, but the next day, the sputter returns. When it is cold, no sputter, but returns as engine warms. When the peocock valve is turned off, the sputter stops, then it runs out of gas (that tells me the sputter is caused by running to rich, right?). Things I've done but problem returns. -disassembled carb (about 10 times) and cleaned all jets, passages, rechecked float level -ran without air filter -changed to smaller jets (main and pilot) -moved needle valve to next leaner position -set float level too hight and too low -cleaned peacock and inline filter -ran with gas cap loose -checked spark plug--black with a little bit of white My only idea now is that the plastic around the needle jet has deteriorated causing it to run rich. I don't have a smaller needle jet, but adjusting the needle position didn't do anything. Ideas? Thoughts? Thanks. Jim
  17. Hi I have a KFX450R 2008 model it has been great but I was riding the other day and I let off the throttle and it just died so I tried to start it back up and it would not start unless I gave it a little throttle and then would die again if I let completely off the throttle?? as soon as the machine cooled it will start fine without any throttle?? Keep in mind this is fuel injected so you shouldn't have to give it any throttle any help would be appreciated thanks.
  18. I got a 09 AC 150 for grandson at a powersport auction still in the crate. when I put it in gear it engages but takes a lot of throttle to get it moving.
  19. So my Lakota Sport isn't running right. It starts and idles fine but gags out (doesn't die) when I hit the throttle unless I go super slow and once I get to the high revs I can play with the throttle all i want. I have so far; put in new gas, cleaned air filter, cleaned carb, changed spark plug, adjusted throttle cable, valves were adjusted about a year ago with only a couple rides on it. Any ideas?
  20. hi, i have just bought a new ktmsx450. i want to change the thumb throttle to twist thorottle but the sensor doesnt allow me to do this without the bike cutting out. can anyone help? thanks
  21. These new 46mm billet aluminum throttle bodies for the Kawasaki Teryx are a must for any built engine application like the Muzzy 840cc Big Bore and 916cc Stroker kits. Features: 46mm (equivalent to 41mm flat slides) Works with the stock air box. Utilizes the stock throttle cable, TPS and injectors (not included -large injectors are available. Precision CNC machined entirely from billet More...
  22. its a 2000 AC 90 it runs, but when ever I hit the throttle it just dies. The compression is good, i drained the carb....still nothing. Runs perfect, then any throttle will kill it. Any help will be well appreciated, thanks in advance!
  23. aimless

    throttle freezing

    the throttle on my Arctic Cat keeps freezing the last time had to use a picnic table to stop it. Broke the headlight out. What can I do to stop this during the winter months?
  24. After a rollover and breaking out the Speedo Gauge my machine starts and will not stay running nor will it idle. Speedo is removed as it is non repairable. I can pump the throttle as it is running and that is the only way it will stay running but will not rev up. I can spray gas into air cleaner intake when air cleaner is out and it will rev up. I pulled the injector out and made sure there was gas getting to fuel rail when pump comes on and there is. One person told me you need the Speedo on for it to run fine but I took one off my 800EFI and it still does same thing and the 800 runs fine without the speedo on it. Any advice??? You can not ride machine like this. Like machine isn't getting proper amount of fuel through the injector. I highly doubt injector is bad being only 300 miles in change on the machine. Please don't tell me adjust throttle cable. Any Legit idea's??

×