Quantcast
Jump to content

Search the Community

Showing results for tags '1984'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 16 results

  1. Hope someone can help with this one. We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up. We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck. We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again. So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting. Does anyone have any ideas on what we could check to see what in the world is going on with this thing? Please and Thank you
  2. Hello to all! New member I have a 1984 Honda Big Red 200ES that has no spark. I was out riding it and it just quit. I replaced the coil and CDI but that was not the problem. I borrowed a Honda service manual and went through the ignition system section and checked for possible problems. One check was for the alternator exciter coil. On the black with red tracer wire it said there should be 100-400 ohms between the wire and ground. I had zero. If I tested this right that might be the problem. They did not show how to test the pulse generator. I would like to get some feed back before I throw more parts at it. Thank you for your time.
  3. Hello I just got a 1984 Honda big red 200 three wheeler from a guy and it hasn't been run in about two years. I got it started and rode it around for a minute. I need to put new gas in it wich I'm sure will help. But when riding it, it smokes pretty bad and also only stays running with the choke on. It'll run with the choke off but I gotta feather the gas to keep it going. I'm going to clean out the carb but besides that any pointers for a first time three wheeler owner would be help ful. I've rode them my whole life just finally own one now. Thanks in advance for any information
  4. ive had this little bike for a very long time and always worked great, start first pull every time, recently i was driving it and it started running rough when i was almost home, it died as soon as i pulled in the driveway ( no spark ) i fixed that problem ( i have tons of parts ) but it still wouldnt start, a couple days ago i went out and gave it one pull and it took right off, i had to hold the throttle open a bit but it was cold out and i didnt use the choke so i expected to have to do that, i let off the gas and it stalled, i left it sit for about 20 minutes and went back out to try again and it wouldnt start, so i took the carb off and cleaned it pretty good, still wouldnt start, went out yesterday and it started right up, i kept it going for about 10 mins by holding the throttle, its running a little rough but not too bad, i let it stall then tried it again and it started no problem ( about 5 or 6 times in a row) so i walked away thinking just need to tune the carb a bit, tried it last night and today and it wont start again, one thing i did notice is that i dont need to use the decomp valve every time i pull it ( sometimes every time, sometimes i can pull it 20 times before it needs it again) keep in mind the motor is in pretty good shape, it doesnt smoke and when the decomp is doing what its supposed to it will rip the cord out of your hand if you dont use it, anyone have any suggestions?? im about to lose it, im leaning toward a broken valve spring or a bent valve, oh yeah, when you pull the choke on with the breather unhooked, you can see gas shooting out of the back of the carb, any help would be great thanks
  5. I have a 1 suzuki lt250 quadrunner with no spark. I can't find the proper electrical diagram for it. The CDi as 6 wires comming out of it. orange, green an black/? going to stator . Comming out from engine (Stator) 3 yellow ( alternator ) 1 orange, 1 green, and 1 black/?. Witch wire is or are pick-up coil? impulse generator? What should be the resistance of them? ignition coil test good ! anybody as info on it , please help! Thanks Gignac02
  6. This is my third sprocket. It seems to be more at the index mark on the sprocket. Checked the crank sprocket, no wear. Can the chain be stretched to were I can"t keep it in proper time? Anyone run into this? Any thoughts? Thanks Bruce
  7. I am new here. I just rebuilt the motor in my 1984 250R. it has a 72mm piston in it now and i dont think i am getting enough gas. any help at all is greatly appreciated. i dont know where to start with different jets, or if i need a different carb. Once again thanks.
  8. it runs like a champ but last week something screwed up. it clicks like its going in gear but it still acts like its in neutral. wont move at all. any ideas?
  9. What's the big deal about a honda 250r 3 wheeler. I have a chance to trade a guy a dirt bike for a 250r that he's had for sale, and says he can't give it away. says that it's all original, motor has never been touched, has some parts for it, and it runs. I'm an old dude that doesn't have the urge for speed anymore, I bought the bike because my grandson's friend needed some money, and was going to sell it when this other old dude called me about this 250r and ask would I consider a trade. I haven't seen this bike yet, but would like to know what to look for or at when I do see it. Thanks
  10. I am working on this bike for my friend, (dont really know anything about it). It has an electric fuel pump that is working great, and the spark is good. I got it started two days ago, now it wont even act like it wants to . I have pulled the carb and cleaned it... twice, just to make sure I didnt miss anything. Anybody have any ideas? Thanks. Marc
  11. 1st post and would like to say hi to everyone, Last week I bought an 84 Honda big red. Throttle cable is frozen, rear brake is locked. Can't do anything with it like it is, any suggestions. I have two other honda's and have never had to do anything to them. Any help will be appreciated. Thanks.
  12. I cant get spark on my 1984 kawasaki praire 250 I put A new cdi on it and ignition coil and wire I am getting power to both but no spark any help would be great thanks.
  13. Dont know if this is the right place for these questions. I have a 1984 Honda three wheeler with some problems. Was riding and heard a backfire. Engine quit. I looked at the pulse generator, and found the advance mechanism blew apart. I replaced it but could not get it to fire. Checked compression and had 55psi. Could my piston have a hole in it? If you can answer my questions ,please e-mail me. Thanks Bruce [email protected]
  14. 1984 200x -------------------------------------------------------------------------------- Alright , I just bartered my way into two of these dinosaurs. One runs , the other...not yet. The one that runs has a valve type leaver on the head. Is that a decompression valve? And how should it work? Also when it runs it tends to studder or miss during accelerator.? If anyone has parts for these, let me know @ [email protected] I am looking for :axle, exhaust, service manuals, wiring etc.. Thanks Rob in Kalamazoo, mi. driabbor View Public Profile Send a private message to driabbor Find More Posts by driabbor Add driabbor to Your Contacts
  15. Alright , I just bartered my way into two of these dinosaurs. One runs , the other...not yet. The one that runs has a valve type leaver on the head. Is that a decompression valve? And how should it work? Also when it runs it tends to studder or miss during accelerator.? If anyone has parts for these, let me know @ [email protected] I am looking for :axle, exhaust, service manuals, wiring etc.. Thanks Rob in Kalamazoo, mi.
  16. I picked this little Guy up Last weekend.....Been Eyeballing it for 4 yrs now....Been Sitting under a Pine Tree in someones back yard....You could say Ive been "Stalking It".... I talked the owner out of it for Next to nothing....150 Bucks!!! Brought that thing home and First Pull!!! BAM!!!! Fired right up....My son Garrett was Foaming at the mouth to Climb aboard and take it for its maiden voyage but just about the time he threw his leg over to mount this Trusty Red Steed it had a heart Attack and Died:aargh: I pulled and pulled and pulled but it was a no go....So,,,,I decided I would take the Tank Cap off....Its one of those OLD SCHOOL ones with the Vented On and Off Switch.(Goggle it!!) LMAO!!! I thought maybe that vent was plugged...So for the first time I got to take a peak in to the Bowels of this Beast...I threw up in my mouth when my eyes caught their First Glimpse of the Cancerous Rust that had Formed in there..Freakin Chunks Were doing the Back Stroke in there like they were in a pool on some Caribbean Cruise Ship:huh: I calmly told my son that I had to preform Surgery on this Little Guy....He Dismounted,,,,Reached into his Front Pocket and pulled out his little Index Finger and Thumb....Pulled the Trigger and said he would see it in the Recovery Room..LMMFAO!!! (One Freaking Cup of Coffee....Sorry people)... Anyway,,,,,I pulled the Tank,,,,Its at the Radiator Shop right now getting cleaned up and Sealed....I pulled the Carb....Its Gummed up Bad....The Isolator Gasket is Cracked so I just ordered 3 more gaskets for the intake...I also Bought a new Carb and intake manifold for it....The plastic is in Great Shape!!!! NO CRACKS...I need to find a new Coil....the one that is on there isnt Stock....I also need to figure out why there is an Aftermarket Stop button on it and why the Stock On/Off Switch is disconnected.....That is really as far as I have gotten.....I might just put it on the Bench and Take it down to the Frame and redo it....Or I just might leave it like this and Ride the Snot out of it....We will see....

×
×
  • Create New...