Quantcast
Jump to content

Search the Community

Showing results for tags ' 200'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 6 results

  1. Hope someone can help with this one. We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up. We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck. We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again. So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting. Does anyone have any ideas on what we could check to see what in the world is going on with this thing? Please and Thank you
  2. ive had this little bike for a very long time and always worked great, start first pull every time, recently i was driving it and it started running rough when i was almost home, it died as soon as i pulled in the driveway ( no spark ) i fixed that problem ( i have tons of parts ) but it still wouldnt start, a couple days ago i went out and gave it one pull and it took right off, i had to hold the throttle open a bit but it was cold out and i didnt use the choke so i expected to have to do that, i let off the gas and it stalled, i left it sit for about 20 minutes and went back out to try again and it wouldnt start, so i took the carb off and cleaned it pretty good, still wouldnt start, went out yesterday and it started right up, i kept it going for about 10 mins by holding the throttle, its running a little rough but not too bad, i let it stall then tried it again and it started no problem ( about 5 or 6 times in a row) so i walked away thinking just need to tune the carb a bit, tried it last night and today and it wont start again, one thing i did notice is that i dont need to use the decomp valve every time i pull it ( sometimes every time, sometimes i can pull it 20 times before it needs it again) keep in mind the motor is in pretty good shape, it doesnt smoke and when the decomp is doing what its supposed to it will rip the cord out of your hand if you dont use it, anyone have any suggestions?? im about to lose it, im leaning toward a broken valve spring or a bent valve, oh yeah, when you pull the choke on with the breather unhooked, you can see gas shooting out of the back of the carb, any help would be great thanks
  3. I'm fixing up an old Honda three wheeler. First I replaced the coil cause there was no spark. There is a brand new carburetor on it. Cleaned rust out of the gas tank. It runs, but after about 3 minutes it will kill. I can't figure out what it is. Just wondering if anybody has an idea what the problem is. Thanks.
  4. Hey guys my father in law was bugging me to take his 3 wheeler home and fix it (get it out of the yard) so finally i said i would. It sat around outside for 4 or so years. New plastic gas tank, cdi box, spark plug wire, new carb from ebay, stripped all the old shit that wasnt working off, changed the oil, and thats pretty much about it. Finally i got her going and for the most part it ran fine. It seems after a while it just wont start agin. New gas and a clean out in the carb usually solves the problem. Im not to familiar with a carb. I wont remove any jets or needles or anything cause im not too sure how to remove them or put them back. Anyways some small issues to start. I cant remember if the choke is on up or down, it kind of blows out black smoke for a while and then seems to go away, and the screws (2) on the carb i cant remember how many turns in or out, the idle screw seems like it needs to be adjusted all the time. If its at perfect idle the next time i go to use it it seems like the idle is too high again. but if i turn it out too much i beleive i have a hard time starting it the next time. In order to start it i usually have to pin the throttle, not sure if thats normal. For the most part this trike is awaesome and im glad i chose it as a project but I dont think im quite finished yet. Anybodys opinions would be appreciated or some suggestions as to some better parts or anything. Thanks
  5. I received this as a trade for an old VW van. The guy bought it at a storage auction, and I am not sure what it is. It has 5 speeds, and an auto clutch I am assuming.
  6. Alright , I just bartered my way into two of these dinosaurs. One runs , the other...not yet. The one that runs has a valve type leaver on the head. Is that a decompression valve? And how should it work? Also when it runs it tends to studder or miss during accelerator.? If anyone has parts for these, let me know @ [email protected] I am looking for :axle, exhaust, service manuals, wiring etc.. Thanks Rob in Kalamazoo, mi.

×
×
  • Create New...