Quantcast
Jump to content

Search the Community

Showing results for tags ' firing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 8 results

  1. so I seem to have some trouble getting my old 85 trail boss to put out a spark. when I first got it it fired just fine but had no compression. After I rebuilt the top end and tried to start it there was no spark so I got on the internet and ordered a used coil that came off of the same bike and it worked and ran good for about two weeks. When I really got the engine going good it would lose power and start to bog down but would quickly recover after a few seconds. Then one day it wouldn't starts and I found that it was not firing at all. Now I`ve put a brand new coil and there is still no spark. Everyone I know seems to think its the cdi box. However when I search on the internet everything points to the stator. Is there a way of testing either one?
  2. Ok guys and gals it's finally time to ask for some help with a mid to high rpm miss fire I'm having on my 2000 quadmaster which causes it to backfire bad and wont allow it to rev past 3000 as per what my timing light is telling me. For the past 2 weeks I've been trouble shooting this issue and for the life of me I cant figure out whats wrong. Here's a little background to what I've done so far. 1. Cleaned and rebuilt carb all jets and settings are in spec. 2. Checked compression and valve lash a 3. Battery voltage stays steady at around 13.8v 4. Ohms and peak voltage tested everything as per the oem service manual and no problems found 5. Removed stator cover and found no physical damage to stator or pick up coil or magnets 6. Bought a new ignition coil and spark plug plus used cdi 7. Checked all wiring for damage and cleaned grounds 8. Disconnected rectifier and stator to eliminate that as possible cause 9. jumped power and ground direct to cdi I know Is an ignition miss because I purchased a inline spark tester so I could physically watch the ignition system in action. It starts and idles smooth with a consistent flash from the spark tester but as soon as i try to rev it up I can see the spark tester skip and my quad just backfires and wont rev past around 3000. Ok any ideas?
  3. I have been rebuilding this ATV for about a week and a half now. I rebuilt the carb, changed the air filter, and cleaned out just about everything I could think to clean. I tried starting it last night and the starter button would not work, so I pulled out the start button and saw that the wires were useless. I finally got to a point where I was able to hot wire it and get the engine to turn. The engine turns, but will not fire. It is clearly a problem with not getting spark or not getting fuel. I just replaced the spark plug and battery. At this point, I am a little stuck as to what approach to take. Im thinking I need to put starter fluid in to see if I can get it to turn over with that and if it does, I need to work on the fuel system. Has anyone worked on this quad before who has any experience or advice to share? I am an engineering student at Clemson and this is a summer project for me to rebuild an ATV instead of buying a new one. I am ready to learn! Thanks!
  4. hello folks, thanks for letting me join your forum. I have a question I hope someone can provide an answer to I have a 2000 model Arctic Cat 300that has a firing problem. The spark plug will get fire to it as long as you hold down the starter button, but as soon as the starter button is released, there is no more fire at the spark plug will I get lucky and possibly have just been a glitch in switch problem,or is this more likely to be a c_d_i problem? any suggestions would be much appreciated. Thank you in advance
  5. I am in need of some help. I have a 2008 Polaris Touring Sportsman 500 efi. It only has about 540 miles on it. It's been back firing and stalling out lately, but will start right back up w/ no problem. We changed the air filter and pre filter, changed spark plug, drained all the gas and added newer gas, and changed the oil while we were at it. It was still doing the same thing. Took it to the Polaris shop and it had no codes showing up and when hooked to the computer it said all was good. I explained to the guy that it was back firing and stalling out once you been riding it for a little bit. He took it out and it did the same thing to him. It would also die out after being left in idle for a few minutes.. They found a spring fell off that had to do with the throttle and they fixed that and adjusted the throttle. Tested it and said all was well. Had it home for a few days and took it out today and ... same thing. It backfired, wasnt a loud backfire but still was spitting and backfiring. and when i slowed down for a turn, it died out on me. Again, it starts right back up. Does anyone have any idea what is going on? Or heard of this? i dont really want to take it back to the Polaris shop and be charged and arm and a leg. PLEASE PLEASE help!!! Thank you for your time!
  6. I have a 2000 yamaha 350 warrior idles but will not rev up it just backfires. Any suggestions????
  7. I have a 2007 Polaris 700 Sportsman. Bike was running fine but started sputering before the last time I parked it. Now the bike will not start. The bike turns over and is getting plenty of fuel. It acts like the spark plug is not firing. I have replaced the spark plug and spark plug wire but still it acts like it is not firing and will not start. I am now down to checking the spark plug coil, CDI, Stator, and the trigger on the stator. Any ideas or suggestions that can point me in the right direction would be greatly appreciated. thanks.
  8. I have a 2005 Arctic cat 500. I got into a little water and the motor died. Fouled the plug.Was gonna try and flush the engine by changing the oil multiple times. After changing the first time and installing new plug the engine still will not fire. ANY IDEAS??

×
×
  • Create New...