Quantcast
Jump to content

Search the Community

Showing results for tags '160'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 10 results

  1. As stated above working on a 1999 Suzuki LT-F160. I think I’m having trouble with the carburetor. I keep fouling spark plugs. Full disclosure, I did make a poor attempt to “rebuild” the carb (that’s why I think that’s the issue). No idea if the new parts are at the correct “settings” (gaps and such) I believe the starting point is 1.5 turns from bottom out on the adjustment screw (is there another adjustment I don’t know of?). Doesn’t feel like I’m getting gas drawn through the carb (clogged jet maybe?), the plug isn’t wet at all (assuming why they’re fouling?) Not a great deal of experience working on carbs and not having much luck on finding a lot of info on the 160’s. 1st- by chance can I swap out the original carb (13200-02C03) for an LT 250 model (think the HA01050). They’re only about $30 apposed to $200. That would at least narrow down if it’s a wiring problem or carb issue. 2nd - The wiring has been minipulated at least a dozen times (before I acquired it, my cousin got it from a buddy kind of thing). Hopefully don’t have to dig into this too much as it’s currently a bit if a mess. I was told it ran last year... Any imput would be greatly appreciated
  2. I cleaned my carb on my 160 1991 and then was using it for some mud. And when ever i would go full throttle it would jam open. I would have to kill it then push the arm of the throttle cable back into the carb. I would then be back in business. But i had it happen one more last time. I killed and was gonna try to push the cable back in but it was jammed. I took the carb apart and had to use a freakin screw drive to push the the needle out. The cable also got stretched some how so i cut the end off, took a bolt of the same size, cut the end off and used that as a new end for the cable. I kept is on by wrapping a wire around the cable and then soldering it. The shaft/sleeve thingy was full of dirt and mud so i sprayed carb cleaner in there and clean the sleeve and needle clean. I reinstalled the carb and everything and now the needle will not move...why wont it move??
  3. So i cleaned the carb after the throttle getting stuck out and having to kill the fourwheeler. I cleaned the carb and reinstalled it. So they i did get it to start up but the idle was freakin high so i killed it and it started three more times. Then a few days later i pulled it out and was gonna tune it. I got it to start a few times but then i noticed i was adjusting the mix not the idle(i figured that out when it back fired and the idle didnt change...). So i went to fire it back up aannddd dead as a dog. So today-which is a little colder-i went to start it. I pulled the chock out and now it clanks? It almost sound like if the piston is slapping into the head? I dont know but it definitely sounds like to pieces of metal hitting. I dont think it has ever done this before. I am positive the mix is correct. What could be wrong. Thanks
  4. Well today i was going to mow our yard and we have a pretty big so we have a riding mower. I have my quad parked in front of it so i figured why not just start it up to charge the battery and just to have it run becuz i havent run it in a week or so. I sat there cranking it for five minutes. When it starte to even sound like it was gonna start it would still die. I had the almost starts for about a minute. It this a carb problem or what is this. Im almost positive it doesnt have a fuel filter(no of the suzuki 160s do). Does that mean there might be crap in the tank?
  5. I have been rebuilding this ATV for about a week and a half now. I rebuilt the carb, changed the air filter, and cleaned out just about everything I could think to clean. I tried starting it last night and the starter button would not work, so I pulled out the start button and saw that the wires were useless. I finally got to a point where I was able to hot wire it and get the engine to turn. The engine turns, but will not fire. It is clearly a problem with not getting spark or not getting fuel. I just replaced the spark plug and battery. At this point, I am a little stuck as to what approach to take. Im thinking I need to put starter fluid in to see if I can get it to turn over with that and if it does, I need to work on the fuel system. Has anyone worked on this quad before who has any experience or advice to share? I am an engineering student at Clemson and this is a summer project for me to rebuild an ATV instead of buying a new one. I am ready to learn! Thanks!
  6. I have an 89 suzuki 160 that runs great, shifts up with no problem but wont shift back down unless you stop and turn the key off. Then it runs through the gears fine. Thoughts?
  7. I have a 1985 kawasaki klt 160.. Picked up for my kids.. The reason I need some help is hard to start and when started will idle great then race??? I cleaned all jets carb is very clean.. it also dosent seem to have the best compression. any ideas? thanks:confused:
  8. I have a chance to pick one up in decent shape. I just plan on using it around the yard. I like the racks front and back. The guy is asking $400. It has sat in a garage for several years and would need some to get it running. Are these a dependable quad once you get them going? Any major issues? Thanks!!
  9. What are the starting point settings for the carb for this machine? Thanks Bruce
  10. Hi Guys, Im looking for tech advice on a little quad. First of all I dont have alot of expierence with quads but I love to learn new stuff about small motors. I told the guy I would take a look at it. It hasnt been run in two years. He also said while his son was running it a bolt came out of the engine.(I dont know what that bolt does) I think he ran it low on oil. Here are the symtoms. I rebuilt and installed carb. checked compression. 180psi. Started it and adjusted carb. Then as it warmed up I started to lose power. Then it would not turn over.I hope I explained it right? Any ideas, Anyone. Thanks a bunch. Bruce I looked up what the bolt is called. Its the oil gallery plug.

×
×
  • Create New...