Quantcast
Jump to content

Search the Community

Showing results for tags ' trouble'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 28 results

  1. the start button quit working so i intalled new one, still nothing, it will not try and start at all like its not getting and power to the button so i thot its the cylinoid (which sits next to the battery which is above the left back tire) I put brand new one on still nothing...when i jump the cylinoid with a piece of copper wire it starts right up.... is there a fuse or something that leads to the starter button that could be blown? I took the seat off and tracked the wire from the cylinoid to the starter button and i noticed the wire goes into something that is wrapped in some kind of black rubber plastic looking square shaped thing... the wire goes in one side and out the other? what is inside that black rubber thing? a fuse? could that be the problem? i dont want to cut it open if i dont need to..... all help is needed thanks....
  2. so I seem to have some trouble getting my old 85 trail boss to put out a spark. when I first got it it fired just fine but had no compression. After I rebuilt the top end and tried to start it there was no spark so I got on the internet and ordered a used coil that came off of the same bike and it worked and ran good for about two weeks. When I really got the engine going good it would lose power and start to bog down but would quickly recover after a few seconds. Then one day it wouldn't starts and I found that it was not firing at all. Now I`ve put a brand new coil and there is still no spark. Everyone I know seems to think its the cdi box. However when I search on the internet everything points to the stator. Is there a way of testing either one?
  3. My 2004 polaris scrambler 500 started to backfire ,then i was able ti limp it into the driveway and it died . I tried to start it but when i turned the key there was no power to the rest of the quad . my winch still worked but its wired straight to the battery . I had noticed a sound coming from the sylenoid by the battery during previous times i started the engine but then i would turn off the head light and it would start fine . I replaced that but still no dice with the rest of the system . Anyone else ever had this problem ???
  4. I have a Kawasaki Prairie 700 atv[don't know the year]that I just rebuilt the carb on because it was blowing black smoke out the tailpipe. When I start the engine now, and it was doing it before the carb rebuld, It will run fairly well at low speed but when I try to throttle up the engine it starts to miss and backfire. There are two codes: 170 and 594. Can anyone tell me what these codes are and what would be the possible cause of this condition. I have ruled out lean fuel mixture and wonder if the codes might have something to do with ignition. Thanks.
  5. I got time to ride the ltz400 I just got. I pulled in the clutch lever to stop made the stop but the quad still pulls. There is no slipping when I let out the clutch it grabs and goes shifted easy till I pulled in the garage to park it at idle it didn't want stop moving or change into natural till the motor was turned off. I hope it just needs adjusted or nothing more then a clutch kit. ? Anybody used Tusk clutch kits? I seen Barnett for around 130.00 for the plates.
  6. My 06 800 Outlander is getting more difficult to shift as it gets older. I have to rev the engine to get it to engage the chosen gear. Any suggestions to make it easier? Thanks Kb
  7. I am troubleshooting a problem with an 1997 Polaris Scrambler 500 and I could use some help. It will start and idle with no problems. When I give it throttle, it sputters, cuts out, backfires, etc. (very similar to having water in the gas). I have done the following: cleaned the carb & checked settings/jets (it is perfect), adjusted fuel screw (no change), checked intake for leaks (all good), replaced & gapped spark plug, fresh fuel, new fuel filter, fuel pump holds pressure and appears to be pumping fuel, exhaust is not plugged, air filter is in good shape, cam chain tensioner & cam timing (good shape), pulled the black wire on the rev limited (no change), added a battery charger to see if voltage was causing problems (no change). I ran a leak down test and found that I am leaking approx. 10%. I could not detect air coming out of the intake or exhaust ports, so I am assuming that I am leaking past the rings into the bottom end. Another thing I found was that the valves were very loose. They should be at .006" and the clearance I measured ranged from .008" to .014". I believe the exhaust side was the higher measurement. Would the rings and potentially worn valvetrain cause this issue? Should I look elsewhere, like at the stator? Any help is appreciated.
  8. Hello ATVers, I need help aligning the belt on my Polaris Sportsman CVT. I bought this bike used and noticed a little smoke coming out of CVT exhaust under heavy throttle (smelt like burnt rubber). The previous owner claimed he installed a new belt, but when I opened up cvt cover I noticed belt was out of alignment causing the edge of one side of belt to fray. A small chunk of the belt was missing in one area. I removed one of the washers from behind the secondary pulley to move belt back to alignment with primary pulley. The washer acts like a shim and removing it moved the secondary pulley back about 1/8" which is what it needed. I don't like moving the pulley so close to the back of the plastic cvt case but my alternative (per the service manual) is to loosen the motor mounts and move the motor slightly to change position of the primary pulley and then re-tighten the mounts. Please correct me if this info is wrong. I haven't done this step, but I will do so if someone with more CVT experience could chime in. My son and I went for a ride and he typically drives in HIGH range which I'm told is bad for slow trail riding or driving thru mud. Primarily what we drive on are slow forest trails and very muddy sections. Apparently the combination of him being in HIGH range and the belt already frayed caused it to break. So I ordered an EPI sever duty cvt belt and a clutch kit since this bike's cvt has never been serviced. I plan on installing bigger tires for mud, so I ordered a kit designed for this type of riding. Any advice on how to adjust belt tension and alignment would greatly be appreciated. I don't wanna blow another belt. Standard OEM belt is $70 and this severe duty belt is $100!! They are not cheap.
  9. Whats going on fellas I got a 98 200 blaster that has set for 5 years I cleaned the Carb out twice jets are good to my knowledge. Got good blue spark I put my finger over the sparkplug hole got good compression not sure if compression is 115 to 120 psi. Took head off good gasket and sealed back with copper spray on gasket. Valve reeds were bad. Rednecked them with credit card's they seat well and you can't see any daylight. New gasket for valve reeds. It will start for a short period of time as long as I'm being pulled or down hill back fires here and there and blows white smoke. Can someone help please driving me nuts that can't get it to run
  10. I have a 1998 Kawasaki 300 2x4. new carb,spark plug. I got it to start by pull start at first.got it to idle but when I give it gas it revs high and will not go back down. After pulstarting it 20 something times, Now electric start is starting the engine. Can anyone Help me??
  11. Hello, I have a 1998 Kawasaki bayou 300. I recently bought a new carb and sparkplug. It will turn over but will not fire up. Carb is filling up with fuel,took plug out getting good spark. I sprayed starting fluid in carb,and put gas in cylindrer and Nothing. Please HELP!!!!!!!!!!!!! P.S When I hold throttle all the way in,it acts like it wants to start and it has good compression.
  12. It's time to work on the quad. If my battery is good I'm having an electrical problem I hope if it's not the battery a lose ground somewhere. After charging the battery for two days and using my battery tender after that it wont start with the elec. start so I pulled the rope and it ran but once I turn on the lights they would flicker along with the guage panel. I need to take the time to work on it.
  13. i have a 2002 400 big bear and the fourwheel drive actuator is not working need help
  14. Guess I spoke to soon. Bragged on another thread about how well this bike ran. And it DID. But then I noticed gas leaking from the overflow tube on the carb. Bike still ran great though. Anyway figuring the floats were stuck I removed the carb checked the floats and put back together. Then it wouldn't start. Turn over but no go. But it didn't leak. When I finally got to start it ran like crap. So took carb back off, re checked floats and porting as best as I could. Re-installed carb and now not only does it run like crap but its leaking fuel from over flow tube even worse. I've ordered a new carb kit for it. I'm not real well versed in carberation so I'm trying to proceed carefully. Any tips tricks or general input is welcome. Thanks, Mike
  15. My 4 wheeler has been starting and running great since I purchased it. I changed theoil yesterday and afterwards I went to start it to let it idle so I could recheck the oil and for some reason it would not start. I let it sit for about 15min and tried again and stillnothing. I sprayed carb cleaner into the air intake and it started after a couple of tries. It ran great and started right up every time after. I tried it again later that night and it started right up. I went out to ride it this afternoon and it would not start. I tried sprayingthecarb cleaner again but itdid not work. I checked to make sure I was getting a spark and I am. I can't believethatchanging theoilwould stop it from starting. Any suggestions? Yourhelp is appreciated. Thanks, Joe __________
  16. I BOUGH A 1999 QUADRUNNER 500 RODE IT FOR ABOUT AN HOUR IT BACK FIRED AND STOP RUNNING THE BATTERY WAS DEAD AND COULDNT PULL START IT EITHER. DOES ANYONE KNOW WHAT MIGHT BE WRONG WITH IT?
  17. Have a 01 worrior have no compression on head but sucking on the tail pipe. Pulled inspection plate and valve and cam are moving ok. Any ideas ? Thanks
  18. I bought a well used 94 LTF 250. When I started to repair and service it, 1 of the legs in the carb that hold the float had been JB welded. I could not find a body for a Mikuni BST 31 SS anywhere. I buddy had a mikuni round slide, I believe a VM series. It fit so I installed it with a small electric fuel pump. Did Suzuki switch to fuel pumps in 90 because of a lower tank design? It started instantly with no choke. To rich? Runs to rich everywhere but wide open. I lowered needle but still rich. Any ideas? Can the needle jet be changed? How can I identify what Mikuni I have? Should I give up and keep trying to find a BST carb? Any help would be appreciated. Thanks guys
  19. Bought my son a used Kazuma Falcon 150. Has been running fine for 2 weeks since we bought. He uses it every day. Now it won't start. Visited these forums and started checking out electrical system getting familiar with all parts of circuit. First thing I notice different is our quad has 6 wires to Off-On-On key switch. 1 - red (typical) 1 - black (typical) 1 - green (typical) 1 - black\white (typical) 1 - yellow 1 - yellow white What do these other wires do? I also have determined (i believe) I have an automatic choke. I don't see this in any of the wiring diagrams I have found. I can't quite figure out the C.D.I yet. From what I seem to be reading is usually a significant issue on quads that don't start. Any suggestions? Any more detailed wiring diagrams out there which show additional wires to key switch and automatic choke?
  20. Hey everyone Well i owe a can am 2007 400 outlander atv and i;m having problems with it like with the shifting into gears from like P to R or from R to H and L when the machine is on when i try to shift it makes a grrrrrrrr sound but when the engine is off i can move the the shifter easy whats the problem is? and would i be able to fix it myself?
  21. purchaced 99 or 00 polaris xplorer 400 used a couple of years ago. recently, electric start stopped working, but pull start is fine. we all use it for property chores and my son rides a bit for fun. problem is, i can't pull start it. i do have the repair manual, but i thought i'd connect with other riders on this issue too. how do i tell if it's a starter or some other problem. also, beginning to skip/buck as i accelerate, especially up hill. engine running smoothly, maybe a belt issue? how often does the drive belt need replacing. my son and i did it once a year and a half ago or so. thanks.
  22. Hey guys I've been looking around for skid plates for my machine and I'm having some trouble finding ones that will fit my bike. I have a 2005 Polaris Sportsman 500 HO and everyone seems to sell everthing but 2005. I've found one's to fit 2000-2004 and 2006-2011 but not 05's. Just strange!!!!! I'm guessing that there are almost no changes between 05 and 06 models. So do I take a chance and order 06's and hope they fit? If anyone here has an 05 with skids, let me know what you have and where you got them from please! Thanks
  23. Hey guys I am new here. I have a big problem I have a 1986 yamaha ymf80 moto4 and the carb is shot. Is there any other carb (raptor 80 ect) that will fit so I don't have to spend $250.00 through yamaha..
  24. Hey guys I am new here but am having some problems. My 400 rancher AT is having trouble shifting from 1st to 2nd gear. I get a grinding and it seems like it is having trouble shifing gears. After it shifts into 2nd it is fine. Also it does it in Auto and Manual. Any thoughts?
  25. just got a kawasaki bayou 300, havnt started working on it just wondering if there was any thing i should replace first before i strart waisting time and money??

×
×
  • Create New...