Quantcast
Jump to content

joevee1446

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

10 Good

About joevee1446

  • Rank
    Forum Beginner
  • Birthday 01/17/1966
  1. I need a service manual for a 2005 Kawasaki 750 brute force
  2. Ajmboy, I think the pole on this site says it all. Trump at 80% and Clinton at 20%. People want true change. Career politicians are all the same, doesn't matter in they are democrat or republican. They all promise the moon and deliver nothing. Prime example is the last mid-term elections, republicans promised to repeal Obamacare and reverse his executive orders, if elected. After election they did nothing and refuse to even challenge Obama on anything. I am one of the independent voters. I did not vote for Obama in either elections and it will be a very long time before I vote for am established democrat or republican.
  3. :biggrin:PLEASE CHECK OUT THE LINK BELOW. WE CURRENTLY HAVE APPROXIMATELY 50 RIDERS WHO RIDE EVERY WEEKEND AND ALL OTHER TIMES THAT WE CAN GET TO THE RIVER. WE ARE LOCATED IN NORTHWEST TENNESSEE ON THE BANKS OF THE MISSISSIPPI RIVER. TAKE A LOOK, TURN UP YOUR SPEAKERS, AND TELL ME WHAT YOU THINK. WE WELCOME ALL WHO WOULD LIKE A FUN FILLED AND MUDDY WEEKEND RIDE. Muddin 2009 at One True Media - share slideshows, slide shows, Facebook slideshows, free video sharing, video montages.
  4. I have a 2007 Polaris 700 Sportsman. Bike was running fine but started sputering before the last time I parked it. Now the bike will not start. The bike turns over and is getting plenty of fuel. It acts like the spark plug is not firing. I have replaced the spark plug and spark plug wire but still it acts like it is not firing and will not start. I am now down to checking the spark plug coil, CDI, Stator, and the trigger on the stator. Any ideas or suggestions that can point me in the right direction would be greatly appreciated. thanks.
  5. More than likely your clutch is not fully disengaging. Take the outer clutch cover off and see if the clutch is releasing completely. It would be a good chance to clean the clutch halfs and clean the clutch shaft. This will probably take care of your problem. Just look at the clutch face, weights, and spring. Polaris clutches are easy to identify the problems, just look closely, if anything is wrong it should be obvious.
  6. I have a 2000 Scrambler that I was going to enter into the modified ATV contest but I missed the closing date. However, I will list a few items here and try to post some pictures. Complete custom paint job done by me with rattle cans, flam shock covers, flame seat cover, flame hand grips, bored engine 30 over, rebuild and polished top end, bored and polished carburator, custom headder pipe, custom exhaust pipe, HMF performance muffler, custom hand guards, custom made two inch lift, 26 inch mud lite tires, chrome wheels, custom rebuilt drive clutch, custom rebuilt driven clutch, custom made winch mount, 2500lbs winch with blue synthetic rope, extra headlights, and many more little improvements. Bike has very good torque and very fast top end, even with the over sized tires. I bought this bike new in 2000 and bought a Polaris 850xp Browning eddition back last year, so I took the time to rebuild this bike for my wife to ride. She wont ride anything else and goes every where the big Polaris 850xp goes. I posted a before picture and four after pictures. I appologize but some of the mods I have listed were completed after the these pictures were taken, this was last springs project and planning a few other things for this spring. I will try to update the post with some newer pictures as I get the new mods completed. Please tell me what you think about my wife's little pink and black ride. If anyone wants more details, please let me know. I am looking forward to some constructive thoughts and any new ideas that maybe offered THANKS FOR LOOKING!!!!!!!!!!!!!!!
  7. Please help, someone - anyone. I'm trying to correct some problems with a friends Brute Force and I'm down to the last one, that I know of. The 4X4 fuse hast to be pulled when the ATV is parked or the battery will go dead. If the fuse is not pulled the ATV's battery will go dead overnight. However, when the 4x4 fuse is pulled the ATV can sit for days and the battery will NOT go dead. Can anyone explain and point me in the right direction to fix the problem. I'm think the 4x4 relay is bad or there has to be some sort of short circuit. The 4x4 and switch work fine, it just runs the battery down when parked and I'm getting tired of having to pull the fuse every day. Any help will be GREATLY appreciated. Thanks in advance for any and all HELP!!!!!!!!!!!!!!!!:confused::confused::confused::confused::confused::confused::confused::confused:

×
×
  • Create New...