Quantcast
Jump to content

Search the Community

Showing results for tags ' hard'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 14 results

  1. Hello Just signed up, as I've had a recurring problem, and need some help. To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes. Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work. Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier. Ran some sea foam through it....Runs Great.....Just such a pain to start... Thanks
  2. hey I'm dave westfall I'm new I just became an official member of this site a few minutes ago. Ive been crazy about quads and bikes since I was about 3 and ive always done my home work on them figuratively speaking. I would say for comparison to the common man that I am pretty knowledgeable about them. its been my passion about most of my life. I love talking about quads and bikes so if anyone out there would like to talk with me about mechanical subjects or about person experiences while riding or just shoot the breeze please feel free to chat with me. I'm looking forward to it.
  3. Hello, i recently bought a 2000 Suzuki LTF500 semi-automatic. I was riding it and found out that its hard to shift into 3rd gear and above. could it be because of the tuning because the rpm might be to high, cuz in neutral it would sometimes rev high by itself? or could it be something in the trany? Also it shifts easily when off
  4. Very hard to start but will. Start adventually and run great
  5. Got the bike brand new in July of 2009. ran great, snorkeled it and tuned the snorkel so no mixture adjustment was necessary. it wasn't long before the bike was difficult to start. it will not start now without hitting the gas. even after the motor is nice and hot it won't start without getting on the throttle. then it idles rough once it starts. it sounds like the timing is off. There's a very faint black smoke from the exhaust, and the plug was black, so it appears as though it has been running rich. HOWEVER, I can take the airbox lid off and take the air filter out and it makes no difference. still has that black smoke and sputtering idle. it runs perfectly when you're riding it. no sputtering, no lack of power, nothing. side notes: the idle adjustment screw got really hard to turn, I have to use pliers now. the idle is sporadic, it's either about to stall or it's revving at 3000rpm. the choke only seems to work about half the time. could the choke be sticking and causing a rich condition at the carb?
  6. Okay I got to looking last night at some LTZ-400 specs and found out it has a manual transmission. I have always wanted my 250 to be a manual. I was wondering how hard would it be to use LTZ-400 parts to make mine a manual, and what exactly all parts I would need. Any help or information will be much apreciated, LTZRider:skeptic:
  7. My quad wont start after warming up unless I pump the gas pump lever mounted on the carburetor. This is even after taking the carb apart and cleaning it. Also, the idle is not consistent. I have to adjust it both up and down after the engine gets warmed up. Anyone have a similar problem and found a solution?
  8. Hey there everyone. Father in law picked up a used 2000 BB400 4x2 - motor runs well, no smoking. Little cold natured, but starts easy enough on full choke, and as it warms up you can back the choke off to a normal idle. Not uncommon for older carbed bikes/quads. but - cold or hot, this thing is sometimes a real pain to get into reverse or 1st without rocking it back and forth a good bit. as it warms up, again it acts better,but doesn't get perfect. When moving,it shifts up and down smoothly and accurately with no signs of clutch slipping. Oil looks good and clean. I see the clutch adjustment on the left side crankcase - but before I go screwing with anything, I'd like some other's opinions on what I might do to make the engagement easier. thanks, Chris
  9. Having trouble with engine not turning over fast enough to start even with brand new battery. Seems like there is too much compression for stock battery and stock stater. Is there a high performance version ?
  10. I just put a carb rebuild kit in my Big Bear 350 and it seemed to start fine. Today I take it hunting and its hard to start. Lots of spark, turns over fine. It fires and stalls, then while trying to start it again it floods. I pull the plug and its soaked. Only way I can start it (cold) is to spray the plug with quick start and reinstall it. When it fires I bring up the Rpms until it warms up, then it's fine. Sometime I have to pull/spray the plug 2-3 times before it will stay running. I need help quickly or it will be a long week. BTW the screw is out 2 1/4 turns
  11. i have a 700 king quad with very low miles that was recently given to me, the original owner finally got fed up putting parts on that doesnt fix it. there is a new fuel pump and strainer, has 45psi fuel pressure, has new injector, new temp sensor, stock ecm, stock air filter, stock exhaust, (baffles removed from muffler) new spark plug, (very good spark) sometimes it will rev up for a min then it just dies when u give it any gas, when it will run it runs great, it wont idle when cold, will idle warm, starts a little easier when warm, using a heavy duty car battery that is fully charged and hooked up to a charger, low voltage is not a problem, i know this question is out there already, just trying to find some fresh input. i have been a mechanic my whole life, own my own shop , have never had this much headache from any kind of vehicle before.
  12. i have a 700 king quad with very low miles that was recently given to me, the original owner finally got fed up putting parts on that doesnt fix it. there is a new fuel pump and strainer, has 45psi fuel pressure, has new injector, new temp sensor, stock ecm, stock air filter, stock exhaust, (baffles removed from muffler) new spark plug, (very good spark) sometimes it will rev up for a min then it just dies when u give it any gas, when it will run it runs great, it wont idle when cold, will idle warm, starts a little easier when warm, using a heavy duty car battery that is fully charged and hooked up to a charger, low voltage is not a problem, i know this question is out there already, just trying to find some fresh input. i have been a mechanic for over 20 years, own my own shop , have never had this much headache from any kind of vehicle before.
  13. I have a 2000 arctic cat 300 4x4 quad. It has 960 miles on it. 1> Is the rear and front diff. supposed to be locked all the time, or did someone weld them? 2> The choke cable does not function. It is hard to start. when you do get it started, it blows white smoke and smells like gas, enough to make your eyes water at times. Will the choke cause this, or could this be a sticky needle valve? 3> Sometimes it Idles normal and then high and then back down. When I bought it, it ran all right. Now when you take off and at full throttle it will start to sputter like it is chocking itself out. I'm hoping all this leads to the choke cable. By the way, how do you get the chock cable off. I can't fit a wrench on it. Sorry if any of this has been coverd and for the long post. I appreciate any advice. Thanks, Brian....
  14. But, last night, I got some good pics! Here's one! Just wanted to share cuz I'm proud of this shot! Anybody else got lightning shots or some pics that are hard to capture? i.e. hummingbirds in flight, lightning, action shots.....

×
×
  • Create New...