Quantcast
Jump to content

Search the Community

Showing results for tags ' neutral'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 17 results

  1. Hello I am new hear. I just purchased a 1998 Big Bear. It was sitting for 3yrs in storage. The guy I bought it from got the carb cleaned and it runs good. I am having problems with the neutral light. When I shift into neutral the light does not come on. If I mess with the gear shifter, I can get it to come on so I can start it. I can still pull the hand brake and start it that way. I cant find the neutral safity switch on this machine. Any suggestions would be great.
  2. neutral light does not come on when in neutral, engine will not turn over. have not found any bare wires or loose connections. not sure exactly where the neutral switch is located or how to replace it. battery is hot and reverse light works
  3. Hello, i have a baja 250u wilderness and the neutral light wont come on hence i cant start it unless i pull start it any input would be great thanks the quad is in neutral and rolls just no light and no start thanks again
  4. I just bought this and the previous owner has disconnected the wires going to the cluster. I have found where one end has been cut. One is a sky blue and the other a green wire. I cant find where these connect to? When I ground either wire each light will come on. Any help would be great...
  5. I have a 2003 trx400ex missing the neutral switch wire the one that goes from the engine to the light green on the harness can I replace it with just any wire I am also missing the neutral light can I just plug the black and light green that go to the light together
  6. A couple days ago I went to start my fourwheeler back up after a short break from riding. When I turned the key, I noticed the neutral indicator light did not light up, even though it was in neutral, and the electric start would not work; it wouldnt even roll over. I have tested the neutral swith by the right foot peg according to the repair manual, and have successfully tested for continuity of the wire from the neutral switch all the way up to the CBI box in front of the steering column. Im really stuck on this one... any ideas? Thanks guys.
  7. Hi, can anyone help me with starting my quad 2000 model trx 350. unable to start as cant get neutral light to show. even when its in neutral it wont start. goes into gear well and runs well once it has started. It started playing up last week I could fiddle with gears and get it back again, but its not coming up at all now so I cant start it. Any ideas Jon
  8. I've got an 02 ltf250f and it starts perfect, runs perfect, shifts perfect and looks perfect. The only thing is the reverse and neutral lights on the "dash" don't work, they've never worked since I've owned it about 3 yrs. now. I've checked the only two fuses that I could find, replaced both of the bulbs and kinda went around "jiggling" wires with no results. The fact that they don't work doesn't really bother me but my 8yo wants to start driving his sister around in I'd like him to be able to see when he's in neutral or reverse. Thanks Kelly
  9. Okay I know this sounds like a dumb question but should I be able to freewheel in neutral to move the Quad? I have a CF500ES and I do not seem to be able to move it when in neutral, all the other quads I have owned allow you to freewheel if they are not in gear but as this is a new make to me and a very new bike I dont know if this is THTALS (Thats How They All Are Sir) or if I am missing something! Yes I know how to change gear by activating the brake interlock to the gear change both into gear and out of neutral. The only way to move it is to start it and engage a gear not always what you want. Anyone know if this is normal for CFMOTO bikes?
  10. Hey there everyone. Father in law picked up a used 2000 BB400 4x2 - motor runs well, no smoking. Little cold natured, but starts easy enough on full choke, and as it warms up you can back the choke off to a normal idle. Not uncommon for older carbed bikes/quads. but - cold or hot, this thing is sometimes a real pain to get into reverse or 1st without rocking it back and forth a good bit. as it warms up, again it acts better,but doesn't get perfect. When moving,it shifts up and down smoothly and accurately with no signs of clutch slipping. Oil looks good and clean. I see the clutch adjustment on the left side crankcase - but before I go screwing with anything, I'd like some other's opinions on what I might do to make the engagement easier. thanks, Chris
  11. I have a 1987 yamaha moto 4 225. Trying to start it and i am running into a problem. When i go to crank it, i turn the key on and the neutral light will not come on. I try to start it and nothing. However, when the lever is back in reverse, the reverse light comes on and also the head lights work. I know that the neutral light bulb is not out. Any Ideas??
  12. Starting to put my Ex back together since i got the motor back. Most of its together. Everyone who reads this I have attached a copy of the electrical diagram so you can play along. I reinstalled the wiring harness. The only modification I did to that harness was to bypass the clutch switch so it will start with out the clutch lever. I have high beams, low beams and taillight. I can also hear the starter relay click when I hit the start button. I verified that the starter will turn. I can only do it VERY briefly as there is NO OIL in the motor. I just held the button for a split second, probably faster than that. The starter did engage. What i dont have is the neutral indicator light. I verified that the indicater light does work when 12v is applied to it. I am unsure of the condition of the diode inline with the neutral light. I only have a Powerprobe. If you dont know what that is google it. Its very handy. I did verify that I have 12v at each terminal on of the light (Black wire and Light green with a red tracer) whcih really puzzled me. that leads me to believe that its the diode. I also verified that the neutral switch itself does work (physically and electrically) and I see the neutral arm move inside the motor when I shift to neutral. I didnt try to press the switch with it hooked up to see if i get a light. I cant verify anything because I cant start the quad yet so Im guessing right now. I dont think that this problem will prevent the quad from running. The neutral light harness does go into the regulator which worries me. I would rather the light works as I dont want to chase problems later on. Looking at the diagram what am I missing??????
  13. I have a 98 king quad, followed this thread in a troubleshooting effort. The green neutral light does not come on. when i slide the neutral/reverse from rev. to neutral, the green light blinks but does not stay on, i have been successful in starting this way once or twice (a thumb on the start, hand on the shifter and an elbow on the gas, my kids were laughing at me until she turned over). i have taken the back rack and plastic off, so that i can see where the wires go into the transmission in 2 different places. i haven't gone any further, please help if you have heard of it. I have the wheeler still apart next to my shop, went out to the shop last night, one of my kids turned the key on and guess what, yep the green light came on, what gives, please help, before i put this thing back together. Is there anyway to bypass the neutral light needing to be on to crank? I know when the wheeler is in neutral.
  14. Hello, I am new to this forum but not new to riding or working on things. anywho. I have a 2000 yamaha warrior that the last time i went for a ride about an hour into the ride the clutch started to slip in 3rd, 4th, 5th, 6th gear . clutch cable had proper amount of play in it. I am running 10w 30 synthetic blend diesel oil (better anti-wear properties then gas oil) in it. Also when it is hat it wont go into neutral easy i have to shut it off or use my hand and its a pain getting it in and out of reverse. Would a new clutch fix all that or is there more to it that im not seeing. I took the cover off and roughed up the surface of each clutch disk and put it back together. Everything looked fine to my eye. The friction disks still had enough material on them so that they would not slip (in my opinion or so i thought). Any info on how to fix this or if i just simply need a new clutch would be greatly appreciated. Thank you.
  15. Hey guys how are you? I have an 02 Hond 400ex. Runs great. I bought it a year ago and could never understand why my bike will only start in neutral. I notice on the clutch lever there seems to be a plug missing. I don't know if that's it. Please can someone out there shed some light on this issue. It's real anoying when I ride in trails and approach a steep hill and I have to fight the bike to find neutral in order to hit the starter button. Thanks
  16. I own a 1994 Timberwolf 250 and use it around the farm, I use it a few times a week if the weather is OK. The other day I went to park it and put it in neutral and when it got there the green light went out. I know it is in neutral because I can push it where I need to, and the battery is good because the lights work fine, but when I hit the starter I get nothing. Any help or suggestions would be appreciated. Thanks Greg
  17. When the key is turned on i have power to my igintion but the neutral light isnt coming on and i cannot turn my lights on and it will not even turn over when i hit the start button. Anyone have any ideas?

×
×
  • Create New...