Quantcast
Jump to content

Search the Community

Showing results for tags ' low'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 9 results

  1. Hi All, I live in Minnesota and bought a 2016 CFORCE 500 HO. I am in hope to see if there is anyone in the US that is experiencing this sudden drop off in RPM below 4000 RPM. I have uploaded some videos of my issue on YouTube. I will list three of the four I posted. The fourth can be found on my channel but it is a comparison between my Polaris 570 and my CFORCE 500. I quit on my first dealer because we just did not mix well together. I brought it to another CFMOTO dealer that just became a CFMOTO dealer in January 2016. They are in a large ranch and agriculture area in a neighboring state that is pretty close to where I live. They have close to every brand available. They are a much larger dealer than the first one I bought the unit from. I brought the unit three weeks ago to them and they have worked on it a good solid week and have given up on it. I have read reports from owners in Canada that the dealers there were aware of the issue and have had success in fixing the herky jerky drivability issue. I am picking it up tomorrow and bringing it back home. It has been to the trails of the Black Hills this year and was new in late April. 300 miles on it. It has never changed. Very hard to ride on the trails or when I herd livestock. Here are the links to my videos. I can't accept that this is normal operation. Does anyone from CFMOTO China scan these posts? I need help that CFMOTO USA has not provided. Thanks Kevin
  2. I brought my Arctic Cat into a local power sports store to have it serviced. because it would not fire up. they did a compression test and it read 33 PSI. the shop then did a valve adjustment which brought it up to 66 PSI, which is still too low. the shop called me after they messed with the valves and told me that they are going to have to take the top end off and look at it. they quoted me at $300. they think it needs a new valve seating but they cant be certain until they look at it. and I just cant afford to spend that much. the shop said its probably going to be $800 when everything is said and done. luckily I know a master technician that is willing to take the engine apart. I was wondering if anyone else had this problem, and where to begin?
  3. idles low and when I hit throttle it dies. checked jets, checked needle valve, fuel pump, float, help!
  4. I have a 08 kingquad 750. Just put big gun exhaust, yellow secondary spring, 18 gram rollers, UNI air filter, dynatek fuel controller,new 27x10-12 vampires, and it's snorkeled. Still has some low end lag. All this helped but is there something else I could do? I heard about the vdi but the price is a lil high for me. Any help would be appreciated thanks
  5. I have a 2009 Arctic Cat MudPro EFI 700 ATV, it is located in Battle Ground, WA - I bought this amazing 4 wheeler for $9000 ($9,500 after taxes) and only had about 6 months to ride it. I took it out about 20 times in those 6 months. I then moved away to another state to attend college. The ATV has been kept by a friend of mine and not ridden for the last two years. It has very low miles and hours on it. It is in better than fair condition, I loved it so much that I had kept planning to come get it and bring it to my new state but due to a busy schedule I decided that won't be possible in the near future. So instead of letting it sit without a home and someone to ride it, I decided to let it go for a very cheap price. I am asking $4,500 firm. When pricing it I searched all around the internet and craigslist to see what others are selling theirs for, they were ranging from $6,000 to $9,000 I did not find any priced as low as what I am pricing at, feel free to search around for yourself to see what I mean. My friend who is keeping it for me has the title. He is willing to show you and let you test drive the 4 wheeler. If you are considering buying this amazing machine, hurry because at this price it is bound to go very very fast, it should be going home with you and you know it! Any questions please reply here or PM me, thanks.
  6. My 2007 Arctic Cat 500 is acting up. I hope its just needing a new belt, but has anyone seen this before. Jumps when starting rolling in all gears. Once gets going its fine as long as you stay on gas. It feels like starting off in a rzr (takes a second to engage)
  7. Hey guys hope everyone is well. I need sum advice or help. Anyways I already rebuilt the carb however I noticed that the carb is spitting sum gas towards the airbox and i did a compression test and i only got 50lbs what should the compression be for these lil monsters bc 50 lbs isn't a lot I figure it will b around 100lb or so. So I'm thinkn a piston,bad valves? it does smoke white but I can get it to run but hard to start and I got to keep the slide all the way open on the carb to get it to even run but once I let the slide down it cuts off so its not even driveable right now plz help me guys trying to get it running b4 we get snow
  8. Ok on top of my brake issue I am also having a low voltage issue. The atv runs great it's just the lights/fan do not work and the battery does not charge. (Have to start with recoil start). I tested the wires that are coming from the stator for the charging part (3 black wires) and they all range from 1.3 volts to 1.8 volts it gets higher as the engine goes slower and the lights get brighter as you are killing the engine. Now when I idle it a little higher it stays steady at 1.18 volts. What is going on here is the stator bad or what else can I do for diagnosis. Thanks
  9. 08 Big Bear 400 - Engine cuts out at idle and low RPM. Sounds and feels like you turn off the key and then right back on. Sometimes it will die when idling. It does this sitting still or moving so I do not suspect wiring. Runs great at higher RPM no cut out or missing. The machine starts very easily at all times hot or cold. I have checked or replaced the following; air cleaner element, spark plug, plug wires and ignition wiring, fuel filter, carb bolts and gasket. There are no unusual engine sounds. Bike has about 600 miles. I push snow with it and it is very annoying as many times I operate at a low rpm and that is when this occurs. Any ideas would be greatly appreciated. Thanks

×
×
  • Create New...