Quantcast
Jump to content

bones

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

10 Good

About bones

  • Rank
    Occasional Poster
  • Birthday 11/22/1967
  1. bones

    bones

  2. Thanks for the reply. I have now taken off the carb, totally taken it down and cleaned it, and all the jets, etc. While I was taking it down, the manual did not address (the one I Had from online) the electric I think choke lines running from the side of the carb. I took the screw out, and turned the assemblyand pulled it out (i have photos) leaving the cable on the ATV, and I thought a small spring or needle left on the carb body, so I put tape over it (choke opening input) and moved on. On reassembly, my tape was loose after cleaning, and there in nothing but the hole under the tape! No spring or needle!! So either I lost a part, or it was never there, and I was trying to keep it dry and dirt free b/c it was electrical. I just dont remember now. It was 2 days ago, and lots of parts. Does anyone have a diagram of the 2005 500 TBX 4x4 Auto choke assembly at the carb end, or a photo would be great. Otherwise, I dont know what to do except reassemble, and see if it runs. But I really think something is missing. A small spring. I can not find it on diagrams. To answer you questions the carb has never been modified in any way. It has needed cleaning before, but it was not me who did, it, and my friend who who and took it down is deceased. The closest dealer is like an hour away. What is the CDI? Thnx.
  3. My 05 500 Cat with 400 miles on it, is having problem where when I give it gas, and the engine rpms rise and speed in first gear to maybe 15 mph, it starts missing, bad enough that it will almost stall. I can not get above 15 mph, and its not the trans dont think, its not revving rpm's high enough like it would want to shift. Oh and it also smokes a little. Its like you give it gas and it starts moving fine then it hits a certain point and all the power in the engine stops. It also is having hard time idling. Any ideas or questions please reply. Thanks.
  4. My normally problematic to start 05 500 4x4 (carb/fuel issues) has been fine the last couple months after tearing down carb and cleaning again etc.. It has turned very cold, I have been running it every 5-7 days and it has been starting. Need it BADLY BADLY right now, snow storm is almost here, and now no start. It is much colder than usual. Can someone tell me how I might try to start it?? I did not try starter fluid, I don't know where to spray it?? Air intake?? But not sure where that's at? Sad I know, I don't maintain it myself. If someone can help me I would appreciate it. Thanks.
  5. My 05 4x4 with Keihin carb is clogged again, and my goto helper that know how to remove and unclog it is not around. I cant wait any longer, no dealer within 50 miles, nad no truck. I have a service manual, but I see how to clean it once removed, but can not see how to get it off the machine. Does anyone know of instructions or a video of how to remove the carb from a 05 4x4 500 Artic Cat. Thanks.
  6. I really appreciate your help, but I don't know what a petcock is. Is there a link, or a website, that explains this, since I don't expect you to sit and try to explain in type. But if there is a link, or you know where this is already explained, that would be a big help. Is the petcock like a fuel shut off valve maybe? I do know where the fuel lines go into the non-electric fuel pump, and there are no clamps there I don't think. I think there is one from the tank, and 2 to the engine, 1 to carb, and one vac. I believe. I have a Artic Cat repair manual, the online version, but there is very limited info on the fuel system, in regards to the fuel pump. Maybe I will try YouTube, and get lucky, unless there is a better site that you know of. Thanks for youre help.
  7. do you know how to drain all fuel from tank, and lines?
  8. My 2005 500 TBX 4x4 has only 400 miles on it, and it is down AGAIN!! This time when I start it, fires up, idles fine, warm it up, and get it out of barn, and give it gas, NO POWER!! It starts to back fire, and flat out barly goes over 5mph. Changed the plug, cleaned the carb, but still no good. I hope that someone has had this problem, or can point me in the right direction. The closest dealer is far away, and I dont have 2-3-400.00 dollars to take it to a dealer. If someone has any ideas, or has a question, PLEEAASE let me know. Thanks.
  9. no but i will, thanks for the reply!
  10. does it go into gear and do nothing or will not go into gear?
  11. come on guys just give me your opinion cause im at a loss!!
  12. Hey guys, question? How would you price if you were selling your very very clean 2001 450 ES 4x4 with 740 miles on it. Garage kept and not a trail bike. Honestly used for yard work and occaional back road ride. All maimt. records, no damage, all stock, runs PERFECT!!!Good tires wtc. etc. It really is that nice. I now have Artic Cat 500 and wife dont ride any more. What do you price this thing at??? Any help sure would appreciate it. P.S. comes with plow and has winch.
  13. I was running cat 500 at low speeds for about 25 minutes today, i mean very low 3-5mph then to zero back to 5 so on so on, and when I parked my radiator was bubblin over a bit and steaming with a little cooloant leaking from somewhere but not much. My question is about cooloing fan, i never hear it engage or running. My Honda you have to leave the key on for a few minutes to let the fan run before shutting down, but my Cat i cant find anything in owner man. except "keep it free of debris with hose". How do I know if cooling fan is operating properly, should i hear it after shutting down engine. Its a 2005 but i only have 252 miles on it. Any info would be of help and thank you to everyone for your help with carb and fuel overflow, there was dirt in carb, took apart and cleaned myself w/no prob now works great, even though i did not install in line fuel filter. Where do I get one? Thanks again!!
  14. found primer, but no go. Found line coming from fuel tank where it goes to what i think is fuel filter under seat, then 2 lines go from it to carb. Pulled lines and they were DRY. Had to inject some fuel into line to carb to gwet it to start. Has this happened to anyone before. Once started, it still pours fuel from little nipple(overflow?) under carb though. Is this because carb still need clean. Is round thing under seat with fuel lines to and from a fuel filter? Thanks to all who helped!!!!

×
×
  • Create New...