Search the Community: Showing results for tags ' 2x4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • QUADCRAZY Announcements & Support
    • Announcements/Support
  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • Women ATV Rider Forum
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • This vs. That ATV & Off Road Comparisons
    • ATV Laws, Legal Issues, and Policing
    • Hunting, Camping, & Outdoors Forum
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Snowmobile Forum
    • Jet Skis, PWC, and Boating Forum
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • Yamaha Grizzly Owners's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Bad Boy Off Road ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Bad Boy Off Road ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Bad Boy Off Road UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Bad Boy Off Road UTV
    • Can-Am BRP UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Marker Groups

  • Members

Found 17 results

  1. Hi Folks; Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation. Thanks! Eric
  2. Looking for a download of a manual
  3. Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
  4. I installed a new stator due to spark problems. I re-assembled the minimum just to start it. Fired right up. However it would not shift, probably assembly error. I am attaching two pics, one is the crankcase left side and the other is the crankcase cover where the stator is mounter. I the cover pic I am pointing at a fork type part with two fingers. How should that be oriented for reassembly?? If you can see something else wrong in the photos let me know. Or could it be where the shifter rod goes thru the crankcase cover, the rod might of gone thru the case hole crooked?? For a quicker response email at byter1 at gmail.com
  5. Hey everyone, I'm new here but stumbled upon the site and I will be posting in the future!! I just recently bought this four wheeler and it was my first atv purchase. I got a pretty good deal as it just needed some TLC and I'm a student on a budget. I really need some help with my carb and I am completely stumped. I bought a rebuild kit because the needle valve was leaking by when the engine was off and causing it to overflow. I rebuilt the whole carb, put it back on and the thing was idling high. Found out later this was because I had the throttle hooked up wrong but I got that corrected. I thought something was wrong with the carb itself so I broke it down and went back through it. The one piece I hadn't changed was the "main nozzle" as it's called on the parts diagram. The throttle needle goes through this before it goes to the jet tube. Well I messed up the new one trying to install it because it would seat into the carb good and ended up having to put the old one back in it. It was a little messed up where I had to drive it out, but just slightly and worked with it for a few and got it back right. I got everything right and put the carb back on and now I'm having a big problem... I cannot get the thing to take any fuel. It will barely idle and if I give it any throttle at all it cuts off. I have taken it off and cleaned it 5 times, made sure the pilot screw was adjusted out to 1 1/4 turns, and it had the correct float height (21-22mm). Also it appears the bowl is getting a decent amount of fuel because every time I take it off and some fuel leaks out of the vent tube there is still a lot of fuel in the bowl. So now I'm just confused and don't know where to turn next... Sorry for all the details but I just wanted to give someone enough info to possible help me! Even if you can't I would appreciate if you could direct me to someone who possibly can! I would appreciate any advice at all!! Thanks again.
  6. Thanks for the welcome to quadcrazy. I am still looking for the PDF service manual for a 2000 Kawasaki 300 Prairie 2x4 automatic. I have had noooooo luck to this point. I have searched the forum as much as I know how to, sort of new to this computer thing. I did find a page of PDF manuals posted by oxidized_black but that one was not on the list. I PM'ed him on his website a couple of days ago but have not heard back from him. Or......maybe I just am looking in the wrong place for his answer. At any rate my rig is down and I use it every day, so I neeeeed help!! I downloaded one for a 300 Bayou but it was not the same. Any suggestions would be greatly appreciated!!!
  7. i have a 2000 polaris scrambler i can jump it off and it will run but my battery won't charge on the bike if i charge the battery it will start just fine and the lights work for a wile. any ideas?
  8. I just bought a quadrunner yesterday for a project and it has been sitting for a while we put some gas it in and it trying to crank up but once it would it wouldn't stay running the gas was on we are thinking it's to do with the gas peacock or the carb. Any ideas or suggestions on how to fix it?
  9. Does a 1999 arctic cat 250 2x4 have a brake light? Reason I ask is I just got one and the brake light wasn't working. I traced the brake switch wire from the hand brake and its not plugged into the harness not could I find a place to plug it into. I'm wondering if it had a brake light or maybe the harness that it plugs into maybe had been ripped off by previous owner. Any help is appreciated.
  10. 1997 400l 2x4

    So I had forgot about joining this site, I hope you guys can help me. I have been contemplating selling my quad,really for no other reason except I don't use it much and it needs work , nothing real mechanical or ruins great but tires chain brakes plastic and I wish it was four wheel drive. This quad was my uncle's he bought it new,I was the first to reck it and he died that same year, he loved it my sister bought it from his widow and before the bank took it from her I bought it for way to dam much but past is past I have moved in town and don't really know what the heck I should do with it! I do have a buddy that rides allot but I have two little girls and just can't decide should I move on or refurbish Sent from my HTC Sensation 4G using Tapatalk 2
  11. I came across these on ebay, And it looks like the identical to my t-wolf, I need/want a-arms that have replaceable ball joints as I bent a b-joint on my t-wolf. What do you think? Anyone with a 2007 BB that can mesure for me? 07 Big Bear 250 YFM250 Left Front Control A Arm Q | eBay Yamaha Timberwolf Front Left A Arm 1996 | eBay
  12. 2004 2x4 400 irs

    Never seen one until today. I bought it at a auction. Ive seen plenty of 4x4 but not 2 appears to have suzuki motor. Belt drive. Just wantin to know if a good atv. No odo or hour meter. Tires are fair. Starts an runs jus dont have alot of power. Anything to lookout for on this model? Got it as a first atv for the wife an wantin a reliable ride for her. Thanks
  13. Man gave me this bike.It has sat in a barn under some blankets and saddles for 5 or 6 years everything is rusted.Motor turns over.I have a new starter coming today.I have body off.I have back brake working.For now I need to know how to get front brakes of.By the way last bike(2 wheel)I worked on was back in 60's.
  14. hi need help with my big bear 350 2x4 1997... front wheels (both) whobles a lot...it is not the bearings i checed.... looc lice the dum brace... the drum is loose on the spline for the front shaft ( not 4x4).. lice i said i checed the bearings and their good....wondering if it could be wrong drums on it... or maybe bent drums wich not sure it could bent more licely breac but anyway i need help...when i put the shaft into the bearings all he way tru .. teh shaft doesnt move... so bearings good.... it is when i put the drum bac on and i attach the wheel on it....and i do have a manual and not too helpfull....of course the right thing to do would be to bring the qua to a dealer or mecanic.. but dont have a trailer and mostly no cash to pay someone to fix it.....i rather do it myselfe but i i dont no if i should buy new drums and their not cheap.... what could it be and what solution i have?? thanx.
  15. Can someone tell me factory settings on idler screw? Thanks!
  16. Hello All: I have a 2000 300 2x4 Red. The unit runs great when starting and for the first 1-3 minutes. Then, when starting from dead/idle engine speed, it dies like it is starving for fuel. If I pump the throttle about 8-10 times, it will then take off normally. If it stalls, it always start right up just by pushing the start button...no throttle is needed on re-start. BUT...it will fall on it's face again unless I pump the throttle 8-10 times. I have removed the carb and cleaned it...the float bowl had small amount of dirt in bottom. I removed the fuel tank and cleaned it...cleaned the shut-off valve and replaced the rubber fuel line. The air filter is new and the choke is working properly. Any suggestions to what is causing this to fall flat after warmed up when starting from dead idle position.....Thanks in advance for your suggestions
  17. i have a 1998 artic cat 250cc 2x4 and i was driving it and i flew through a puddle and it shutdown i got it to turn over but it was struggling even though it had a fully charged battery i waited a few seconds and tried again and it started right up i realized something was wrong so i went as fast as i could trying to get as close back to the garage as possible because i was afraid if it stalled again it would not start i was approximately 3-5 miles through rough curving bumpy trail i was driving fast i got probably about 1/4 mile before it stalled and the fourwheeler just locked up and skidded i tried starting it again same thing after it first staled i repeatedly tried but nothing would happen i pushed it a ways then tried it again but the starter was spinning nothing was grinding or anything but the engine clearly was turning of the engine right i pushed it a ways got anothing fourwheeler and at one point in towing it swayed out to the side hit a tree and rolled no damage i got it back to my garage. its been two days since then i tried starting it still did nothing so i tried the pull start no compression what so ever i took out the spark plug and put it back in and it felt the same pulling it wether the plug was in or out. it isnt even hard to pull if the decompression switch isnt flipped. my dad just put 2,000 into it getting the electronics replaced so i am hoping to get this fixed without him having to pay more for my mistakes this also isnt even the first time i have got soaked riding it