Quantcast
Jump to content

ddiggerr

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

10 Good

About ddiggerr

  • Rank
    Occasional Poster
  • Birthday 08/15/1966

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ddiggerr

    ddiggerr

  2. I went out today to look things over. Someone mentioned to check the flywheel (magneto) to see if it different than the one from the running trike. I actually have three. So, I put all three side by side to compare and they are identical. Next I decide to see if maybe one of the wires from the stator was rubbing and was shorting out. Nope nothing there. After going back and forth between the 2 trikes looking at the stators, I noticed that the pulse coil and source coil was installed differently on the freshly rebuilt trike. When I put everything back together after cleaning off the crud, I had the wires facing out on both of them, and they apparently need to be facing in. That is one thing the manual does not show. I had actually installed them backwards. I put everything back together, primed it with a shot of carb cleaner, because I don't have the air box on yet, and it fired up. I threw on the plastics and took off out of the garage. Now I just need to take care of the exhaust leak where the pipe meets the engine.
  3. 1983 Yamaha YT175 Fired up for the first time after total rebuild. Now I have no idea whats going on. Compression is 120, new plug, new fuel and oil lines, new choke and fresh fuel. Carb cleaned and reeds are good (no gaps). Will not start without choke and stalls out when choke is off. Played with choke adjustment and doesn't change. It fires up first pull and only idles if I play with idle screw. As soon as I touch throttle, it goes bezerk on me and I have to shut it down as you can see in video ....... You can here the recoil lever tinging in the video. I lost the spring. D"oh!! So far I have swapped ignition coil, spark plug, CDI with no change. I have removed flywheel to check keyway and it is where it should be. Checked resistance on stator ... I get 10ohms +/- 10% on pickup coil within specs as per manual and I get 273ohms on charge coil. Manual states 300ohms +/- 10%, so that is also within spec. I have also swapped out jet needle and played around with different settings. Eventually I put it back to the 3rd line. The engine already has new seals and bearing so I am completely baffled as to what I am missing here. Any takers? Any and all suggestions will be appreciated. Thanks I have also swapped carbs from a running YT175. Same results.
  4. If you look at pic closely, you can see the frame has a slight twist in it. The handle bars have been leveled and now the motor is sitting higher on the right. When it is sitting on all 3 wheels, the front is then lower on the right. What I have done is already taken in to shop and heated and pulled the majority of the bend out, however, it doesn't quite straighten. The down tube in front of motor looks as though it was broken by PO and welded. Should I cut this and attempt to take twist out, or do you think this is driveable the way she is? The difference is about an 1/8" off level at the top of steering tube with bare frame on table, but looks worse when sitting on all 3. Just looking for advise, before going any further. Thanks
  5. Morning, Picked up a few new toys and in the process of rebuilding. The links for the ATC service manuals produce an error on the Rapidshare site. Thanks
  6. OK. Would a flywheel with the numbers FF4554 4192 work in place of a flywheel with numbers FF45 4192 ?? I am not sure what the differences are as I don't have the FF4554 in hand to compare. Just don't want to purchase one online only to get screwed if the 2 don't match Polaris Ind website shows the 1988 is not interchangeable with anything else, however, I see several other models, posted online, using the same flywheel and has the same numbers stamped on face. Model number shows as different though. Getting confused as to what is and isn't interchangeable.
  7. I think I might have a problem. Does anyone know where to find a good used one or maybe has one they are willing to sell?
  8. Taking my son out for the first real ride on the Big Bear after rebuild on the Red River Selkirk, Manitoba [ATTACH]1537[/ATTACH]
  9. Found a new problem . I went for a long cruise last night to test it out. It seems to have engine knock at high RPMs. Probably just needs the vavles adjusted, so thats next on the list tomorrow. Also the front diff, driveshaft, and axles were removed prior to purchase so I'll be on the hunt for those missing items. Until then, thanks for all the help and CDI
  10. [ATTACH]1476[/ATTACH] Finally back together. One more trip to store to get replacement battery cables and the rest can wait until spring
  11. Stator arrived today and I wasted no time getting it installed. I was surprised when it fired up first try. Took it for a rip through the snow out front and buried it .... hahaha A few more things to put back together and it will be good to go
  12. CDI rewiring finally done after 3-4 hours of searching the web to match everything up. Now just waiting for ingition coil and stator/pickup from dealer. Hopefully today
  13. Figured out all the wire colors from stator/pickup for the 1995, just need to match them up with a 1990/91 CDI as the plug with 4 wires are different color. Not sure if just putting then in same position in plug end is all i need to do

×
×
  • Create New...