Quantcast
Jump to content

fallenangel

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

10 Good

About fallenangel

  • Rank
    Forum Beginner
  • Birthday 07/01/1978
  1. fallenangel

    fallenangel

  2. update...... now Im really confused LOL..... i took my kq to a shop that said they could test the cdi for me..... they tested it, and said nothing was wrong and there were no codes when they put the kq on the computer.... they put another cdi in it to test it, and then it ran fine..... they put the old cdi back in to see if it would still act up, and now it runs fine.... ran the kq for over half an hour and it never shut down..... now i have that shop confused too LOL.
  3. Its a 2008....... I"ll see if I can have the CDI tested and Ill have the compression checked..... will let you know what I find out.
  4. thanks for the reply, the coil is fine, and how do I get the CDI tested? I really dont want to drop 600 into the quad if it isnt the poblem
  5. Good evening, I'm hoping someone here can help me.... I've had my quad to 5 different shops and no one seems to be able to fix it. The problem I'm having with my 750 King Quad is that it will run for about 10 minutes and then shut off. If you let it sit for a while, it will start back up, but will then do the same thing. I am at a loss. I had one place tell me I needed a new CDI for about 600 dollars and yet another tell me I needed the engine redone...... my quad only has 600 miles on it. Anyone else heard of this problem, or know what might be causing it?

×
×
  • Create New...