parik99

09-10 Honda 420 transmission problems

6 posts in this topic

k so i dont know if i have a rancher or a foreman all it says is 420 fourtrax fuel injection and its either an 09 or a 2010, but a little while ago the 4th gear sounds like it winding up something it shouldnt and it wont move, it will rev but not move. the 5th gear does it a littlw only when i rev it up alot but it doesnt do any difference, all the other gears work fine. this ATV has been running great for awhile but just suddenly started doing this as i was driving on a road.

Share this post


Link to post
Share on other sites


nope no lights and no blinking little line nothing, its in pretty good condition just this started not too long ago

Share this post


Link to post
Share on other sites

the ES model is electric shift? i had earlier models, but manual shift... maybe its something with that... i'll get ck1999_400ex on it, he's a good guy with alot of knowledge about this stuff

Share this post


Link to post
Share on other sites

you have hi and lo range on this bike... does it do it in both ranges?

another thing to check it is that most of the es machines have a shift shaft that sticks out for emergency shifting... if you shift it through the gears and it works fine, then its the shift motor thats bad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content