Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tm37

2004 Kodiak 400 - Will not start

Recommended Posts

I just bought a Used Kodiak, that I will be using mainly for Ice fishing, and it ran fine at the guys house started right up and everything seemed fine.

I Got home and Hopped on to take it off the trailer, i Pressed the brake and hit the button and it turned over, fired up and then dies. (it starts cold so I was not concerned.)

When I hit the electric start again there was no noise or anything, Just the coolant indicator light illuminates when ever I hit the button. I cycled through the shifter (park, reverse neutral, and drive,.) and then hit the button again, with the same result.

I noticed the park light does not illuminate, but the reverse and Neutral do.

I tried starting it in Neutral, and again nothing it just illuminates the coolant light.

SO am I doing something wrong?

I finally put it in neutral and pushed it off the trailer, and started googling. I have not seen anything on this being a problem or even what it would indicate. Any help appreciated.

Share this post


Link to post
Share on other sites


I went from full normal cranking to NO cranking, or clicking

The lights come on, and are not Dim. I will see if the voltage drops on the battery when i try and star it, when I get home, Friday or sat.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Alan Callison
      Hello boys and girls!:howdy:I need a little help if ya dont mind.I need to replace the rear axle bearings on my 400 but Im going at this blind having never done it before. Ive looked it up in the repair manual but it doesn't give any specific steps on how to do it. I've got the left rear brakes off already as I was replacing the shoes anyway. Can somebody give me a rundown on what Ive gotta do please?I know I need to pull the right wheel off just havent done that yet. Do I need to take anything apart in the final drive or elsewhere in order to yank the axle out for instance? Which side does the axle come out from,L or R? Any details I need to know will be greatly appreciated.Thanks ya'll!
    • Guest foscoe944
      By Guest foscoe944
      Hi, I’m new to the forum. I have a large trailer, about 7500 lbs loaded, that I need to move around in my driveway. I was planning to buy a motorized trailer dolly, but it occurred to me that perhaps and ATV could do it, and then I could not only move the trailer but also have the ATV for the fun of it!
      I’m wondering if anyone knows if an ATV can move a trailer this size? The tongue weight is about 750 lbs, and I’d only be moving it very slowly in a small space on almost level concrete and gravel.
    • By Joe5858
      can anyone recommend a good 5x8 atv trailer (and is that big enough for an atv?). Thanks. I want the kind that the atv is enclosed by bars
    • By Brandi Nedley
      We just bought a used polaris sawtooth 2006. Any advice on pros and cons or things to look out for. were 1st time owners. basic maintenance?
       
    • By Ajmboy
      Just curious if anyone is making their home "smart" in terms of plugs, outlets, switches, cameras, alexa, google, etc.  I've got a few things going and just installed some smart switches. I'm pretty happy with the overall setup and got everything on amazon. Here' what I have:
      Indoor and Outdoor Zmodo camera pack $75. Bought 2 of these and run them through the meshare or zmodo app. I want to get teh NVR setup and find that these cameras work pretty well.
      Zmodo Greet Pro Video Doorbell $165
      TP-Link 3 Dimmer Switch pack $99.99 when on sale controlled through Kasa App
      TP-Link 3 smart switch pack $79.99 when on sale controlled through Kasa App
      TP-Link smart bulb x2 for $20 each
      TP-Link smart plug $17
      Nest e learning thermostats 2 of them $169 each but got them on black friday for $120, have to use nest app
      Amazon echo dot 2nd generation, 2 of these.
      I also have a couple of fire tv sticks 4k
      I also have an apple tv and a chromecast I don't use. 
       
  • Similar Tagged Content

    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
    • By Billie
      :confused:need a repair manual or help in what to look for thank you Bill
      for you muddober to make clear to you the neutral light and the gear light
      do not light up win shifting fuses are good Iuse my CAt for hunting im dissable the atv is my leag s thank you
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...