Quantcast
Jump to content


no spark on a 1988 Honda TRX 250X


dean cioppa

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By justent_88
      Hello, im looking for some input on this situation i have. My 94 Mojave has no spark, and i have no idea what it is. Ive replaced/tested the magneto, the pickup coil, cdi, the ignition coil. Even the key and Killswitch. I haven't tested the harness its self, but i have tried another harness and still nothing. The only thing i can think of is the fly wheel itself. I have found a lot of metal shavings in the fly wheel and have cleaned it the best I could. But nothing happened afterwards. I am truly stumped here and hoping some of yous could shed some knowledge/ideas that could help get this thing to fire. 
    • By semicolon
      Hi, I am having issues with my TRX350D fuel pump.  It suddenly stopped running so I have replaced all the fuses and cleaned all the terminals.  I have fitted a new pump, fuel cut-off relay and rectifier.  Still nothing!!  The pump runs when attached to a battery.  The engine will start on the choke and the filter fills with fuel but it will  not rev and dies when the choke is closed. I have power to the relay but nothing at the pump black/white wire when cranking the engine.  Any ideas where to go from here would be very much appreciated!!
       
    • By NZrider
      My king quad 700 runs rough when cold then won't start some times but not often when it's hot. And occasionally smoke's a lot when it's cold I'm guessing that's rings but I'm worried unless it's causing the other problems
       
       
       
      All help is appreciated thanks
    • By bighoss
      i got my son new outlaw 50 a few weeks ago and we went rideing yesterday and while we were riding it died and it took me like 10 min to get started back and it died agen when we got close to truck so i pulled it back took the plug out it looked like it was drop in a bucket of gas took the air filter out and the ait box was full of gas also got home it started rite up today i started it it starter up but was blowing what look like water out of the exholst let it idel for a lil bit did not die but as soon as hit the gas and let off it will die what does that sound like i thnk i going to take it back to dealer and tell them to fix it as it is under warrenty but would like to know what it could be first
    • By Mhatayas
      My uncle bought a Baja 250, 2006. Knew there was no spark since the get go. He don't know anything about quads so is getting me to help him try to get it running...
       
      battery is bad so I connected battery charger to it to crank it over , cranks over well , but no spark .... 
      Lights and everything work fine , but with each crank over using the e start switch , the display reads 999 888 777 666 ... Right down to 000 and repeats itself . 
       
      He managed to get a parts bike , I changed over the CDI and the coil and the stator from the parts bike and there was another black box by the voltage regulator I changed over ... I used my multimeter to confirm as much as I could works , it's hard without knowing which wires are which , and I cannot find any diagrams online for this bike ? 
       
      Do you think it could be the Killswitch? There's so many wires coming from there I don't know where to start . Also I should mention it appears the fan on the front of the bike has been taken off (the wires have been cut too ) 
       
      If this bike sparked it would run . The previous owner said he parked it one day and it just wouldn't start after.
×
×
  • Create New...