Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Logan West

Starter replacement. 2000 Kawasaki Bayou 300 4x4

Recommended Posts

Okay, so I have been trying to replace the starter on my quad. I have all the screws off the left side panel except the gear chain bolt that allows me to take the side off and get access to the sprocket to line up the new starter. The bolt is 14mm but is rounded off and I cannot for the life of me get the new starter to line up since that sprocket falls a half inch when you take the old one off. Is there anything I can do to get the new starter in without removing that bolt? Can I use a magnet from the outside to life the sprocket so that I can line up the starter and the sprocket? Anyone have any other tips?? 

Share this post


Link to post
Share on other sites

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5
Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Countryboy57
      Hello I’m new here and I need help finding out what kind of quad I recently got for free. When I looked up the vin all it showed was 2004 and made in China. Any help will greatly appreciated thanks.
       

    • By David Land
      I have an 05 King Quad 700 that has in the past had to have the stator replaced twice.  For the past six months it has been down hard as I cannot get it to fire.  I have replaced the coil (which is the code that came up) and now I have a friend replacing the stator.  I want to see if the new stator does the trick.  Drain the old fuel, and replace with 100% Ethanol free fuel, and see if that does the trick.  The local Suziki dealer will not work on it as it is over 10 years old.  So the nearest dealer is 90 miles away.  The last thing I can do after that (provided the other fixes do not work) is replace the ECM/ECU.  I also read that there was a recall on the ECM/ECU, so I need to check on that.  All of the grounding has been checked, so if anyone has an idea, I would greatly appreciate the insight.
       
      Kindly,
       
      David
    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
    • By bfh42
      I have a been given an old suzuki ltf4wd. It goes, but I think it has a problem. When I hit the starter button, the starter turns quite well for about 10 seconds then it bogs down a bit, and then the motor starts to turn over. Is that normal? I am used to engine turning every time the starter is engaged.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...