Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By MarkinAR
      So here's one I haven't beat yet, could use some input. Honda 300FW was running fine when one day it started bogging at WOT. Figured dirty carb so I cleaned it and still the same. Cleaned again once more by soaking overnight in thinner and then compressed air. Back together tonight and still falling at WOT. Tried a known good plug...nothing makes sense here. The float bowl does seap a bit due to old gasket, could it draw vacuum enough to interrupt fuel? 
    • By Hooks300Bayou
      95 bayou 300 2wheel. This is my first four wheeler. The guy I bought it from showed me slight drip on his floor from a drain plug he recently retapped. I figured I could handle a small leak from a second hand machine. Well after a few times of riding it the bayou seems to be running low on oil. Now maybe this is normal operations as well so I refilled the oil. But the next day I notice my drip on the floor was slightly larger. I wanted to see this drain plug for myself so I took off the skid plate and found a pretty rough looking installed drain plug. It does have a small drop but also seemed to have an excessive gasket and maybe some grey looking “jb-weld” ish material around it. So that’s scary but I figure surely that’s not the only source since my floor spot Grew a bit. I went on to find recent moist around the head gasket for the top end. I’ve never seen it drip but it drips on the new starter the guy installed so it seems the head gasket leaks too. He did say he replaced that gasket when I inquired about the darken stains around that area of the motor. He said he replaced that gasket during. Ring replacement when the bayou was smoking. It no longer smokes by the way. So I continue on thinking well maybe I can do another top end gasket myself some day but still the oil on the floor suggests a more visible leak. I mean it’s not a lot but it grew as I mentioned. Then I find my what seems to be an awful thing. The pull cord and starter was replaced by the preavious owner and it appears there’s a busted area on the crankcase where the left side cover mounts to the L-case.I have not seen oil from there but that looks scary to me. Does this area hold oil? I wondered if it doenst maybe I’ll leave it be but if it does it’s probably the reason I lost some oil. I also found tonight oil on the rubber boot cover I think is for the drive shaft or something. Idk my first ride so I’m unsure of how to proceed. Especially with the case cracked like that. I don’t know how the engine works but if there is indeed oil there in the operation of things it seems like I must do a major engine over haul….. any insight would be so very helpful. I bought this for my daughter but I may have been bitten by going with such An older model. 












    • By k1ngquad
      I have a small oil leak from the valve cover. Doesn't affect the oil level, more of an annoyance as it creates smoke from burning off the exhaust pipe. I can't seem to find a replacement valve cover gasket, so I'm curious if it even has a valve cover gasket. If not, any ideas on why it would leak?
    • By SashaGraves21
      So my reverse went I pulled the black wire the pulled a few more now I’m able to start easily but no drive or reverse!!!! Help please! Here is a picture. Also my husband kinda caught the bottom black box on fire a for a second. Good god if I even had a picture of what it should look like that would help. :-( so sad.



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...