Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Got a Yamaha big bear...


Recommended Posts

  • 2 months later...


Most important thing is to keep oil in it! 

Change all the fluids so you know they're good: engine oil, gearbox oil (if not shared with engine), and front and rear diff oils

Watch for leaks of those fluids and keep them filled up.  Look for fluids dripping from low points.  Its easy to overlook leaks on a dirty atv!

My 2001 Honda Rancher was losing rear diff oil and it was leaking past the right side axle seal, down the inside of the axle tube and coming out at the rear wheel and dripping off the drum brake.

Other things will make it run badly but running it low will kill it.

Make sure it has an air filter or screen and keep it clean.  Try not to over rev it.

And ride it regularly!

Enjoy!

Link to post
Share on other sites
  • 1 month later...
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By diamonddogs
      Hi i bought my first atv last week, mostly for plowing. its a 94 yamaha big bear 350 4x4, with plow, new front axles, carb rebuild and some other stuff for $900. in todays prices, i think it was a pretty good deal. I plan on tearing it down and doing a semi restoration in the summer. its been clearly neglected so i suspect i will need to do a fair amount.
      couple questions. 
      1. parts and manuals, so far i know it needs front shocks, tie rods, brakes, cables, lots of small stuff, whats your guys favorite online atv parts store? where can i find a good repair manual?
      2 - starts and drives great, shifts a bit hard? not sure whats normal because i dont have a point of referance. i have to almost lean back in the seat and lever my foot up to get it to shift, seems like there is either alot of play in something (shift lever itself is tight) or there is a long travel, or it just dosent want to shift. also the hi / low / reverse lever needs to go past the gate a bit to actually shift into gear, and seems to need me to shift into nutral before shifting into reverse (not sure what your supposed to do). also wondering a bit about the history of the machine, because the plastics have a slot for a dash mounted shifter, but the one on it is a gated shifter right above the pull starter. 
      3. seat and plastics repair, seat is quite torn up with a seat cover over it, plastics are pretty cracked up, these items i havent found replacements for for any reasonable price, i dont care a whole lot about asthetics but whats the best way to functionally repair these things? is there reasonably priced replacements somewhere? i plan to bedline the whole thing after im done. 
      4. there was no title, but i did get a bill of sale, will it be difficult to get it titled / registered? (im in mn)
      thanks in advance for your help, looking forward to being part of the community

    • By Metusela
      Hello everyone,
      I am new hope am welcomed.
      Metu
    • By hutchir3
      Hello Folks....new to the forum.  I have two Warriors (87 and 92), and an 89 Big Bear.  Looking for some help with engine issues on the warrior, and my 89 Big bear backfired and died. Got spark, got gas, seems to have compression, (but haven't tested it yet...next). She rolls over good, maybe too good...seems soft. Have spark and enough compression to blow gas mist out the plug hole when cranking. Suggestions, Been running great since we got it.

    • By Muskyjim
      I recently purchased a 99 big bear 350 2x4 that was sitting for a while got it running and went to take it for a ride after about 10 minutes into the ride it stalled and wouldn't let me shift down into neutral tried rocking it back and forth but will not go into neutral...can anyone point me in the right direction on where to start?
    • By Christy Miller
      Need a wire diagram for 
      99 big bear 350 4x4 can anyone help I have no spark my roommate drove it ended up losing the battery and it grounded out a.wire in the middle of harness was burned to BEAR any suggestions ty
  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By RatpigHoosier
      The Kodiak 400 I just bought didn’t come with an air filter. I’m searching and am not finding an air filter that will work. I’ve checked Amazon, Bike Bandit, etc., but everything I am seeing is for a Big Bear 400 and reviews are saying it won’t fit a Kodiak 400. The bigger issue I am running into is that the ones I see all have what appears to be a female end for connecting with a clamp to a male inlet. The inlet in my air box is female. Now I know I ain’t no expert on ATV reproduction and procreation, but that just don’t work!
      Can somebody please hook me up with a part number or suitable aftermarket filter?  I really didn’t expect this search to be so difficult…..
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Chuggs
      Looking to replace the tires on my Yamaha and they apparently don't make Bear Claw Tires anymore.
      Anyone have a replacement reccomendation?
       
      Regards
      Chuggs
    • By Hub
      Hey,
      I purchased a 1994 Kawasaki Bayou 400 4x4 which was running fine when I had all of the plastics off and now that I have put all the plastics back on the machine I am getting some strange symptoms. With the ignition on (neutral light on) and  having the kill switch in the RUN position now have no crank, no spark. But when I put the kill switch in the STOP (or off) position the electric motor crank, but still I am getting no spark. Is it normal for the ATV electric motor to work in the off position and not in the RUN position? It wasn't doing this before. I have replaced the spark plug and the ignition coil so far.  I am wondering if something is getting shorted after I put the plastics back on? Any ideas? If it is a short any ideas how can I track it down?
      Thanks!
    • By Lellwyn Griffin
      I am looking for pictures of your carburetors, specifically looking for what type and where the hoses go on the red circles.
       
       
      Sent from my iPhone using Tapatalk
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...