Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

deke

1994 Suzuki LT-F160 - Won't Idle

Recommended Posts

I need a little help here. I just bought a '94 160 cc Quadrunner and I really don't know anything about these. It stalls when it goes to idle. I can't turn the idle screw in any farther so I'm thinking it's the air screw. Can anyone tell me which screw is the air screw? Are there any other adjustments for idle? Also, there is a kind of plunger under the tank that you can pull in and out about a quarter of an inch. Can anyone tell me what that is? Any help would be appreciated.

Share this post


Link to post
Share on other sites


if you can rev it high, i would spray some carb cleaner in there and see what that does.

is the plunger the choke ?

you may need a rebuild kit. you should check the needle and seat at the float too.

zuki carb 160.jpg

1.jpg

57d77342b98e8_zukicarb160.jpg.d6f3d3752e777528428f5d776cb9c4d1.jpg

1.jpg.89bf299370e2f32e16df7953c738abb6.jpg

Edited by oxidized_black

Share this post


Link to post
Share on other sites

Thanks for getting back. The choke is mounted on the left side of the handle bars so I don't know if the knob I'm talking about is part of the choke or not. I don't think so but I will take a closer look tonight and maybe a photo and post again.

As to the idle, I can certainly clean the carb but what I'm wondering is if the fact that I just started using regular gas and the previous owner used high test might make a difference in how it idles. I can't use high test at today's prices so I will have to find a way to make it run smoothly on regular gas.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
    • By insanemustang
      Looking forward to posting some questions on here, doing some reading on here, and enjoying the company of others.
      So I bought a 1994 Yamaha Big Bear 350 4x4 from a buddy of mine for $1,000. He has had the ATV for about 2 year. No rear problems when talking about the motor. It has failed to start some, and unfortunately it does not have a pull string. Not sure if that is something I can add on later or not. But we traced the issues to the starter and replaced it. Now it starts easily and has a new battery and starter that he bought .
      Issues I am going to be working on, and asking questions about:

      Hours display is broken and doesn't show anything at all
      Would like to possibly add a speedometer at some point
      Rear brake doesn't work until the pedal is all the way down to the floor, and then it engages, doesn't really brake. I'm thinking this is a simple adjustment
      ATV pops and clicks when turning. Was thinking CV axles, but not sure and want to be 100% sure before I order replacement parts
      Need to learn the braking system better. It has two hand brakes and then the pedal brake. What's the difference and how do they all work together. Assume one is a hybrid brake that engages both front and rear at the same time, but not sure
      Need to clean/paint the hubs
      The shifting is tough and some times requires more pressure than I'm comfortable with. Not sure if it's lubrication, or an issue with the linkage. Need to learn that too.
      Having a hard time finding a manual online, need to buy one probably

      I have around $500 to invest into the ATV. I am hoping this will take it back to really nice riding condition.
      Any thoughts on the above issues/concerns? I plan on using the search functions as well.
      Looking forward to hearing from you all.
      - Brandon
    • By superdude811
      Can you put tracks on manual atvs? would it be effective? is 280cc enough to even move them? thoughts/suggestions?
  • Similar Topics

    • By ScrappyD
      Hi All, 
      New here and have a quad project (in the title) that needs alot of work! So I'll be bugging you guys from time to time with some Q's 
      It's even got a cracked frame (in a couple of places), never been washed in it's life and is a bit of wreck but the girlfriend likes it so thats my life for the nexct however long lol
       
      Cheers
      ScrappyD
    • By cfauvel
      ok help so according the service manual, Idle Air Mix Screw (aka Pilot screw) should be initially set to 2.5 turns out from fully seated.

      If I do that the motor doesn't want to start or stay running...right now the pilot screw is probably somewhere near 5 turns out....I'll take the carb off tomorrow to count to know for sure.

      mind you the carb got a new float seat,float needle and various other components in the kit.

      To get the motor running I hard to turn the pilot screw out quite a bit, and turned the idle speed screw in quite a bit...I didn't hook up an inductive tach to know what it is idling at, but does sound about right.

      What should the idle speed adjustment screw initially be set at (the one that has the black cable sheath with a knob you can twist easily)?

      Is there a special tool to turn the idle/pilot mix screw whilst the carb is on the running motor? I am using a slotted screw driver bit (normally goes into a driver) by hand..makes it hard to turn the driver and hard to tell how many turns .
    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
    • By RCNY1
      Hi folks, I recently purchased I believe an 02 Kodiak 4 x 4 it was stored outside, put a new battery in it still nothing kept playing around with the shifter suddenly the neutral light came on and it cranked right over no problem few days later same issue this time I can’t get the light to come on anything common I should be looking for ?
    • By JJ78
      I have a yamaha big bear 400, tested all fuses and relays. When I turn on key I get nothing, no neutral light or headlights. Could it be the key switch bad?
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...