Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

OPENWHEEL88

2002 Yamaha Warrior - Help~Carb Issues

Recommended Posts

Ok i have a 2002 warrior that start and idles great but when you give it gas it stats popping cracking backfiring any suggestions

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Metusela
      Hello everyone,
      I am new hope am welcomed.
      Metu
    • By hutchir3
      Hello Folks....new to the forum.  I have two Warriors (87 and 92), and an 89 Big Bear.  Looking for some help with engine issues on the warrior, and my 89 Big bear backfired and died. Got spark, got gas, seems to have compression, (but haven't tested it yet...next). She rolls over good, maybe too good...seems soft. Have spark and enough compression to blow gas mist out the plug hole when cranking. Suggestions, Been running great since we got it.

    • By Spike976
      So I dug my warrior out of storage replaced the carburetor with one off Amazon & it was running great. Last week it didn't want to start it would crank & I could smell gas but nothing. I replaced the starter,stator,solenoid,spark plug & coil & resistor but still not starting. Checked the stator and its at 30 ohms tried using starter fluid but nothing. I am completely lost and could use some help thank you
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Josh Boyd
      I have replaced the cdi box,spark plug,coil and stator but still no spark.
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By texaskaw
      fighting this thing for a month now.No spark at plug.
      New ignition coil,pick up coil,stator,reg/rectifier,all new wiring.Started it up today rode for an hour shut it off.Tried to start later wont start.pulled plug wire it firing a blue spark while starter button is pressed.Tried new plug no change. It stared a couple times an ran for few seconds then died.Will CDI act this way? The reg/rectifier get pretty hot is this normal?
    • By cody75
      2016 sportsman 450ho cranks. Good spark, removed injector getting fuel no check engine light no start
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...