Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

2000 Honda 300ex - No Spark


jdblaster300ex

Recommended Posts

I have a 2000 honda 300ex I just purchased it about a month ago it was toast it had dropped a valve so I rebiult the whole topend it cost alot for just the parts I got it running and ran some heat cycles on it know its running great but got to throw in the but after it gets hot it stops getting fire to the spark plug it will run with no issues for as long as you ride it but when you cut it off and let it set for a few minutes it will spark one time then stop all together after it cools down for a good while it will crank and run again but after I cut it off it wont crank again and I can put a plug on the wire hold it against the block and no fire!!!!:aargh:If anybody knows what it is let me know thanks ??? thanks for welcomin me to quad crazy guys!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By olddude
      Just wondering where you guy's an Gal's get your parts. I love buying OEM stuff but sometimes they just cost to darn much for what they are. I know, I know everybody needs to make a living but dang! $ 97.00 for brake pads on one side of the front of my KingQuad. There has got to be a better way.
    • By Nadamamasboy
      I have an '88 250 that's going to need some repairs. Are parts still available for these older machines? Thanks in advance 
    • By p5200
      Can someone please tell me what size socket I need to remove the valve cover? Thanks! 🙂
    • By Gwbarm
      My Yamaha Big Bear shifts through all the gears good, goes into reverse smoothly, but when i go to get out of reverse it takes a lot of effort to get it back to first gear, and even then it does not go very smoothly, have to pull up on the pedal really hard, anyone else ever had this problem. Any ideas would be greatly appreciated.    
    • By Bobbywolf
      I am working on a basket case for a friend.  It is a 98 Big Bear (YFM350FWB).  It came with a parts machine which is a 96, which I am coming to find out is VERY different from his machine.
       
      Anyway, first thing is first.  I checked compression, 150psi.  Valves are set correctly, and the engine is in time.  I cleaned the carb, and there was some junk in the passages.  It is a chinese carb, which I figured from the lack of markings or lettering altogether.
       
      The bike runs.  It idles ok, but breaks up badly under acceleration.  Pulling a new spark plug shows it is running lean.  White strap, with no black whatsoever.  So I have the carb adjusted with the mixture screw out way too much (about 5 turns), and the diaphragm needle lifted to the top slot.  It is still not getting enough fuel (or too much air).  It backfires through the carb, and cannot get above idle without carrying on.  The carb boot is in good shape, so it isn't pulling any air there.  I did test this as well by spraying ether around the boot when running, looking for intake leaks.
       
      Anything big I am missing here?  I am starting to believe that this chinese carb is the issue.  This quad came with the original carb, which I would like to rebuild and use, but the mixture screw is totally stuck, and stripped way down in its recess.  
       
      Thanks for any assistance.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...