Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Won't Start


RiversSlice
 Share

Recommended Posts

Hello I'm new to this column and need some assistance getting my quad started. It is a 94 Kawasaki klf 300. It has been sitting up for a while and I got it for a steal. Only paid 75 bucks it! Anyways I have cleaned the fuel tank, cleaned the carb thoroughly (5 or more time), new spark plug and checked for good spark, adjusted valves and checked timing. All seems to b in good condition but still won't start. I have got it to bust of one or two times by snorting it with carb spray but what's weird is it wont start by spraying starting fluid in the carb. I just sprayed it in the spark plug whole because I was curious. I just got a carb rebuild kit and have yet to install it but I don't wanna break the bank with this rig. It was only 75 bucks. If anyone has a solution for my quad I would surely appreciate it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...