Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hello I'm new to this column and need some assistance getting my quad started. It is a 94 Kawasaki klf 300. It has been sitting up for a while and I got it for a steal. Only paid 75 bucks it! Anyways I have cleaned the fuel tank, cleaned the carb thoroughly (5 or more time), new spark plug and checked for good spark, adjusted valves and checked timing. All seems to b in good condition but still won't start. I have got it to bust of one or two times by snorting it with carb spray but what's weird is it wont start by spraying starting fluid in the carb. I just sprayed it in the spark plug whole because I was curious. I just got a carb rebuild kit and have yet to install it but I don't wanna break the bank with this rig. It was only 75 bucks. If anyone has a solution for my quad I would surely appreciate it.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls

    • By izoneterror
      hello guys i have another question my klf 220 jumps straight into reverse without turning the leaver this concerns me because i dont want to knock it down into revers when going at a decent speed any advice  why this is doing this and how i can fix it ?
    • By Brother Buddy Gardner
      Hello everyone! I recently purchased this quad for a mere 300.00 and it is pretty clean for the year. I bought it from a guy who bought it in a storage unit. He didn’t know anything about it. I got it home and noticed it did not have an ignition coil for the spark plug. I bought the ignition coil, a new battery, new CDI box, new starter relay, new safety neutral relay, new carb and so on... I got it to turn over, but when I pull the plug and check for spark I have nothing.. it has a non factory starter button that works when I push it and turns the engine over no matter if the key or stop switch is on or off..not sure what that’s all about, but it does turn over..just no spark at the plug. Any help would be greatly appreciated! Thanks!
    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
  • Similar Tagged Content

    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
    • By Michael Taralli
      My 2006 Prairre will only start with a shot of starting fluid. Any ideas or suggestions of what might be the problem?? Thanks.
    • By BeardedBackWoods
      We have a 2wd Bear Tracker that was flooded out by a tornado and I've since been trying to get it right. I've cleared the water out of the tank and now has fresh fuel, and I've opened the carb so many times I could do it blind folded under 10min. She'll fire up as soon as you turn the key and hit the button, even on a cold start, and idles perfectly. But the second you hit the gas it bogs down and dies. I had it running GREAT for about 10-15min once and suddenly ran like shit and limped it back to the house. I've barely got it to move under its own power since. I'm at a loss at this point. Does ANYONE know of something stupid I could've missed? The carb does have a fresh rebuilt kit that I put on about a month before the flood. It was not started until it dried, I cleared the tank and opened the carb the first time. I guess I'm just gonna pull the entire thing apart again and go from there. Maybe another rebuild kit? I'm gonna swear this thing is clean though. 
      Thanks for any ideas
    • By Azrack
      Hello new to the forums. Just picked up a 86 moto4 yfm225. When I got it the engine was partially seized I did the bp blaster for a few days and it turns over great now. I get plenty of spark and wet plug but it won't start. I checked the valve clearances and timing both correct and I cleaned the carb. Occasionally it will catch and backfire through the carb but that's the best I can get. I would greatly appreciate any ideas anyone has.
      Thanks
      Az
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...