Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jaybowker

1985 Suzuki lt230s - Dying Out/Backfiring

Recommended Posts

Having an issue with my quad dying on me after riding hard for about a half hour then it won't start back up till it cools down could this be a valve problem cause I am having a backfiring issue also

Share this post


Link to post
Share on other sites


Its the staor starting togo, I have the same bike (mint), started with the same sytoms, couldnt figure it out. I thought it was carburation witht he backfireing. till finally one day it went completely, changed the stator and shes been good togo ever since.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By BuckBilly
      I like to ride in wooded and grassy areas. It takes my mind off the everyday routines and helps me deal with my father's cancer. Also gives me a reason to get involved with forums like this one.
    • By Dskip160
      Hey there! New guy here! So I bought an 87 250. I turn the key and it has ignition light. I press run and the engine turns over. Guy I bought it from said the carbs may need cleaning, I worked them good cleaned and blown out. I reinstalled the carb and still doing the same thing. It’s getting fuel, the battery is brand new and charged I’m lost here!( purchased a new carb on its way) anyone have any ideas

    • By JacobSlabach
      I have a gentleman that asked me to service his bayou for him.  I have always wondered what oil should be used in atv engines?  Pros?  Cons?  What weight should be used in what type of weather?  Is there one kind that I could bulk buy and safely used in any quad I worked on or owned?  What about performance?  Engine Life?  This has always been a 🤔🤔🤔 area for me with quads as far as why you would use one type of oil over another....
      Thanks!
    • By JustRandy
      After looking at the wire diagram I saw the blue w/black stripe wire is coming from the neutral and reverse lights looking for ground thru the neutral and reverse switches. If it finds ground, the lights come on. The same wire also comes from the neutral relay looking for ground at the same neutral and reverse switches. So it was easy to trick the relay into thinking the engine is in neutral all the time without having the light on all the time. Just cut the blue w/black wire at the relay and ground it. Easy
      Sorry the pics aren't better




      Now it starts in any gear and indicator lights work as they should.
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
  • Similar Tagged Content

    • By Rexman06
      I'm not getting any spark to the spark plug and I'm not getting any power to the cdi or the stator either need help trying to get this bike going for my dad for the woods any help would be appreciated thanks
    • By suzukiken
      Hi my 230 locked up on me I tore apart the kick start and the motor would roll over back wards after working it back and forth it was free both ways put it back together and 5 seconds after it started it locked back up any ideas why
    • By Ghive
      Can anyone help. I need the yokes & U joint for the impeller shaft ?? LT 230 GEF
      Thank You
    • By BigRed06
      I just picked up an 86 230 quadsport. The clutch slips bad. Where can I get a service manual for the repair. Is it better to just get whole new clutch basket or will just getting new clutch disk be ok. I have never pulled apart a clutch on any ATV. Thanks in advance for the input
    • By tars79
      This is for a 1987 Suzuiki Lt230 quadrunner. Its perfect to just go on. may not be the fastest but it goes through alot. RUNS Great.. no problems with it!! Im tryin to get around 1k for it but i will take offers!! Let me know!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...