Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I just order one for my ltz400. An after the fact ? anybody on QC used the kits before & if so did you like it & did it hold up?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By afa913
      I have an old 400ex that needs the top end rebuilt, Does anyone have any real life experience with the cheaper ebay or amazon top end kits. I know most will probably say to stay away from them.   I dont have a lot of money into this bike and it isnt worth putting a whole lot into is why i ask.   It doesnt get raced or road hard, my son and i just drive around the fields.  thanks for any help
    • By ATVNetwork
      products Carry a little insurance on the trail with a tire plug kit in the glove box
      Tires are the connection between you and the ground you ride on. You may want to keep a tire plug kit in the glove box to keep your trip from going flat! View the full article
    • By JasonB
      I have an 03 ltz 400 that has a crack in the left engine case right by the shifter. Wanting to know if that is a common problem with the motor? Thanks!
    • By jamesbailey8809
      I have a ltz400 2012 model that will not start only turns over I was riding in 2nd gear and it was lacking power I hit the gas and it just shut off on me would not start any more before it shut off it started ticking does anybody know what is going on when I try to start it now it only turns over like it has little compression when you give it gas the compression goes away and only the starter turns
    • By ATVNetwork
      products Fits Sportsman, RZR and ACE
      Millennium Technologies, the world leader in Advanced Engine Solutions, is proud to introduce two, brand new, M-Spec bolt-on big bore kit solutions. View the full article
  • Similar Tagged Content

    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By dblbassdrumer
      [ame]
      [/ame] only when u pull back in the clutch does it make this noise and wanna take off
    • By precision17
      my son has a 50cc Baja atv automatic trans that at time (right now) jerks then dies, once he trys to start it the starter causes the quad to lunge forward like the clutch is not releasing. when this happens, you cannot push the quad backwards either even with the engine off. if you raise the rear on a block it will start but the rear wheels will spin even at idle, if you pull the quad off the block the load of the machine will instantly kill the engine. im guessing its a stuck clutch issue however I cannot find any info anywhere. im an ase master auto tech so I am pretty mechanical just need a point in the right direction. any help would be greatly appreciated. thank you in advance!
      Dana
    • By Zero1
      I have taken the cover off and don't see why, but it rubs the shroud/ belt guard at a low idle, there is a small hole starting to rub thru it?
    • By SteveO
      I recently bought this quad.
      When I shift into gear it wants to take off on me or stall if I hold the brake. I can get it moving if I use the shifter like a clutch and let it down easy.
      I have manual and adjusted clutch but it seems to be all or nothing meaning it won't go at all.
      What is my next move? New clutch? Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...