Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Larryr

98 Timberwolf brakes

Recommended Posts

I have 98 Yamaha 250 Timberwolf 4 by 4 and had no brakes,changed out shoes and drum/hub and still have very little brake whats the deal with these as the front are the same issue

Is there a way to change to disc brakes ?

Larryr

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
  • Similar Tagged Content

    • By Steve Westby
      i have an issue with my brakes.it seems every time i ride through water or mud and then the brakes began to freeze up.I was wondering if anyone has total change the brake system from drum to disk or a different drum set up?
    • By Alan Callison
      I just got a 2004 Yamaha that needs some work.Its got wet brakes on the front that Im trying to get working.My problem is the brake lever.This the lever on it now.On the master cylinder it has a cable in it that has the wire that fits in a slot inside the lever itself but this lever isn't made for that.I dont know if whoever had it before didn't know what they were doing or what but its the wrong lever for this machine. Can someone point me in the right direction here? I looked at the Yamaha website and the schematics only show a part that looks like this one here. Again,I have a 2004 Yam 400 Kodiak 4x4 and its an automatic model. BTW,the master cyl. was bone dry. I was gonna change out the rear brake shoes and when I went to pull off the wheel,get this, each wheel stud had 2 different sized washers holding the lug nuts to the wheel rim. The stud holes were so worn out it had worn away the base of the studs and the holes were the size of  quarter! Im lucky someone didn't die while riding this! A word to the wise.Pay attention to what you buy.Look carefully and keep a keen eye out. This was my fault because it was the 1st ATV Id ever bought and I didnt notice alot on this machine so I guess I count myself lucky in that I didnt get hurt nor did anyone else who rode it either.
    • By Arctic Snowdog
      Hi Guys,
      I have a small Sled Dog business and I train up to 14 Huskies pulling a Yamaha Grizzly 550, that is quite a lot of Horse (Dog) power. Sometimes in order to make the ride smoother for Dogs and us we ride in Neutral but on a few occasions I have noticed that the right hand (front) brake seems to loose pressure and does not brake at all. Is there a particular reason for this ? Is it a fault or is it something to do with us riding in neutral, I only use the ATV in this way a few months a year before the snow comes but I am sure I recall the same thing happening last season.
      Any ideas would be greatly appreciated because I am a far way from being a mechanic.....
      Have a super day and thank you all.
      Craig
      Lapland

    • By switch
      I have a timberwolf that I love. It sat and the carb got gel from this wonderful ethanol. I cleaned it and put a new kit in it. it always started right off. now it cranks forever before it hits and then it will not idle. set according to instructions 23mm float, 4th notch on the pin, 1 1/2 turns out on the AIS. I have tried tweeking all of these some but nothing seems to make a difference. The biggest problem is that I got it back out because the wife has claimed this bike and now it will not run for her. Any help would sure get me out of a bind.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...