Quantcast
Jump to content

empire519

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

10 Good

About empire519

  • Rank
    Forum Beginner
  • Birthday 08/12/1984
  1. empire519

    empire519

  2. Hi i have a 94 Timberwolf 4x4. I got it at the beginning of the summer and it ran great all summer apart for an idling issue. I looked into it and i had oil in my air box and when i checked the dip stick it looks like it was overfllled. I took some oil out of the motor jumped on the bike and put it in gear.. nothing.. it runs great but wont drive. i tried it again off the bike and it drove a few feet but once i gave it any kind of power it would act like it was in neutral even though i know it wasnt. i tried cycling the gears and in reverse but i wasnt getting anywhere. it acts like it is going into gear and cycling through them but i cant get power to the wheels. i tried taking more oil out of it and adding new oil to the bike and it seemed to make it feel like it was shifting into drive or reverse easier but it still wont drive.. i talked to the guy that does small engine work in my town (although he is always booked up for 3 months at a time) so i didnt bring it in yet but he said something about some locking pin that seems to break on these models that would actually keep it from engaging into gear.. its located on the inside of the lever that you push forward for drive or backwards for reverse (i think this may not be the problem since i did have it moving somewat with no weight on the bike). any ideas?

×
×
  • Create New...