Quantcast
Jump to content

auditorguy

Members
  • Content Count

    15
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by auditorguy

  1. auditorguy

    auditorguy

  2. @Nam Repus Nam I changed the spark plugs and that seemed to help some. Once it is well warmed up it will idle now. I need to get out my multi meter and follow the suggestions to check the signal but since I have been doing ok as is I have not taken the time to do that yet. Good luck, happy new year to you too!
  3. So far I am happy with them, and yes they are good in mud. I checked out a lot of comparisons one you tube video tested the top rated tires and the bear claws did well. I did check out the top rated tires and they were far more expensive. I feel like the bear claws are good tires at a reasonable price. I mounted them myself using a harbor freight tire machine. If I was doing it again I would take them to the tire shop for mounting. So far if I had to buy another set I would stick with the bear claws. Hope that helps you.
  4. Hey Collin thanks but I am not sure what the TPS sensor is or how to get the reading you are asking about.
  5. @tristan6482 Thanks for the suggestion, I changed the plugs (which was kind of a pain) and the machine still wont idle well when first started but once warmed up it stays running. Still seems the RPMs are low but it keeps running.
  6. It is a 2005 sportsman 800 EFI I will check the throttle cable and see if I can find any hang up.
  7. Did lots of looking at you tubes and checking prices, finally landed on the Bearclaw HTRs. Found a set of 4 on Amazon for $396 when many places were almost $500. I did look at going for 14 inch wheels like Ajmboy because they sure look cool but the difference in weight was not that much so reeled in my impulses and stayed with the stock 12 in wheels. Thanks for the suggestions.
  8. Hi all My sportsman 800 starts and runs fine but the idle is too low so it won't stay running even when it is all warmed up. I know there has to be an easy adjustment to this but I cannot find it in the owners manual. Anyone know how to adjust? Thanks
  9. @BRoth82 Thanks for the offer of help but I am kind of hopeful to spend more time riding than working on the machine. New brakes and cooling system work done, now I want to ride. But since you offer, how do you set the idle? It starts great but the idle is too low and it stalls after a minute or two even when the machine is nice and warm.
  10. Thanks, when I am towing I will check for heat on the right side and if I feel it heating up I will head for the heat wrap first thing.
  11. Thanks, I will keep that in mind if I am working it hard, I do plan to pull a good sized trailer with it. But for now, with the new Thermostat and sensor the fan kicks in nicely and seems to be cooling fine. Just to be extra sure the radiator fins were clean I used cleaner made for air conditioner exchange units and it did get out some more dirt, the radiator looks like new now.
  12. Thanks I will look at Bearclaws and Quadboss
  13. My sportsman 800 needs new tires. Any suggestions for off field and trail riding? type of tire and or good vendor for them?
  14. Hello everyone, a new member with my first ATV, a 2005 sportsman 800 EFI. I got a good price on it because it had no brakes. A new hand brake, cylinder for the rear brake, rebuild the front calipers and replace the rear has them working. The machine runs great but overheats. I hosed out the radiator and found a leak on the water pump, new gasket for that is on order as is a thermostat and sensor, As long as I had to drain the system I figure I should do the thermostat and I think the sensor is the problem since the fan works fine if I put power to it directly and it doesn't seem to be starting until after the machine is hot. Anything else I should be checking? Any suggestions appreciated.

×
×
  • Create New...