Quantcast
Jump to content

Blinkey

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

10 Good

About Blinkey

  • Rank
    Forum Beginner
  • Birthday 10/02/1957
  1. Blinkey

    Blinkey

  2. Thanks for the Info....Sorry that I might not have been clear. It doesn't have a problem starting. Trying to start using the pull cord verses the electric start is what is very hard to pull. When you finally struggle to pull it , the atv starts or you break the pull cord.I haven't had the chance to try pulling it out part way to let the engine decompress then finish pulling to start. Thanks again for the trouble shoot data....
  3. thanks....Ill give them a check. The ATV starts fine with the starter. 1) It is just hard to pull start. 2) When it starts with the starter is clangs and starts. It make noise which is very loud at idle and softens with rpm. I thought it mighty be the cam chain or the tentioner but they seem to be fine. Not sure on the noise..Ill keep on researching...Thanks again for the tip...
  4. Looking for a little help with diagnosing a noise on my 2001 Kodiak 400 YFM. It sounds like a stack cam chain. I checked the Tensioner and it appeared to be ok, but fully extended when I removed it for inspection. I opened the cam cover and the tensioner arm (aft) seems ok, chain seems tight. I also noticed that the pull starter is very hard to pull. It seem like it might be turning over the starter as if it was still engaged. When it is started by the starter it makes a loud clang right before it starts. I read about the recoil clutch. Not sure if that might be the noise. The ATV is new to me. My neighbor has run it for the last year making the noise. Any help is greatly appreciated....Thanks..from tampa....
  5. Thank you for welcoming this newbie to the forum. My neighbors and I take down the fence and love to see the small children race in the yards and learn to respect each other. We have enjoyed having ATVs for us "Big Kids" and the grand kids. Looking for a little help with diagnosing a noise on my 2001 Kodiak 400 YFM. It sounds like a stack cam chain. I checked the Tensioner and it appeared to be ok, but fully extended when I removed it for inspection. I opened the cam cover and the tensioner (aft) seems ok, chain seem tight. I also noticed that the pull starter feels very hard to pull. It seem like it might be turning over the starter as if it was still engaged. When it is started by the starter it makes a loud clang right before it starts. I read about the recoil clutch. Not sure if that might be the noise. The ATV is new to me. My neighbor has run it for the last year making the noise. Any help is greatly appreciated....Thanks..from tampa....

×
×
  • Create New...