Quantcast
Jump to content

mtman

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

10 Good

About mtman

  • Rank
    Forum Beginner
  • Birthday 04/18/1948
  1. mtman

    mtman

  2. thanks ,using then info learned from what u sent i .i did a inteernet search on my specific model ,turns out all i have to do is to reset the switch an im good to go.well that aint happening.im still workin on it.thanks for your time .mtman
  3. thanks for this info ,its a little more informative then what iv been dealing with .one problem acording to the last paragraph these are instructions for all bikes except mine the 2002 kvf650-a1/b1.i think this might be the problem .sorry i didnt realize the there would be such a difference .once again i dont have the gray and black 4 pin plugs .i have 1 black 5 pin tha is reversable by removing a sleeve within the plug.do u have anything specificaly for the 2002 650 kvf650 .i have the kawasaki service manual and the information i need is not in that.thanks for the help .mtman
  4. thanks for your efforts .what u suggest is what i have been doing with no luck,except the paper clip jumper .cuz i dont know what wires to jump and dont want to fry anything. .i bought a wiring harness off ebay and changed the front section and all the relays and diodes that are by the shifter to the ignition .i did not change the key .still no luck yesterday i had the computer unpluged an turned on the key an the lites still were blinking .this makes no sence to me if im supposed to be resetting the computer,it must be a relay i did test the diode with an ome meter it was as it should be today i will try to test the relays .as far as the dealers around here i burned my bridges at one and i think i know more then the mechanic at the other and the third wont even talk to u .its just drop it off an we will check it out .AND GIVE U A NICE FAT BILL weather we can fix it or not.thanks again
  5. thanks ,but all the infomation that i have has come from utube,as i stated in my post .i need something beyond that .my wiring is different then what they talk about .i dont have a gray and black plug i only have one black plug with a double female side u can remove one sleeve of the female side and this allows u to turn the male end around an plug it back in in reverse but thats not working for me.
  6. I blew a belt a yr ago ,then replaced it and flipped the belt switch all was good for a while ,then the lites started to blink on dash so i opened the belt cover an found that the drive pulley was bent so i replaced it all looked good 1in drop on belt as to specs .but now i cant get the belt lite to reset .so i have no power an runs like crap and no 4x4 .i need this machine for plowing the mountain drive i live on .iv been to about every site i can find on pc u tube was helpful but .the problem is they all talk about a black an gray plug on the right side of motor under the shifter that u revers the plugs for 10 seconds an all is reset .but i don't have 2 plugs .i only have 1 and there is a secondary insert that can be removed and then u can revers the plug and plug it back to itself to revers the, polarity i think .am i missing something here .any help would be appreciated .does any one have this type of wiring.and can tell me how to reset the computer so i have full power and can use 4x4 again . Thanks mtman
  7. I blew a belt a yr ago ,then replaced it and flipped the belt switch all was good for a while ,then the lites started to blink on dash so i opened the belt cover an found that the drive pulley was bent so i replaced it all looked good 1in drop on belt as to specs .but now i cant get the belt lite to reset .so i have no power an runs like crap and no 4x4 .i need this machine for plowing the mountain drive i live on .iv been to about every site i can find on pc u tube was helpful but .the problem is they all talk about a black an gray plug on the right side of motor under the shifter that u revers the plugs for 10 seconds an all is reset .but i don't have 2 plugs .i only have 1 and there is a secondary insert that can be removed and then u can revers the plug and plug it back to itself to revers the, polarity i think .am i missing something here .any help would be appreciated .does any one have this type of wiring.and can tell me how to reset the computer so i have full power and can use 4x4 again . Thanks mtman

×
×
  • Create New...