Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

toonces

Installing a Superwinch Terra 35 on a Grizz 700

Recommended Posts

Just unboxed the SW and I'm trying to figure out where some of these parts will be installed. For the most part everything seems straight forward but I'm having trouble deciding where these should go...

hood%20parts_zpshxxfoiw9.jpg

Piece on the right is the solenoid (and is maybe called a 'contactor' in some of the utube install videos i've seen) and piece on the left is the circuit breaker. Best advice I've gotten is to install both of these 'under the hood.' Here's mine...

hood_zpsjkqey3lf.jpg

I was hoping to convey a better sense of the space in there but a pic doesn't seem to be doing it really. Anyway the plastic piece that covers all this lies fairly close to the top of everything leaving not a lot of extra room.

There's a slim chance I can find a solid piece of something in there to mount the smaller circuit breaker piece to, but far as the larger solenoid piece goes there's only one place I can possibly see it going, and that's in this hole here that goes back just behind the battery...

hole_zpsibozheab.jpg

But because it's going back in there so far there's no way of securing it to anything. Best idea would be to get everything generally in place and installed wire wise, then wrap the solenoid in layers of thin sheet styrofoam like material I've seen in packing materials. Wrap as much as possible and slide back into the hole for a snug fit. And if a solid mounting option under the hood doesn't present itself for the smaller circuit breaker piece I suppose it could be installed the same way. Don't like the idea of things shaking around in there but as long as there's no problem with the solenoid wires touching the styrofoam wrap I figure I can just keep a close watch on how the wrapping is wearing and replace when needed.

Now onto where to mount the remote plug-in socket...

remote_zpsgacjztw1.jpg

Any suggestions?

And last I need to identify a switched power wire somewhere under the hood on the old '11 700 Grizz to hook into. Can I get a good description of this wire or maybe a picture to be sure? Install manual says to use a wire coming from the 'vehicle ignition key switch.'

review...

1) Any alternative suggestions as to where to mount the solenoid or ideas on wrapping it up and mounting it in the hold?

2) Ideas on where to install the remote winch plug in port?

3) Idea where to tap into a switched power line under the hood? Picture would be helpful.

.

Edited by toonces

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Ajmboy
      2009 Hisun 700 UTV Service Manual also referred to as HUANSONG
    • By Ajmboy
      Hisun HS700/600/500 UTV Service Manual
    • By ktxl
      View File 2007 Polaris 700 800 x2 EFI Service Manual
      2007 Polaris 700 800 x2 EFI Service Manual
      Submitter ktxl Submitted 08/08/2018 Category Polaris ATV  
    • By ktxl
      2007 Polaris 700 800 x2 EFI Service Manual
    • By LMI
      Was using the quad the other day to shuttle wood from my pickup to my wood pile.  When the job was done I turned off the Quad and heard a bit of a racket from the front end.  When I got down underneath the sound seemed to be coming from the fan housing.  fan was moving in spurts and not quickly... much like a computer case fan that's had it's day.  What I know.
      Temp sensor is ok, as the fan tries to activate fan is getting some voltage as it is attempting to spin.  When I first bought it used I tested the fan direct to battery and it was fine. The fan was working ok even not direct wired as I went on a couple of rides and when stopped and idling the fan did run Seems to be free spinning with my finger read up in the manual and they require me to drop the rad.  now I'm not opposed to that as the rad has some damaged areas I want to try and straighten out.  But if I can get the fan working without, I can leave the rad as it is until next year.
      Fan assembly is about 300 bills, any work arounds or alternatives?  I even thought large computer case brushless fan.  smaller ones are about $7 larger ones better quality probably far below the 300.  They run standard 12v DC.
      Anything I should be doing before dropping the rad... other than check for obstructions even though it seems to spin, and trying to hardwire it to the battery again for a test to see if it acts the same?
  • Recently Browsing   0 members

    No registered users viewing this page.


×