Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lulu

99 recon 250 neutral switch

Recommended Posts

neutral light does not come on when in neutral, engine will not turn over. have not found any bare wires or loose connections. not sure exactly where the neutral switch is located or how to replace it. battery is hot and reverse light works

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • By JStricker
      I'm in need of a replacement engine for my '04 400ex. Can anyone help or at least give me some direction.
      Thanks
    • By torck
      Hi, Guys. 
      Sorry for my English, I live in Ukrane, Kharkiv. 
      I have Can Am Renegede 800, 2007, g1, mileage is 430 hours. Happened issue with chain in first cylinder. Mechanic opened engine and found problems with piston, rings, cylinder, etc. So engine need full rebuild. 
      I found rebuild kit on ebay. https://www.ebay.com/itm/06-10-Can-Am-Outlander-800-800R-Stock-Cylinder-Crank-Complete-Engine-Rebuild-Kit/253868930525?fits=Make%3ACan-Am&hash=item3b1bc475dd:g:NdMAAOSwew5a-bY9
      Price is really good. For example original crankshaft costs $929.99. Here full kit costs $999. This kit made by BP Racing ATV Company. Here is their website https://bpracingatv.com/
      But I can’t find reviews to their products. My mechanics didn’t used parts from BP Racing ATV before. And their parts not very popular in Ukraine. I’m afraid that I will spent money for this kit + delivery + pay to mechanic for a work and will need new engine rebuild after 100 hours.
      What is the quality of parts from BP Racing ATV?
      Is it have sence to buy this kit, or pay more and buy original parts?
      Maybe someone used this kits for rebuild engine. And have expirence of using this parts. What will your mind about quality of parts from BP Racing?  
      Thanks for your answers.


    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By JacobSlabach
      Theres a horse farm I work/worked at and they have a Rubicon (500cc)  think its a 04.  Its been having starting issues.  First time it wouldnt start, the owner said it had a new battery in it (this is about a year ago I guess..).  I replaced the solenoid and then the starter.  the battery was dead so I jumped it and then it started fine after the battery charged.  about a month later, same problem.  I swapped the solenoid back out with the old one(still had it)- nothing.  the owner had another battery she said was good, swapped that out and it fired up.  Now, today, same problem again... owner says the starter was sluggish and then the battery went dead.  Went out and jumped it again and it ran fine (its a carburated atv so its not fond of under freezing temperatures...).  the stater is working cause when I got there, the battery had 7-9v on it (multimeter said it was rising and falling (with the key on)).  I jumped it off  our van and rode it around for say 5-10mins.  when I shut it off again, battery is reading 14v with key off and 13v with it on.  thats as far as I've gotten..  I asked the owner to let me know if anything else happened later on..  What I'm wondering is if its just the battery, or maybe is the regulator rectifier not working letting the battery be overcharged cause it to die?  And then again, the bike could have sat with the key and headlight on overnight for all I know..
  • Similar Tagged Content

    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×