Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ispperformance

Kodak 400 Hi Beam Issues

Recommended Posts

Having a strange issue with the headlights on my Kodiak. Noticed there are no high beams, and when I switch back to low beam the lights stay off. The low beams will come on, only if I go from off to low. This is what I have going on:

From Off to Low - Lights Work

From Low to High - No lights

From High to Low - No Lights

Back to Off and to low - Lights work again.

Just curious if anyone has had a similar issue, or where I should start troubleshooting.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bodon
      I have a 2011 850 Sportsman.  Has been absolutely trouble free except for 1 thing. I am on my 4th. ignition switch. I don't know if it's that they are all chinese junk or what.  It gets to a point  when you turn the key and it will act like the battery is going bad. Cranks real slow or not at all. Put a new switch in and its fine. New one will last 1 1/2 - 2 years and its junk. I've had the Polaris brand and after market. As a matter of fact the original one lasted the lest amount of time.  Other than that it's been a perfect machine . No electrical problems. No battery problems. Just curious if anyone else has had the same issue.
    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Guy Churchward
      I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix !
      thanks in advance, suggestions welcome
      Guy

      IMG_5952.mp4  
       
    • By wendi loden
      I replaced the fuel pump filter and it ran great for a week or so. Then while driving across the yard in 3rd gear it shut off and hasn't started since. It has fire and its getting fuel, all fuses are good, battery fully charged. The fuel pump relay seems to be warmer than it should be when spinning it over. Any help is appreciated!
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...