Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
    • By rustybayou
      Clutches are engaging shifting fine I can turn the tires and the secondary clutch spins engaging the primary just not getting power to the wheels when it's running.
    • By Bikerdave
      Bought this bike wouldnt start gas pouring out of the carb and no spark. So after rebuilding the carb and repairing some burnt wires to the stator she fired over. Ran her for all last year. She puked out again. No spark again. Determined that the ignitor went. Replaced the ignitor and she fired back up again. So changed the oil and filter to get ready for the winter and was riding an puked again. Now I can only get it to start intermittantly after blowing out the spark plug and adjusting the gap. It will run for a bit then puke again. What I found out completly on accident is that if I leave the plug wire off a little so that the metal isn't touching inside but the rubber holds it on it will fire and run this way. But if i push it on all the way it doesn't start at all. Is my plug bad? Or the wire boot? I'm pulling my hair out here. You can hit it from a dead cold and it will fire right over but as soon as you drive it a bit it pukes. Have to pull the plug wire off a bit to get it to fire again. This seems weird. I'm not great with quads its my first one I'm more experienced with bikes. Is this indicating the resistor in the boot is bad? Help
      Sent from my XT1080 using Tapatalk
    • By BigTrees
      Hello everyone, I have a new to me 86 Bayou 300 that I just bought last night to get around the property. It wouldn't start when I bought it but it did turn over with starting fluid, PO said the carb neeeded cleaned. I cleaned the carb today but need to get the choke wired up as it was not wired up when purchased.
      I'm hoping one of you can help me get this choke wired up. Coming from the carb it has 2 wires. 1 is yellow and 1 is black. The PO said I needed to ground one and put the other one on a switch.
      Should I do it this way or is there another/better way to do it? I'd really appreciate any help I could get!! Thanks in advance!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...