Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ej200421

adjusting my carb on 95 kodiak 400?

Recommended Posts

i was wondering if i could get some help. i been trying to locate where the fuel and air adjustment screws are located on my 95 kodiak 400. i think i found the fuel screw.. i know where the throttle adjuster is but i cant find the air screw. or is there an air adjustment on these carbs?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By PolarisRich
      I've never done this before but after reading a few thread I decided to check my valves for the first time and to my surprise it was much easier than I thought.
      My bike is a 2005 Sp 500 HO.
      I first pulled the seat and the right side panel off, and that's it! It wasn't too bad to get at.
      Next I pulled the spark plug out and removed both the head cover ( 8-8mm bolts)
      [ATTACH]1021[/ATTACH]
      then the side cam cover (5-8mm bolts).
      [ATTACH]1023[/ATTACH]
      Also remove the plug in the recoil cover (14mm bolt) to see the timming marks.
      [ATTACH]1022[/ATTACH]
      Next I turned the engine over with the pull cord untill it was at TDC of the compression stroke.
      The best was to tell that your at TDC of the compression stroke is to rotate the engine until the
      timing marks are parallel to rocker cover gasket surface.
      The cam sprocket locating pin will be facing upward directly in line with the crankshaft to camshaft center line.
      Now fine adjust by looking into the timing hole in the recoil cover and line up the upside down "T" on
      the flywheel into the center of the hole.
      [ATTACH]1023[/ATTACH]
      Now using a feeler gauge, slide the .006" (.15mm)blade between the top of the valve and the bottom of the adjuster and adjust accordingly
      [ATTACH]1024[/ATTACH]
      [ATTACH]1025[/ATTACH]
      To adjust, Loosen the locknut (10mm) and check clearance with a feeler guage. Clearance should be .006" (.15mm) for both, intake and exhaust valves. Turn the adjuster with a stubby flat blade screwdriver untill the proper clearance is achieved then tighten the locknut (5.8-7.2 ft. lbs) while holding the adjuster in place with the screwdriver. Re-check the clearance with the feeler guage one last time and re-assemble the covers (72 in.lbs) and plugs.
      The only thing that i noticed was that I had to clean and silicone the side cam cover other than that I found the whole process rather simple.
      I'd give it a 4 out of 10 on the skill level scale.
      I hope this helps!
      Thanks Rich





    • By ATVNetwork
      When it comes to adding more power to your ATV, the first thing that usually comes to mind is bolting on a slip-on exhaust. However, that usually means you are also bolting on a lot more noise. HMF do...
      More...
    • By MarkinAR
      I don't have a ton of electrical experience, but I think the basic workings of a regulator/rectifier are pretty straight forward.  3 diodes, so 2 power wires and 3 diode wires.  Symptom is relays click on/off, more or less no power, sometimes will work, mostly no electric to switch, can jump solenoid and it runs. 
      If i understand a reg/rect correctly, i should have constant resistance one way on each power wire.  So in a total of 12 ohm tests (3 per power wire, one way positive, one neg so 6 for one wire, 6 for the other), i should have 3 resistances one way on each power wire, am I correct? And they should all be reasonably close in resistance?
      If i understand the way the reg/rect works correctly, then I have one bad diode as it doesn't read the same as the other 2 and this would be the cause of my issue?
      All testing performed on the reg/rect unplugged on workbench, with a Fluke.
      Thoughts?
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...