Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ron755

tail light problems

Recommended Posts

On my 2003 Arctic Cat 250,   with the headlights on, I have no tail light /no stop light.

with headlights off, I have brake lights, no tail lights. Where should I start looking for my problem?

Edited by ron755
double checked

Share this post


Link to post
Share on other sites


Start by  checking the  ground wires  for the tail  lights. I would suspect  there is corrosion preventing a proper ground. The  tail  lights  are feeding  back through the common power  wire connecting headlight and tail light .. When  headlights are on  that  circuit is powered so it cannot  act as a  ground.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the help. My tail light was  rusted  inside,and was not getting a ground. Rusted so bad, I'm going to have to replace the whole thing. Thanks again.

Edited by ron755
my reply was not complete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got a big bear I'm working on for a guy and it was flooding gas out into the air box, but still running.  I pulled the carb and its beat up just like his other bike I worked on for him (the bayou 220).  Its a weird carb tho:  the throttle comes in at two locations.  it has a plunger and a butterfly.  Is this necessary and could I just switch to a butterfly carb?  The problem with it is it has a broken float fork (the metal piece that holds the float pivot in place.  I'm assuming it is causing the flooding.  also the rest of the carb is well worn out and most of the screws are stripped telling me that it has been fiddled with too much by someone who didnt know what they were doing.  Also, the oil temp light is turns when key is turned and then goes off after a second- dont know if thats supposed to happen or not.
    • By Barb
      I have a 2000 350 Honda Rancher has a electrical problem battery seams charged but won't start put jumper on start ridgt up take jumper off won't start .
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By Freezeman
      Well I came on here hoping to read a manual about the quad but found that I have to make some posts before that can happen, so here is one. 
      I work on peoples stuff. Had this well used unit come to me with a no start issue. I found it had fuel  and spark was good but it only had 30 pounds of compression. I put each cylinder to TDC and feed the plug hole with a small amount of air pressure and could hear the escaping air coming out the carb openings. I then checked the valves lash at TDC and found that booth cylinders had 0 lash for the intake valves. I reset the lash to .003 for all the intake valves and reapplied a small amount of air pressure and the leaking of air was gone. I then spent a few hours screwing all the parts I had to take off, back together and then drove it out of the shop.
      The lash was only 1/4- 1/2 a turn too tight that caused the valve to stay open just enough to make it not start. IMO the heads could use an overhaul some time soon as the valves and seats have become a bit warn.
      These ATV's just have too much crap stuffed into a small space, I wounder how many fasteners are used to hold 1 ATV together?
      Later, 
    • By JamesD
      I am having what I think is ignition problems. My 1994 Bayou 300 seems to flood very easy when starting. At first I thought it was a carb problem but while testing the spart I noticed that there is no spark while the engine is turning over. When you let off of the ignition swith there is one spark. But only when you let off of the ignition switch. It has a new coil, plug wire, and plug. Any ideas? I dont know if it is the ignition box, or maybe the ignition switch. Any help would be appreciated
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...