Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

YZF450 wont start


dwillouby
 Share

Recommended Posts

Hello, New to site. Working on a YZF450. refuses to start. Customer states motor was built with big bore kit, ported head, hotcams. Has hour meter showing 5 hours. Atv has many high end chassis parts and does look well built. Managed to start when first brought in but couldn't idle.  Had stripped threads in exhaust cam holder. Made repairs now wont fire at all Occasional pop. Checked cam timing , Good leak down, new plug, carb clean but haven't verified tune. Acts like no compression. Decompressor seems to work correctly Will not fire even by spraying starting fluid in carb. Have noted while cranking starter seems to slip. Don't know how fast it must spin to overcome decompressor? Contacted Hot Cams to get info but no response at all. Been working on bikes 30+ years but am stumped don't want to just throw parts at it.

Any ideas

Thanks

David

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...