Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jnahnet

2006 Bombardier Outlander 800 Fuel line leak

Recommended Posts

Fuel line hose has a pinprick hole. And tips, suggestions or warnings about how to change it out would be appreciated.

gas-leak-view-out.jpg

Share this post


Link to post
Share on other sites


You would want to replace it by finding exactly what that hose part # is on a parts diagram. fuel leaks are not safe. What kind of ATV is this?

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the reply. It's a 2006  Bombardier Outlander 800.  Fuel leaks are especially dangerous here in California in the height of fire season.                                                Just wondering how much I'm going to have to take off to get to that hose. I've changed the oil, but am pretty sure I'm going to have to hire someone to take on the hose replacement.

Share this post


Link to post
Share on other sites

Yeah I would get it fixed, fuel leaks are dangerous!

* Added ATV info into topic title.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By ken hathaway
      Tried to start my 850HL the other and had no spark. Changed the plugs, but while checking for spark noticed not getting fuel either. So no spark and no fuel. ECU? Anyone else have anything like this?
    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
    • By Gilbey
      Just got 2018 Suzuki King 400 ASI, getting ready to install winch on it. Noticed the wire loom up front on top of frame to pass wires through but not quite sure where the loom comes out at. I am assuming by the battery but it is not visible........would you guys just wire direct to battery as I had on previous quad or is there a better spot to wire to? I had noticed a wire junction on top of driver rear wheel with nothing connected to it and was curious if my leads could bee run to that? May have to go to dealer to see if a mechanic there can give me some insight to this process. Thoughts and ideas greatly appreciated.
  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
    • By Hayden Pahnke
      Bought brand new petcock and carbetator, turned air fuel needle out 2 turns and machine still acts like its starving 4 fuel on top end. Any ideas?
    • By Brad Leeson
      What's going on party people? First, thank you for allowing me the opportunity to be here. I recently purchased a 2005 yrs 450 and have yet to run the bike at full throttle. The bike fires up, idles, seems like everything runs fine except a little popping when you let off the throttle or until you hit 5th gear. It runs strong; no bogging or sluggishness until you hit 4th gear and open it up. Then it begins to act like it's out of gas or the about to be out. I can pull over and sit for 5-10 min and it runs strong again until you open the throttle. I have the carb off the bike to clean and wrote down a list of factory and what I found installed. I also listed other key factors and hope someone can help and explain. I'm new to the scene and have no prior mechanical experience but my theory is worst case scenario I have to take it to the shop anyway so why not learn. I actually enjoy it. Lol. Thanks a million. Hope to get back on the trails soon. 

    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...